Question about Intel Motherboard

1 Answer

Pc reboots after 10 mins - Intel Motherboard

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 158 Answers

Probably the CPU fans are not spinning. please check that.

Posted on Jan 22, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Foxconn n15235 3 bios beeps


Remove your Ram sticks one at a time and then replace the fried one/s

Apr 21, 2012 | Foxconn Motherboards

2 Answers

How do i clear the bios password


turn off your unit,,then remove CMOS battery...the after 5sec put it back..

Mar 19, 2011 | Motherboards

1 Answer

I have a new Intel H55HC Motherboard with Core 5i CPU including 8GB of DDR3 RAM. Everything boots up find but after 15 min or so the computer will reboot itself. This is constant and not sure why? maybe...


Hello Chaz, hi, on my experience with rebooting problems, this could be either software or hardware. for the software, if the PC is infected by a malware, they can reboot your pc so try to scan the PC using antimalware software. now for the hardware, try to use a different power supply box. don't buy just borrow from a friend. let me know your progress.

Jan 13, 2011 | Intel H55HC Motherboard

1 Answer

Amd motherboard prob


Which operating system are you using?
Did you install the CD that came with your motherboard?
Do you have a good virus checking program on your computer and is everything updated?
When was the last time you scanned for viruses?

May 12, 2010 | Intel Motherboard

1 Answer

Display problem with Asus P5SD2VM.


try to flash bios if you can.
but first remove cmos batery and switch on your pc without it, and se is rebooting or not, it semm to have a problem with bios, or cmos batery.

Apr 08, 2009 | ASUS COMPUTER INTL P5SD2-VM MBD MATX LGA...

1 Answer

I have not signal to de monitor


frst try to cmos bios that mean tuk batery from main board and live on side about 10 min befor u do al off that turn off u r pc after 10 min return batery and try then that is first options ,then in some case u can hear sound from two interval bep bep that can be problem with u r vga cards or main board agp or pc exspres slot and on the end just push brtter vga cards in slot but pc must be turn off from power take care see ya byeeeeeeeeeeeee

Dec 21, 2008 | ASUS P5S800-VM Motherboard

1 Answer

After 15 -20 min my monitor goes blank


This could indicate a problem with the graphics card. Take the card out and clean it, then clean the slot that it fits into. (I normally use a small dry paintbrush).

Replace the card, making sure that you push it down gently but firmly and ensure that the plastic clip has gone back correctly that hold the card in place. Rescrew the card back to the casing correctly and reboot.

Hopefully this will resolve your problem. If it does not, to determine whether or not your graphics card is faulty. Change the monitor lead over to the onboard graphics port instead of the agp/pci port and reboot. If the monitor works properly with no problems, then you have a bad graphics card.

I hope this helps.

Nov 13, 2008 | Intel Motherboard

1 Answer

Startup problem


It has to be your M/board battery.
I had a similar problem and fitted another M/board battery and it fixed it
What is happening when you first turn it it on and it does not start and leave for 10 mins then reboot the battery has slight charge enough to boot computer
I would ensure you M/board battery is fitted correctly and that the fittings for it are good

Sep 02, 2008 | Abit BE7-RAID Motherboard

2 Answers

Power start up itself after 10 mins


Check you start up settings it may be set to start from keyboard mouse or modem plus others even in the BIOS

Aug 08, 2008 | ASUS Premium Vista M2N32-SLI (M2N32-SLI...

1 Answer

Intel 915GAV problem


THIS IS PROBLEM WITH THE M/B OR RAM,CHANGING THESE CAN GIVE YOU A SOLUTION

Oct 14, 2007 | Intel Motherboard

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you an Intel Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...