Question about Compaq ( 277498-001) Motherboard

1 Answer

It is not working

Not working vga cpu fan etc

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 157 Answers

Replace the bios chip.

Posted on Jan 26, 2014

  • rancotech Jan 26, 2014

    or replace powersupply.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hannstar ACER j mv-4 doesn't start up


no pc stated, maker or model #,, sounds kinda DESKTOP>?????
no oS stated
step one is test the MV4 on a known working pc,!!!
why wait, this so basic....
are you using VGA to VGA or DVI to DVI connections??????

the DESKTOP,
no sound means the fans are dead and PSU dead.
The PSU will run for 1 second and fans run now. if not PSU is dead.
if fans do run and stop that means PSU dead or mobo shorts or bad reg on MOBO. or bad ram. strip it down to test that.

ok fan runs that means 12vdc good. if stay running,
and if PSU stays up, then NEXT TEST IS Screen
is it 100 % dead, or do you get text or logos."
100% dead means to me bad VGA card(or chip GPU)
if the Hot key for BIOS fails, that means bad POWER/
or bad VIDEO card.

the fans run but are silent, I envy you.. sell me your fans....
im 1/2 deaf from Vietnam and can still hear all my fans.

my DT has 4 fans min. (it's Alien-ware box++++)
CPU, GPU and PSU, and 1 case fan,all must work.
do yours?

when you power on a PSU, the fans run and stay running
if that takes sides off so be it, ever clean the 5lbs of lent seen inside from 5 years, collected?
If you dont service any pc, this packs up and the CPU overheats
and shuts its self down by DESIGN.
why no do that service first.
see that CPU, see those fins, see that pack up there.
blow it out, outdoors, using CAN-0-AIR

mine over heats my GPU fast with lent, my Graphics car runs super hot and fast and lent is NOT ALLOWED here. ever..

old pcs with slow cpu ,, tend to packup slower, well lets say
they can run longer with huge lent here. its just slug processor so...
that is what it does.

recap.
  1. fans all run.
  2. BIOS dead?
  3. screen dead. no words no text at all.
  4. MV4 tested on other PC works. proves PC bad.
  5. LENT PACK job. as all do every year here, all.
  6. Bad VGA caRD. or using wrong port if PC has 2 VGA jacks. !

Jun 22, 2017 | Compaq Computers & Internet

1 Answer

Dell Dimension C5100 Yesterday it was fine and today it turns on but no visual on the screen. Changed monitor that wasn't it, disconnected the video from the on board video output and installed a pci...


you need to open cpu cabinet. Open back cover of cpu then refix the RAM memory. Pull cmos cell from motherboard for 10 minutes then put it back then all settings defaults. Make sure RAM is working fine. Try with another RAM .If you use 2 RAM memory then check with only 1 RAM 1 by 1. Open processor fan and processor then put it back . Clean dust from all parts . Reconnect both connection to harddrive. Make sure motherboard don't touch the cabinet. Remove pci card if any reattach vga card if you use pci vga card.Pull cmos cell cell from motherboard for 10 minutes then reconnect it.Then check. Let me know if you need further assistance. Thanks for using FixYa.

Sep 02, 2010 | Dell Dimension 5100 (D51L1) PC Desktop

1 Answer

Zalman VF2000 LED fan starts then stops right after boot


Sounds like a defective fan, something having to do with the thermal probe, it causes the fan to speed up when cpu gets hot and to slow down when the cpu is cool. I suggest returning it for another one

Feb 10, 2010 | Computers & Internet

3 Answers

Motherboard display problem


Hear some any beeps to your motherboard. If your hear this beeps then motherboard will identify what is the loss connection of trouble of your MOBO.
If you don't then have to remove tor clear the CMOS by removing the Lithium Battery in it.
Good luck!

Sep 29, 2009 | HP (D7580-60003) Motherboard

1 Answer

Problem with Shutdown


try microsoft/windows update, its on the start menu
reply if you still need help have a good day please rate bama46

Aug 22, 2009 | ASUS P5QL PRO Motherboard

2 Answers

Cpu fan ok no display


Hi

maybe the processor is defective try to replace a new one

thanks!

Jul 08, 2009 | Intel DG31PR Motherboard

1 Answer

Led pwr+hd isn on, cpu fan is runing, but no


if your monitor is working properlly,then you should check the following things:-Remove ram and start the computer. If it gives you any beep then your motherboard is all right.And if not,then it's time to buy a new motherboard.

Mar 17, 2009 | Gigabyte GA-8I848P-G Motherboard

Not finding what you are looking for?
Compaq ( 277498-001) Motherboard Logo

Related Topics:

20 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Abhinandan  Patil
Abhinandan Patil

Level 3 Expert

568 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...