Question about Microsoft PowerPoint 2003 Student & Teacher Edition (yl800055) for PC

1 Answer

Power point cant access c drive as file name is invalid

I recd a power point presentation through a Mail attachemnt. when i open the file i cant access it and the message that appear is

power point cant access c drive as file name is invalid

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 26 Answers

>what is the file extension
>lets save the file on desktop and open it
>may i know which application are we using to check mail
is webmail, or outlook or some other program

Posted on Apr 15, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to make power point presentation


The PowerPoint software program allows you to create slide presentations that can be viewed on any computer.


While some graphic artists specialize in developing compelling presentations, anyone can develop a PowerPoint slide presentation that is attractive and readable.

Follow these steps to develop your own slide show.


Open your PowerPoint program. When the dialog box opens, click on the "Blank Presentation" option.


Choose an "AutoLayout" format.

Begin with the title slide layout, which is the first one on the left. Click "OK," and you will have a title slide to work with.


Add text to your slide by clicking in the title text box and typing a title.

Do the same thing in the subtitle box.


Create another slide by clicking the "New Slide" button on the Common Tasks toolbar.

When the AutoLayout dialog box appears, choose a layout for this slide.


Keep adding new slides until your presentation is complete.

Move from slide to slide by clicking the button on the lower-right corner of the PowerPoint window.


Clicking the button with the upward-pointing arrows will take you to the previous slide, and clicking the button with the downward-pointing arrows will take you to the next slide.


Save your presentation. Click the "File" menu and then click "Save As."


A dialog box will appear, and you'll be able to type in a name for your presentation.

The presentation will be saved to your hard drive.


as for the kreb cycle disgram im not sure
hope this helps

Oct 15, 2012 | Business & Productivity Software

Tip

Export Word Data to Power Point


Format Word document in following manners:
1. Titles as HEADING1
2. Contents as HEADING2
3. In Office Word 2003
File Menu-->Send to --> Microsoft Office Powerpoint
Now you can see your exported presentation in newly open MS Power Point Window.

Tip: In MS Word 2007/2010 you can add Send to Microsoft Power Point Button to quick access bar as:
Office Button --> Word Options --> Customize --> Enable All tools --> Select Send to MS Office Power Point --> Add --> OK

Now you can follow the same steps in MS Word 2007 too.

Cheers ;)

Zulfikar Ali

on Apr 09, 2010 | Microsoft OFFICE 2003 BASIC OEM ENGLISH MS...

1 Answer

How do I minimize jpegs in a power point file


Right click on each image file -> open with -> Microsoft Office Picture Manager -> Picture -> Resize -> Percentage of Original Width and Height -> select an appropriate size reduction percentage -> OK -> File -> Save As -> name new resized image -> Save -> upload resized file to presentation.


11_13_2011_7_44_03_am.jpg

Nov 12, 2011 | Microsoft Office Professional 2007 Full...

2 Answers

I have made an powerpoint presentation.I want to send it as an email.but when I click the send option.it doesnt get sent.what can be the possible problems? I go to microsoft power point.Select the file for...


Because you must use another program to send it - like Outlook.
Just do it the correct way: save the ppt file on your pc, close PowerPoint, open your mail program (Outlook or whatever) , compose a new mail , attach the ppt file to it and send the message to its destination.

Jun 29, 2010 | Microsoft Office PowerPoint 2007 Upgrade:...

1 Answer

What is run time error '-2147467259(80004005)' how i solved it rewati nadan


"The Microsoft Jet Database Engine cannot open the file '(unknown)'"There are several causes for this error message:
  • The account that Microsoft Internet Information Server (IIS) is using (which is usually IUSR) does not have the correct Windows NT permissions for a file-based database or for the folder that contains the file.
  • The file and the data source name are marked as Exclusive.
  • Another process or user has the Access database open.
  • The error may be caused by a delegation issue. Check the authentication method (Basic versus NTLM), if any. If the connection string uses the Universal Naming Convention (UNC), try to use Basic authentication or an absolute path such as C:\Mydata\Data.mdb. This problem can occur even if the UNC points to a resource that is local to the IIS computer.
  • This error may also occur when you access a local Microsoft Access database that is linked to a table where the table is in an Access database on a network server.
Resolution
  • Check the permissions on the file and the folder. Make sure that you have the ability to create and/or destroy any temporary files. Temporary files are usually created in the same folder as the database, but the file may also be created in other folders such as the WINNT folder. For additional information about how to identify which folder does not have the correct permissions and how to configure temporary files, click the following article number to view the article in the Microsoft Knowledge Base: 253604 (http://support.microsoft.com/kb/253604/ ) Microsoft Access 97 database connectivity fails in Active Server Pages If you use a network path to the database (UNC or mapped drive), check the permissions on the share, the file, and the folder.
  • Verify that the file and the data source name (DSN) are not marked as Exclusive.
  • The "other user" may be Microsoft Visual InterDev. Close any Visual InterDev projects that contain a data connection to the database.
  • Simplify. Use a System DSN that uses a local drive letter. If necessary, move the database to the local drive to test.
  • Follow the instructions in the following article to work around this problem: 189408 (http://support.microsoft.com/kb/189408/ ) FIX: ASP fails to access network files under IIS 4.0 and IIS 5.0

Oct 16, 2009 | Microsoft Access 2003 for PC

1 Answer

C:\program\SAGE\ACCOUNTS\REPORTS\\*TB.SRT contains an invalid pat


This message usually comes when the target location is not there or is renamed OR the address is wrong. Open My Computer, and go to the address you gave. Look if there is the file named *TB.SRT.

And by the way... the address you gave was "
C:\PROGRAM\\SAGE\ACCOUNTS\REPORTS\\*TB.SRT" BUT I believe that the address should be "C:\PROGRAM\SAGE\ACCOUNTS\REPORTS\*TB.SRT".
It is not possible that the address contains 2 slash (\\) repeatedly. Open the file by going to the My Computer OR by opening the software and by locating the file manually from there.

live chat assistance costs $19.99. And $12.99 for one time e-mail premium support.

If you have a registered product then I would suggest you to visit:
http://support.sage.co.uk/default.aspx?page=1
There you might find a solution at no cost.

Please inform if your problem is solved or not. And please rate if you found the above info useful.

Aug 28, 2009 | Sage Instant Accounts 8.0 (013604ug)

1 Answer

Problem opening Access Database-upgrade from Access 2003 to 2007


if the form "products" really exists, then your office 2007 security settings are not allowing to load macros. Try the following settings:-

Office 2007 has some security settings disabled by default to prevent any harm to your system.

go to trustcenter settings(click the office button at the top left of the office 2007 screen then click Access options, then select Trustcenter, then click trustcenter settings.)
In trustcenter settings, select message bar then select "Show the message bar in all applications when content is blocked" radio button.

Then from macro settings ,make sure to select "Disable all macros with notification" . Click ok twice to close the settings windows and try opening the file again.

Good Luck

Mar 25, 2009 | Microsoft Access 2003 for PC

3 Answers

Problem opening Access Database-upgrade from Access 2003 to 2007


It seems that you have your Database(.mdb) file is created in Office 2003.... thats why you are unable to open it in 2007.... I faced the same problem.... then I came back to 2003 in order to use our database......

Mar 25, 2009 | Enfocus PitStop Professional 08 Full...

1 Answer

When I try to open a link or a file I get the microsoft works error


Gues you have created a shortcut for the aplication , try to location that is to Start > My computer > C drive and open directly from the location ..........

Oct 12, 2008 | Microsoft Works 8.0 for PC

2 Answers

Who is currently using an access database (*.ldb is present)


If you right click the .ldb file, select Open With, then select choose the program you want to open with and navigate to Notepad. When it opens in Notepad, you should see the name or names of the people that have the database open.

Nov 21, 2007 | G7 Productivity Systems Versacheck...

Not finding what you are looking for?
Microsoft PowerPoint 2003 Student & Teacher Edition (yl800055) for PC Logo

142 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18304 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...