Question about EliteGroup P4VMM2 Motherboard

4 Answers

Please help me with my p4vmm2 motherboard

My p4vmm2 motherboard is not beeping,, but the fan in the powersupply and in the processor is running.. how can i fix that???? and it is not booting,, and there is no display in my monitor???,, plsssss,, help me,,,,,,,,,,,

Posted by on

4 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer
Re: please help me with my p4vmm2 motherboard

Hehehe the same problem, better to throw away your moffatz, talzzz

Posted on Apr 25, 2008

Re: please help me with my p4vmm2 motherboard

Your motherboard is grounding off the case. Happened to me once, all you need is some tape or plastic screws.

Posted on Jul 07, 2007

  • Level 1:

    An expert who has achieved level 1.


    An expert that has over 10 points.


    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 15 Answers
Re: please help me with my p4vmm2 motherboard

One solution try inserting a VGA card other the the one onboard if the problem persist then I think start looking for a new or another motherboard.

Posted on Jul 05, 2007

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 883 Answers
Re: please help me with my p4vmm2 motherboard

Power off, then open case and find reset jumper on mobo, then actuate reset then return reset position then power up...any changes?

Posted on Jul 04, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer


Is there any fan noise or beep codes or any sign its powering up>
check to see if the powersupply comes on with fan..then chk for processor fan and video next.
most gateway have OEM power connection that is not compatible with other supplys

Dec 24, 2013 | Motherboards

1 Answer

Am having asus motherboard.when i switch on the main powersupply immediately the processor fan starts running.there is no control on cpu power or reset button.when i remove the RAM and reinsert its...

Switch off the pc .
Remove cmos battery press on off switch for few seconds and install it again.
Please install another SMPS for cheeking.

If you are helped you can rate on the 4 thumbs and leave a short comment,because,
this is the free side and I can get the chance, to help people like you .

Jan 19, 2011 | ASUS P4BGL-MX 845GL (AS04P4BGL-MX)...

1 Answer

How can repair my pc?...the has yno displa

no display? if the fan is on no sound beeping

remove the video card and RAM use eraser to clean there pins and put it back again

Apr 04, 2010 | EliteGroup ECS P4VMM2 Supports Intel...

3 Answers

Lga motherboard no display, processor doesn't heat

if your processor does not heat up it's probably dead.. try running it without the fan and see if the heat sink still doesn't heat up

Sep 07, 2009 | ASUS P5V800-MX Motherboard

1 Answer

CPU Heatsink is cool but fan runs fine no display

No beep or sound means Motherboard Defective, aside from Processors is OK, Memory is OK, and the rest!
Buy a new one not as the same Motherboard you use. ASROCK Motherboard are have a a problem when high temperature occur.

If i am helpful to you, please rate me.
Thank you.


Aug 29, 2009 | Asrock P4I45GV R5 Motherboard

2 Answers

Actually my system is having the problem like motherboard led is glowing powersupply fan processor fan spinning but when we remove memory there is no beeps from the board so what can be the problem please...

The motherboard LED is supposed to glow, indicating that the board is residually powered, after disconnection
of external power and as a warning of this condition so that you will not further disconnect or connect any
peripherals until the charge on the power retention capacitor is properly dissipated.

The Power Supply and Processor Fans should only run while power is applied, and if the Processor fan is always running at a high, possibly noisy, velocity, additional Processor Cooling may be necessary by means of a higher efficiency heat dissipation system.

If you remove memory from the board, the system should not initiate, as memory has little or nothing to do with
the problems you cite, but everything to do with the proper initiation of your system.

Buy a larger Processor Fan Assembly and those symptoms you cite which actually are problems should cure
themselves, while those symptoms you cite which are not problems will still not be problems.

Apr 18, 2009 | Gigabyte GA-8I845GVM-RZ Motherboard

1 Answer

Mother board

have u checked the power supply and all of its connections and the system board fan to make sure they are operatring correctly and also is the beep code a straight 5 beeps or is sthere any thing else kplease let me know so i can try to give you some more help

Aug 18, 2008 | EliteGroup P4VMM2 Motherboard

1 Answer

Second opinion for ecs p4vmm2 8.1

It's ok to upgrade the processor to P4 the mother board is capable to run the pentium 4 2.0Ghz only . I said that because i'm using that type of motherboard ecs p4vmm2 with processor 2.0Ghz. But for my opinion the problem of your friend computer is not the processor is about the cooling fan heatsink because if the heatsink is not fit or properly lock the processor is over heating that's why the computer hanging and shutdown. If you can tight the two clip that was broken the problem is solved because i have also the same problem before one of my client computer. but if you friend want to upgrade to p4 it's better to buy also a new fan and heatsink for P4.

Thanks and God Bless


May 08, 2008 | EliteGroup P4VMM2 Motherboard

1 Answer

Will not boot up

Disconnect all the disks and CD, remove memory and everything else including all the added card (Video, network,etc..).

Power up with processor only and if you don't hear any beep you have a bad motherboard or processor.

If you have any beep power off and add the memory and try again. Keep adding one component at the time until you discover wich one is creating an issue.

PS Did you verify compatibility between motherboard and processor?


Oct 19, 2007 | EliteGroup P4VMM2 Motherboard

Not finding what you are looking for?
EliteGroup P4VMM2 Motherboard Logo

Related Topics:

124 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3051 Answers

Are you an EliteGroup Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides