Question about Alpine CDA-9856 CD Player

1 Answer

My auio just doesnt work.

I hooked it up checked the wires, they are all hooked up correctly but for some reason i hear no sound. everything else works thh display lights everything but sound. any one else ever have this same issue.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,935 Answers

This sounds as if the output amplifier has failed.
Professional repair is necessary.
To check the rest of the radio is functioning properly, use the low level outputs (RCA) to an amplifier.
If you have sound, the internal amplifier is blown.
The repair shop you take it to should be able to bench test it for a nominal fee that usually comes off the repair bill.

Thanks for using FiXya - A FiXya rating is appreciated!!

Posted on Jan 22, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Attempting Computer PC to HDTV hook-uo using VGA/3.5mm auio toconnector box converting to HDMI. The line fromm PC to box is 25 ft. and the line fom box to HDMI plasma TV is also 25 ft. . Computer is...


You need to make sure you changed the sound device properly in windows. To do this right click the speaker in the bottom right hand corner of your screen and hit playback devices. Then select the correct device. If you don't know which you can select one and right click and hit "test". Keep trying them until you get sound out of your TV.
If that doesn't work then make sure you have the latest sound drivers. There are two audio drivers on the Gateway website that might work http://global-download.gateway.com/GDFiles/Driver/Audio/Audio_Realtek_5.0.1.5704_Vistax64Vistax86_A.zip?acerid=633675264897204477&Step1=DESKTOP&Step2=LX%20SERIES&Step3=LX6810&OS=ALL&LC=en&BC=GATEWAY&SC=PA_6G and http://global-download.gateway.com/GDFiles/Driver/Audio/HDAudio_nVidia_1.00.0.37_Vistax64Vistax86_A.zip?acerid=633675265145088477&Step1=DESKTOP&Step2=LX%20SERIES&Step3=LX6810&OS=ALL&LC=en&BC=GATEWAY&SC=PA_6G .Try them both and at least one of them should work. You may need to restart your computer after installing the drivers but after that everything should work fine.

May 13, 2011 | Gateway (6000161) Sound Card

1 Answer

I switched out my radio in my 2000 pontiac montana...hooked up new stereo and it will not work. It work fine in my other car. I tried two radios in the montana and it will not work. everything is hooked up...


Hello... sorry to hear you are having a problem. The theftlock system does not pertain to anything aftermarket that you do. The theftlock only locks down the factory radio if it is removed, and only if it was activated before it was removed. There was a red led light on the radio. With the vehicle turned off, if the light on the radio flashed, then it was activated. If you hook the factory radio back up then you will have to enter the code to unlock it. Since you used a wire harness adapter, check the red wire and make sure you have 12v current on that line. You didnt state if the radio powers up with no sound or if it doesnt power up at all. If it powers up with no sound, then check to make sure that the blue/white wire is hooked to the blue wire on the adapter harness. Let me know if you are having no sound or no power and I can help you further with this problem.

Apr 05, 2011 | Metra 00-2005 Pontiac Montana Radio...

2 Answers

For some reason my capacitor wont charge, I've checked everything! I just bought a boss cap3.5b and I know for sure the fuse is working there is power coming from the battery and the cap is grounded...


get a small led or something that runs on 12 volts. i use my 5 dollar 12v test light and hold it to the positive cable thats gonna be hooked to my cap.
hook the other side to the cap, it will light up the test light and in a minute or two the light dims and then goes out, after its out , the cap is charged......JUST DONT LET IT TOUCH THE OPPOSITE WIRE WHEN YOU HOOK IT UP OR YOU DISCHARGE IT and its not funny

Jul 31, 2010 | BOSS AUDIO CAP3-5B 3.5 FARAD CAPACITOR,...

1 Answer

Wont play throught speakers only crakles everything hooked right maybe needs new wireing harness but everything works but sound


If everything is hooked up correctly, you may need to wire harness. It could be a bad capacitor in the audio outputs. Easy to try wire harness first. Sometimes turning off and back on again works.

Jul 08, 2009 | Pyle PLDVIN7 Car DVD Player

1 Answer

No sounds coming out of subwoofers


CHECK INSIDE UR SUBWOOFER BOX ...

Apr 11, 2009 | Pyle PLAM2300 Car Amp

1 Answer

What does it mean when the power light blinks on the amp?


sounds like u r overheating and then cooling try a 12volt fan

Apr 02, 2009 | Car Audio & Video

1 Answer

Sony car cd player help!


Run a temporary direct power line to battery and see if it will turn on

Aug 08, 2008 | Sony Car Audio & Video

1 Answer

Omg


maybe you interchange the connection that why you can't hear a sound or you not input rigtht try to checked one by one...

Jun 19, 2008 | Audio Players & Recorders

1 Answer

NO SOUND!!!


check all your fuses and then take the face plate off and push the reset button. if that doesnt work just check the wire connections sometimes if the wires dont have enough contact they want work. i had that issue when i upgraded the speakers in my jeep the connections were not good enough.

Mar 02, 2008 | Virtual Reality VRCD500-SDU CD Player

Not finding what you are looking for?
Alpine CDA-9856 CD Player Logo

Related Topics:

233 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4789 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Jaime Hernandez

Level 3 Expert

2296 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...