Question about Car Audio & Video

1 Answer

Put in new front speaker in car and they worked good for a couple of hours, now there is no sound from the front or back speakers. I unhooked the front speakers and put one back then rear speakers worked but sound really bad and the one speaker in front has nothing but static.

Posted by on

  • blueextc3221
    blueextc3221 May 11, 2010

    Is the radio factory, or aftermarket?

    Are the speakers OEM replacements, or Aftermarket?

    What car is this in?

    If it is factory, Is there "Premium Sound" installed?



    Your reply is critical to answering the question.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Hello. Sounds like the amplifier is damaged and or could be a short from a front speaker wire to the car chassie ground. Assuming that the four speakers are driven by the same deck. I would first varify that the amplifier in the deck (radio, CD, etc) is functioning properly if it is being used.

Posted on Jan 28, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am having problems with my speakers in n my vehicle. Can you make any suggestions?


Sounds like u may have a loose or poorly connected speaker wire.. some times installers use electrical tape witch can come off or cause issues..I would check all speakers independently withe the balance and fade options on the deck, then find the ones affected and then check wiring to them , if all wiring connections are good, then u may have blown a speaker.. if you had brand new speakers install you could have blown the voice coil by amplifying the volume too loud too fast...
Most speakers have a Break-in Point.. meaning not to put speakers at max volume for the first few days..

Jun 27, 2016 | 2004 Hyundai XG350

3 Answers

2007 cierra ,my radio cones on but not putting power to speakers except to 1 front speaker and it has almost no sound ,up full and very screechy . do I need a new radio ?


Sounds like a wire is shorting out, probably in behind the stereo, but more likely in the back where the speakers connect. Check for something shorting out or a wire grounding out near the speaker.
You can trace back from there.
Other than that probably is the stereo.

Dec 01, 2014 | 2007 GMC Sierra 1500

2 Answers

What would cause the driver side front door speaker and the passenger side rear deck speakers not to work. When if fade the sound all the way to the front with no sound in rear and with the balance turned...


Check the speakers if they work. Connect the speaker terminals using a short wire to a 1.5 volt battery (AA or any dry cell batter) and listen if there's a thumping sound when the wires are connected to the battery terminals. If there's no sound, your speakers are busted. If there's a sound, check if the wires are okay. Use the same method with the battery with the wires from the back of your stereo. Make a small cut on the wire and attach the short wires you used earlier.

Nov 04, 2013 | Cars & Trucks

1 Answer

2004 Chevy Cavalier I have a regular stock radio that the display works, you can change the channel, work the CD player but there is no sound output.


To diagnose this you need to remove the cd player. Then check that the wiring looks good. Then check your speakers themselves. If this fails to find anything, you need to check the wiring to the speakers. Remove the harness from the back of the cd player. Now use a multimeter set to continuity test to probe the speaker wire at the harness and at the other end where the speaker is (with speaker unhooked). If there is continuity from pos. to pos. and neg. to neg. the wiring to the speakers is good. But if probing for instance the positive of the front left speaker at the harness and speaker area you notice both the wires down at the speaker have continuity, you have short circuited speaker wires. This would cause at least the speaker hooked to those wires to not work. It may even cause none to work. Check all the speaker wires for proper continuity. If you still don't find anything I would guess that you need a new cd player. I know that cavaliers had some sort of antitheft in the cd player but I'd assume if it was the problem the cd player would just not function at all.

Sep 19, 2011 | Car Audio & Video

1 Answer

Just removed stock front speakers from 2000 Jeep Grand Cherokee with premium sound. Speakers were working, but my son wanted new ones. Installed Infinity 9632cf speakers and we're barely getting any...


A lot of companies are using 2 ohm speakers for stock speakers. This means they are more efficient (sounds strange that a stock speaker is efficient). The stock amp may not be able to put enough power out for these to sound good. You may end up needing a new system.

Sep 01, 2011 | Infinity 9632CF 6" x 9" Coaxial Car...

1 Answer

My 2004 Grand Am GT Stereo Issue


I had the same problem when I changed out the factory cd player. I finally found the problem was that grand am gt cars have a couple of amplifiers with crossovers in them for the speakers and the after market stereos put out sound that has been slightly amplified already and when you hook up your new stereo to the wiring harness your sending amplified sound from your stereo the the factory amp then to the speakers this sometimes messes with he sound and clarity of the sound. My car is 2002 and the factory amps are located 1 under the glove box and 2 in the trunk behind the carpet on the drivers side. The amp and crossover in the front is to split the signal for the door speaker and the tweeter by the mirror and the amp in the trunk is to split the signal for the two way speaker in the back by the back window witch if they are like my factory speakers have 2 wiring harnesses connected to each speaker. the only way I could get mine to sound good was to run new wires from your stereo directly to the speakers and bypass the factory amps. This may not be the only way to fix this issue but it was the only way I could figure it out. I hope this helps

May 07, 2010 | 2004 Pontiac Grand Am

2 Answers

1998 bravada has six radio speakers; two dash speakers and two in the front doors speakers plus two rear doors speakers. the front doors speakers work good but no sound come from the dash speakers or the...


Did it fail while you had vehicle, or like this when you bought it? Could be bad radio or wiring harness was chopped up when previous owners had an aftermarket radio installed. They probably just slapped the OEM radio back in when selling car. And didn't put all the OEM wiring back in.

Nov 07, 2009 | 1998 Oldsmobile Bravada

1 Answer

Hello i just recently bought alpine speakers for my eclipse 2003


mostly because the subs in the back are probley using more amps than the ones in the front in the front should be used mostly for vocals and your bass in the trun so maybe trying to unhook the ones in the front from the sub and just leave then hooked up to the cd player where you can hear the vocals really good and leave your subs in the back hooked up to the amp

Jul 27, 2009 | Alpine SWS-1223D Car Speaker

1 Answer

Static noise from Front Left Speaker


It would probably be with the speaker. That is easily checked by simply unhooking the speaker and running the test again.

Jan 15, 2009 | Yamaha RX-V661 Receiver

2 Answers

NOT RECIEVING SOUND FROM ALL SPEAKERS WHEN PLAYING CD/DVDS


CANNONT RECIEVE SOUND FROM THE FRONT N REAR SPEAKERS WHEN PLAYING A CD/DVD. THE RADIO AUTOMATICALLY PLAYS THROUGHTOUT THE CAR. WHEN SRC DVD/CD IS SELECTED NO SOUND EMERGES. SO I PUT ON THE DUAL ZONE. AND THE ONLY WAY TO HAVE SOUND IS TO HAVE ONE ZONE TUNER, AND THE OTHER DVD. WHEN I REVERSE THEM OF COURSE THE SOUND WILL SHIFT EITHER FRONT OR BACK. IF U CAN HELP ME FIX THIS AND RECIEVE SOUND FROM ALL SPEAKERS WHILE CD/DVD anPLAYING I WILL APPRECIATE IT. THIS IS COUPLE MONTHS NEW. IT WORKED ONCE OR TWICE IDK HOW THOUGH. AND NOW I'VE TRIED IT ALL BUT STILL CANT FIGURE IT OUT. i went into the zone control and turn off the rear and i still have nothing. pleease help

Oct 08, 2007 | Kenwood KVT-617DVD Car DVD Player

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

93 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4807 Answers

yadayada
yadayada

Level 3 Expert

70346 Answers

The Knight
The Knight

Level 3 Expert

72601 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...