Question about Sony Handycam CCDTRV118 Camcorder

1 Answer

Will not playback tapes

Playback mode shows icons and tape counter working but no sound or image when playing back tapes. Screen is blue and tape appears to be playing (can hear it working) but no sound and no image appear. When fast forwarding or rewinding in play mode----the screen is black rather than showing recorded tape. Began when a friend was having the same problem with her TRV-118. She tried ours with her tape and suddenly ours stopped working in the playback mode as well. Now none of our tapes work in the playback mode when playing back tape on the camcorder. Thanks for you suggestions !!!! Jeff

Posted by on

  • Anonymous Mar 16, 2014

    Can't playback. Image not present

  • Anonymous Mar 26, 2014

    after recording,Icannot see anything when I try to play it back

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 73 Answers

A sony cleaning cassette may clear the gunk from your friend ' s possibly ? bad tapes ( do not rewind it - or the gunk will be redeposited ) ; if still no video , get an estimate to have your heads and guides cleaned . . . professionally ;

Posted on Aug 02, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My canon camera seems to work fine in record mode. The LCD shows the video and the timestamp, and tape is moving. Yet in playback mode no matter what Tape I use (even if I know the tape has video on it)...


The playback head is dirty. Insert a brand new tape into the drive and perform a record, through the entire tape until it reaches the end. Then play a pre-recorded tape.

Nov 13, 2010 | Canon VIXIA HV30 DV Camcorder

2 Answers

Sony digital video camera mode no. DCR-HC14E not showing pictures/recording


If your Sony DCR-HC14E shows fine picture in playback of old tapes and does not give live view in camera mode to record then its CDD Imager problem that Sony will repair free of cost.
Click Sony CCD Imager Support for details.

Jun 10, 2009 | Sony Handycam DCR-HC14E Mini DV Digital...

2 Answers

During playback, only seee a blue screen.


kindly rate me if ui have helped u !

i hope ur problem gets solved

Apr 18, 2009 | Canon ZR40 Mini DV Digital Camcorder

1 Answer

Sony CCD-TRV65. Blue screen during playback


Just bought the exact one from a yard sale for 20 bucks. Had the very same problem with the blue screen on playback. What i did is replace the battery in the small bay when you open the viewfinder. Try playing your tape again and it will work!

Feb 01, 2009 | Sony Handycam CCD-TRV65 Camcorder

3 Answers

Blue screen on playback on Sony DCR-HC40


You can see an image in a camcorder viewfinder any time the camera's actually on in record mode, whether or not the camcorder is actually recording. So that's no guarantee.

Assuming the obvious (you have the right kind of tapes, they're not in write-protect mode, you rewind before playing, etc). I recommend that you borrow a tape of the same kind from someone else and check it on playback in your camcorder. This should lead you know understand if you have a playback problem or a recording problem.

Jan 20, 2008 | Video Cameras

1 Answer

No playback on DCR-TRV103


In playback mode the lCD displays the battery time, hi8 symbol and the tape counter. all the functions work the tape will play, rewind, fast forward. The screen stays blank on playback and the tape counter stays at 0:00:00 eventhough I can see the tape turning. I also hooke the camera to my tv and I got no picture.

Dec 23, 2007 | Sony Handycam DCR-TRV103 Digital Camcorder

1 Answer

JVC GR-DVL120 Playback


hi
you should have the heads cleaning,
try to put a cleaning tape and run it for playback then try recording again
thx.

Nov 20, 2007 | JVC GR-DVL120 Mini DV Camcorder

1 Answer

Playback


That's dirty video head! Try to playback new tape for five minutes, do it for 2 to 3 times, this will serve as your videohead cleaner. eject then reinsert then playback, eject again for at least 3 to five times. most camera has a built in videohead cleaner that activates during eject, initial play and reinsert mode. you can even try to play the whole blank tape! thats 1 to 2 hours of playback! If the problem is still there after doing those things, you need pro fix then.

Sep 13, 2007 | Samsung SC-D353 Mini DV Digital Camcorder

2 Answers

I cant get any video playback via LCD or via TV?


Hello Meerdorf, please buy the cleaning cassete for Mini DV and try to clean the head and tape path. Best regards, Arpad

Dec 22, 2006 | Samsung VP-D20 Mini DV Digital Camcorder

1 Answer

Tapes wont play in palmcorder vcr mode


just clean the video head and you will get the image.

Oct 31, 2006 | Panasonic Palmcorder PV-DV53 Mini DV...

Not finding what you are looking for?
Sony Handycam CCDTRV118 Camcorder Logo

1,171 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Video Cameras Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1689 Answers

Cindy Wells

Level 3 Expert

5531 Answers

Are you a Sony Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...