Question about Husqvarna Garden

1 Answer

Air filter on my 435 gets pluged up every 10 or 15 min. why?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

It's not likely your air filter would plug every 10-15 min. I suspect you have a bad ignition module/coil. when it heats up running a circuit will open causing it to quit or bog. when it cools down circuit will close and it will run for a while again. It is a common test to use a freezing spray on electrical parts to find a problem.

Posted on Apr 14, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Husqvarna 435 flywheel sticks


look on the side of the cylinder head and see if that model has a compression release thats sticking can you pull it over with the spark plug out

Apr 22, 2012 | Garden

1 Answer

HI my zyxel keeps dropping the line.In general its ok then for no reason it wil run 10 mins drop out then start again sometimes it will run a few days, logging into statistics the time counter has started...


MAKE SURE EVERYTHING THAT IS PLUGED INTO THE
PHONE JACKS HAS A DSL FILTER PLUGED INLINE. DO NOT FILTER THE ROUTER...IF THAT DOES NOT HELP THEN CALL YOUR LOCAL PHONE COMPANY TO INSTALL A WHOLE HOUSE FILTER IN THE BOX ON THE SIDE OF THE HOUSE....

Mar 07, 2010 | Computers & Internet

1 Answer

When the engine gets warm it starts to cut out when sawing, take it off the log and give the engine it seems to sound right, Husqvarna 435 16 in chainsaw


1. Clean the air filter.
2. Drain and refill the fuel reservoir with freshly mixed fuel/oil.

It sounds as though the fuel setting isn't quite right. Don't try to adjust it with a dirty air filter (to lean once cleaned) or stale fuel.
If it still acts up I'd take it to a good local chainsaw seller/mechanic. It needs to be warm before adjusting and if they don't make a cut after the adjustment they would never get my saw again. HTH
Lou

Sep 17, 2009 | Husqvarna Garden

2 Answers

What type of fuse do you get for a Breeze AT EcoQuest unit?


A buss type fuse is like the glass tubeb with metal ends and just snaps in two clamp type holder. Any automotive store carries them. know what amperage, like 5, 10,15 ,20 etc. The 250 v is the norm. The fuse protects against amperage overload not voltage. They come in tins of assorted or specifc in fives. Good luck

Jun 21, 2009 | Ecoquest Breeze AT Living Air Purifier

1 Answer

Thermostat turns unit one every 5 min


check your filter if it is dirty it will not allow enough air flow and cause the heat limit stat in the unit to trip causing unit to cut off when it resets it will come back on.

Dec 23, 2008 | Honeywell Focus 6300B 5-2 Days...

1 Answer

No heat and filter care light constantly lit


Have you cleaned the filter and the filter compartment?

Try that, then unflug it for about 10 min, then plug it up and try it again.

This will reset some units with an auto reset high temp limit switch.

What happens when a filter gets dirty/clogged is that not enough air is blowing accross the heating device. This lets it get to hot and it will shut off for safety to prevent fires.

If everything is clean and after pluging it back up it still gives you that code you may have a bad sensor.

Dec 06, 2008 | Dryers

1 Answer

Since I've hooked up my internet my phone has gone dead. It is not an outside problem. My phone was fine before I pluged in the dsl. I have disconected the box and tried pluging in just the phone and that...


contact your service provider and ask them to put a filter in your customer service access on your outside phone interface sometimes the dsl will over power the line filters and keep your phone from working try unpluging your dsl and all your phones for 5 min then pluging just 1 phone in and see if you have a dial tone

Sep 12, 2008 | Computers & Internet

Not finding what you are looking for?
Garden Logo

Related Topics:

40 people viewed this question

Ask a Question

Usually answered in minutes!

Top Husqvarna Garden Experts

Phil Walker
Phil Walker

Level 3 Expert

605 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Are you a Husqvarna Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...