Question about Car Audio & Video

1 Answer

Subs work but no sound coming out of my component speakers

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 43 Answers

Is your system a multi amp system? and if so what is your wiring set-up?

Posted on Jan 13, 2013

  • doeron19 Jan 14, 2013

    found the problem. One of my tweets the wire got pinched somewere's thx alot though. sucks tryna find a pinched wire thx again

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My legacy 12 inch subs are making a crackling sound what can do?


Hi rodneybarton

The problem of your unit may be its amplifier. You need to open the box and inside of it, there is a component that attached on the heatsink you need to replace that one. or better send your unit to qualified technician.

Dec 29, 2013 | Jl Audio Car Audio & Video

1 Answer

Speakers not working in 2001 pontiac grand prix


You have your answer, water and electronics do not mix nor do audio speakers.

Jul 22, 2012 | 2000 Pontiac Grand Prix

2 Answers

Hello. I need help installing an Eclipse sound system in my Dodge Ram 1500 Quad cab. I went from a Kenwood HU with db Drive 6.5's and 5x7's to the Eclipse CD3200 HU and noticed an immediate improvement...


So you wanna run the subs off of the rear pre amp output rather than just the sub out correct? just get a splitter and run both the rear speakers and sub off of rear channel and front off of front channel. or run all four off of front and subs off rear output. this should give you the sound you want

Nov 04, 2010 | Car Audio & Video

1 Answer

I'm buiding a subwoofer box. i have 2-12


Well, good luck sir. Your'e going to have a lot of cancellation and possibly some blown speakers out of al of this unless you actually build a box around the back of all of the speakers. the subs are fine but there will be issues with the speakers. Either way figure out your own loads of all and have 1 2 channel amp for the speakers or multi channel for the speakers and a mono for the subs.

May 22, 2010 | Car Audio & Video

1 Answer

Sub will drain all the sound off the front speakers


if you have both amps connected to the same power wire this will happen...run another power wire to the alpine and this should solve the problem.

Jul 25, 2009 | Rockford Fosgate Punch 301S Car Audio...

2 Answers

Left door speaker is not working properly. How do I fix it.


sounds like the speaker needs to be replaced. I just replaced my speakers in my 01 silverado ext. cab with phoenix golg 6.5 inch subs and tweeters (a component set of speakers) and love the sound (RSD65CS is part number) www.dealercostcaraudio.com has them on sale for $59.00 I paid $75.00 www.woofersect.com has them on sale also for $59.99

Apr 25, 2009 | 2002 GMC Yukon XL

1 Answer

Cd player plays, but no sound comes out of speakers.


first off the amp gets power straight from the battery. the amp is used to power the subs. the subs are suppose to be connected to the amp only( never the speakers).

for the second part you mostlikely killed the wires. you should get some one to look at it and check the wires. thee speakers might need to be re-wired

Jan 31, 2009 | Kenwood KDC-MP238 CD Player

1 Answer

Subwoofers


they sound like there blown to me

Jul 09, 2008 | Car Audio & Video

1 Answer

Smoke coming out of subs


If smoke has come out of the subwoofer, the speaker itself, that means the voice coils have been heated excessively and they are damaged or in this case, I'd say completely blown. Voice coils blow because they've been driven too hard, too much power, too much distortion for too long.

If you can get access to the front of the subwoofer speakers, gently put even pressure with your fingers near the middle of the cone, just around the edge of the centre dust cap and push gently and slightly inwards. If you hear or feel a "scratchy" type sound or feel, or if they dont move in freely, they are blown. And if that's the case, your amp could be damaged as well.

Most modern car amps have circuit protection and will shut down when they detect a load greater than they are used to so the amp MAY be ok. One way to test the amp is to hook another speaker to it, any speaker as a test is ok, and see if sound comes out. Make sure all power is off when connecting and disconnecting speakers!

Oct 17, 2007 | Jensen JX1200 Car Subwoofer

1 Answer

Only one comes on


sounds like one of the channels on your amp is playing up.take it to an audio specilist to have this checked. if your rear right speaker isnt working this wouldnt cause the sub to stop working

Mar 14, 2007 | Lanzar MAX12D Car Subwoofer

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

15 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4834 Answers

yadayada
yadayada

Level 3 Expert

75005 Answers

The Knight
The Knight

Level 3 Expert

73619 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...