Question about Gateway Solo 5300 Notebook

1 Answer

In loop with no boot up

Gateway SOLO 5300 was working fine until I installed a driver for the sound wrong. Laptop has not booted up again since.I went into bios and set everything back to factory settings,I got a BSOD message that i looked up and it said it was "unmountable volume'. I am not able to use the cd drive nor a usb floppydisk. Can anyone help me?

Posted by on

  • Gordon Hardy Sr.
    Gordon Hardy Sr. Jan 09, 2013

    It only goes in a loop and I cannot get to a place to delete the driver. thanks

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Gateway Master
  • 7,627 Answers

Unplug, remove battery, plug in, reboot, start tapping F-8 repeatedly, select safe mode with networking. Uninstall the Audio adapter, download the drivers for Win XP here: http://support.gateway.com/support/drivers/search.asp?st=pn&param=3500728

Posted on Jan 08, 2013

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
neuropagan
  • 46 Answers

SOURCE: Gateway ML6232 laptop will not, boot, hard drive

first thing to try is the manufacturers diagnostic software.if that doesn't work try the ultimate boot cd
http://www.ultimatebootcd.com/ it is free and has a lot of utilities for hdd diagnostics. if you still can't get a definitive answer i would say you have a faulty logic board.

Posted on Apr 23, 2009

SOURCE: gateway solo 9550 invalid configuration error when booting

Please look to see what error you're getting. You are getting one and it will tell you the problem.

Posted on May 29, 2009

mrstan
  • 242 Answers

SOURCE: I have a Gateway MP6954 laptop with factory 120GB

you need to check the specs on your gateway to be sure your laptop firmware can accept the 500G hard drive (might be too big for it to see). I would first check for any firmware updates from the gateway website first and any notes that they can provide to you.
Another point is the kind of hard drive you are looking at. Is it an SATA drive? PSATA? EIDE? This also needs to be clarified to be sure you have the right kind of drive. You can verifi\y that you system can see the drive by looking in the CMOS screens to see if it sees the drive. I suggest you start there and check for updates to the firmware if you do not see it in there (CMOS). Thanks!
mrstan

Posted on Aug 29, 2009

Testimonial: "Great places to start"

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Gateway NV44 has become COMPLETELY in-opperable from a driver update


Could you possibly take your laptop to a local repair shop to get it untangled?

Nov 21, 2013 | Gateway Computers & Internet

1 Answer

I have an older gateway solo 5300 laptop. I turn it on and it says missing hal.dll file. I tried to boot from cd but wont. I cant seem to get to any place where I can do system restore or anything. I am...


hey

see to restore ur system would be quiet tough for u unless u dont knw abt al files thre is only oneway which u can do just take out ur hard disk from laptop and connect it to other system as the removeable device then open ur hard disk and restore ur all files from thre which is imp to u

then put back to ur laptop and format ur system and install the new windows

let me know if still ur problem not resolved

Jun 10, 2011 | Gateway Solo 5300 Notebook

1 Answer

How do I change gateway solo 9300 to wireless.?


Best thing to do is to get a usb wireless adapter, here is an example of one that would work with your laptop:
http://www.walmart.com/ip/Netgear-WG111-Wireless-G-54Mbps-USB-2.0-Adapter/5148147?findingMethod=rr
There are many other at different prices and speeds, just know that it will plug into your laptop and you'll need to install the drivers that come with the adapter. Usually its just running a setup.exe file but read the documentation to be sure.

May 25, 2011 | Gateway Solo 5300 Notebook

2 Answers

Laptop doesn't recognize new ram


I would guess that you need PC 133. Some manufactures that were using SDram at the time required PC133 while others would require but allow you to use PC100.

This is the requirement for your laptop from www.crucial.com

Each memory slot can hold SDRAM, PC133 with a maximum of 256MB per slot.*

Hope this helps

Apr 09, 2009 | Gateway Computers & Internet

1 Answer

My lap top screen continues to flash white


Your driver or monitor is totally screwed up.Try to get some live cd i recommand u this one.
If it doeasn't work then is a hardware problem that i can't solve remotly.

Apr 01, 2009 | Gateway Solo 5300 Notebook

1 Answer

Replaced 64k memory with 512 in gateway 5300. the system will not


Each memory slot can hold SDRAM, PC133 with a maximum of 256MB per slot.*

so the best you can do 512 MB total

Mar 26, 2009 | Gateway Solo 5300 Notebook

1 Answer

Cant get my laptop to reboot


just goto run ..write msconfig there and then click on boot.ini and choose safe mode and restart the pc in safe mood just restore ur window to previous dates where it works right..

Dec 17, 2008 | Gateway Solo 5300 Notebook

1 Answer

Booting


Has the fan been replaced? If not then the laptop will power itself off to protect from overheating. The fan is like a switch in the loop. Like old Xmas lights. One not working then none will work.

Aug 30, 2008 | Gateway M305CRV Notebook

1 Answer

Laptop s infrared device, serial cable using IrDA Protocol problem


Sound has nothing to do with infrared devices.
The yellow exclamation mark that you see under the device manager is due to drivers of the infrared device not found or is not installed properly.
There might also be a possibility that the device is not getting recognized by the computer due to corrupted drivers so the drivers of the particular needs to be installed again with the CD.

Jun 04, 2008 | Gateway Solo 5300 Notebook

3 Answers

My laptop wont play sound


The easiest/quickest way to solve this is system restore your computer to an eairlier date.try to remember when this problem started and goto that date.happy holidays

Dec 08, 2007 | Gateway Solo 5300 Notebook

Not finding what you are looking for?
Computers & Internet Logo

49 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gateway Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Gateway Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...