Question about Apple safari

1 Answer

I'm having trouble editing a Safari screen through File-Save as.

When I go to the file menu and click save as a html file is generated on my desktop. My question is, is there any way to edit that file that is generated by safari by using photoshop or is there another program that I would need to download/buy.

Thanks for the help.

Currently running on mac OSX 10.3

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 72 Answers

Hi there,

The best solution to edit HTML file Adobe Dreamweaver. You can try the software by downloading trial version from www.adobe.com.

However there is a free html editor available on http://www.pagebreeze.com/

Regards


Posted on Jan 22, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Goes to save screen when i press print


1. Press the Print Screen key on your keyboard. It may be labeled [PrtScn].
2. Open an image editing program, such as Microsoft Paint, or any of these free photo editors.
3. Go to the Edit menu and choose Paste.
4. If prompted to enlarge the image, choose Yes.
5. Optional: Use your image editor's crop tool to crop out unnecessary portions of the screen shot.
6. Go to the File Menu and choose Save As.
7. Navigate to the folder where you want to save the image.
8. Type a file name for the image.
9.. Select a file type. See Which Graphics File Format Is Best To Use 10. When? if you are unsure what to choose.
Click the Save button.Still having Problem Then follow Us ForEpson Printer Support

Feb 19, 2014 | Epson Office Equipment & Supplies

Tip

Edit PDF File in Microsoft Word 2013


Microsoft Office includes a new feature named PDF reflow which allows users to open PDF files in Word 2013 and do editing according to the requirement and you can save that file either as Word doc or PDF again. Through simple guide below you may know how to edit PDF in Word .

Edit PDF File in Microsoft Word

Step one

Open Word and then to open your PDF file from computer desktop navigate through menu File Open Computer Desktop

Step two

Word will take few minutes to convert PDF into Word Doc file so be patient and let it complete the process. When your file will get open click Enable Editing button

Now, you are enabled to do editing in your document just as you do in a normal Word file
Step three

When you finish editing save your file and navigate through File tab Save As and choose PDF format from the list of options followed by Save as type: or you can set it to Word Doc, it depends on your choice and then click Save button

Predecessors of Microsoft Word has embedded feature to save Word Doc as PDF file but it includes the ability to convert PDF into Word doc and then again save it to PDF, which is quite useful option.

on Oct 04, 2013 | Microsoft Office Computers & Internet

Tip

Animate your desktop


Create a folder to save all the items website, including AVI file. Now generate HTML using an application such as FrontPage and Name your file Desktop.htm. Avi file to include page. The video file will play once To this, add the text loop = "infinite" after "FileOpen". Width and height parameters must match the screen or AVI will not fit properly. If you run your View 800x600, 1024x768 and so on, change the two figures, respectively. Save your changes and close both Desktop.htm and FrontPage . Now right-click the desktop and select Properties. Click> Customize Desktop Desktop Web New Browse. Search Desktop.htm file and click Open OK. Below is a list of web pages, the file is selected. Click OK, then Apply, then OK again to finish.

on Feb 24, 2011 | Computers & Internet

1 Answer

Icons are missing from computer screen


A.
  1. Right-click the desktop.
  2. Point to Arrange Icons By.
  3. Click Show Desktop Icons.

B. To re-create the Show desktop icon yourself, follow these steps:
  1. Click Start, click Run, type notepad in the Open box, and then click OK.
  2. Carefully copy and then paste the following text into the Notepad window:[Shell]
    Command=2
    IconFile=explorer.exe,3
    [Taskbar]
    Command=ToggleDesktop
  3. On the File menu, click Save As, and then save the file to your desktop as "Show desktop.scf". TheShow desktop icon is created on your desktop.
  4. Click and then drag the Show desktop icon to your Quick Launch toolbar.

Feb 05, 2012 | Microsoft Windows XP Home Edition

1 Answer

Put current web site address to my Favorites in Safari. I am looking at a website but do not know how to save the address in the program Safari


Welcome to FixYa! How to Save Web Pages in Safari: 1. Go to your desired website or webpage. 2. Click file then Save As 161805.image1.jpg 3. in the Save As text field, type a name you'll recognize for that specific website for the saved page. 4. A Where Pop-up menu will come out on the screen, this will allow you to choose where you want to save your file. 161807.image3.jpg 5. Select the Format Pop-up menu, to choose the format for the saved page. I suggest choose Web Archive, which saves the entire page and can be displayed just as you see it. 161809.image5.jpg 6. Click save to begin the download process. After you have saved the file, you can double-click on it to load it on Safari.
Thank you for using FixYa! Have a nice day!


May 20, 2011 | Apple safari

Tip

IMovie export Flash FLV/SWF, iMovie export for web with iMovie to Flash...


iMovie is an excellent and easy-to-use editing program that is produced by the Apple Inc. Once you have finished your editing, there are a few movie formats to export.

Export iMovie to Quicktime
1.To save the imovie video as quicktime file, Go to the "Share" menu and select "Export Movie..." option to open the "Share" window, then choose "QuickTime" icon.
2. In the "Compress movie for" pop-up window, select an option and press "Share"
3. To choose the type of export format, click "Options" button to set the compression, frame rate and key frame. Then click "Save" and the imovie video will be saved on your mac.

Export iMovie to DV Tape
You can save your movie finished with iMovie as a raw digital video format on DV tape
1. Get a blank DV tape in your camcorder and connect your camera to your computer with a FireWire cable, then set your camera to VTR mode.
2. Go to "Share" menu and choose "Export Movie..." option to open the "Share" window, then choose "Videocamera" icon. Finally click "Share" button and wait for a moment, your movie will be saved on your DV tape.

Export iMovie to iDVD
You can export iMovie as a file which can be workable with iDVD for burning a home DVD.
1.To export a file to iDVD from iMovie, Go to "Share" menu and choose "iDVD" option.
2. Press "Share" button and choose a destination for it and click "Save".

Export iMoive to Flash FLV/SWF for web
You won't find any export option in iMovie for exporting iMovie file to Flash(FLV/SWF). So how should you do to export imovie to Flash for your website? One tool is required, that is Doremisoft Video to Flash converter mac. Therefore, when you have done your movies in iMovie and would like to add the movie to your website, you can achieve it by the ways of exporting iMovie movies to hard disc as a Quicktime clips and then converting Quicktime movie to Flash FLV/SWF with the mac video to flash converter.

How it works:
1. Export iMovie movie to Quicktime(See the above details)

2. Download, mount and launch the video to flash mac converter. Then click the "Add Video" button and go to the video folder where video clips exported from iMovie is stored, choose them. Finally, hit "Open".

3. To set the output format, open the "Step2 of Customize" window and you are allowed to check "Generate FLV or Generate SWF or Generate HTML" to set FLV or SWF or html page embedded with flash video as your output formats.

set-swf-ouput-format.jpg

Tips: You must choose either Generate FLV or Generate SWF or both. If you haven't check Generate SWF, you can't choose Generate HTML and if you haven't choose Generate FLV, you can't choose Generate SWF-->Play the created external FLV file progressively. If you choose Generate SWF-->Play the created external FLV file progressively, Generate thumbnail is selected automatically.

4. To select a flash preloader template, click "Next" button, hit the "Preloader" button and add a flash preloader to your flash video.
set-preloader.jpg

Tip: This step is valid only when Generate SWF-->Embed the video in SWF and play in timeline is select at the last step.

5.When all settings has been done, it is time to start iMovie to Flash FLV/SWF conversion. After conversion, you can upload the flash video to video sharing website or post them into your webpage.

Next: Convert DVD to Flash & embed DVD in website and blog.

on Jun 22, 2010 | Computers & Internet

2 Answers

Trying to uninstall nero 7 essentials in my laptop, shellmaneger is missing


http://www.nero.com/eng/support-nero7-tools-utilities.html download the tool and follow these directions
  1. Download the file "infotool.zip", save this file to your desktop.
  2. Extract the zipped file on your hard drive using WinZip or WinRAR.
  3. Double-click on the EXE file to start the Nero InfoTool.
  4. The window "Nero InfoTool - Retrieving Information" will open. Please wait until the progress bar has moved completely to the right. The window "Nero InfoTool" will open.
  5. Click the "Save" button (the disk icon at the top). The window "Nero InfoTool - Save/Print" will open.
  6. Please activate all the check boxes (Drive, Disk, Configuration, Software, Hardware, etc.).
  7. Click the "Save" button. The window "Save as" will open.
  8. Name the file and select the "TXT" format as the file type in the dropdown menu.
  9. Select in the "Save in"-dropdown menu the "Desktop" entry.
  10. Click the "Save" button. The Nero InfoTool will be saved on the desktop in the "TXT" format.
  11. Close the two windows "Nero InfoTool - Save/Print" and "Nero InfoTool".
  12. Please send us this file as an e-mail attachment if you contact technical support.


Mar 10, 2011 | Computers & Internet

1 Answer

I downloaded adobe digital editions. They ask for an id and password which I don't have. When I click on the register it sends me to this page. How do I register?


Mac OS solutions Uninstall previous versions of Digital Editions for Mac OS

You must have administrator privileges to complete these steps.

  1. From your user directory, locate /Library/Preferences/Macromedia/Flash Player/www.macromedia.com/bin/open.
  2. Drag the digitaleditions1x5 folder to the Trash, and empty the Trash.
Manually install Adobe Digital Editions for Mac OS
  1. Finish installing or uninstalling any other applications.
  2. Uninstall any earlier versions of Adobe Digital Editions.
  3. Download the installer package for your Mac OS X machine:
  1. Click Open in the File Download screen to start the installation.
    Note: If your connection times out, click Save, instead of Open, to save the installer package to your desktop.
  2. If necessary, unzip the .zip file. If you're using Safari as your browser, or if Firefox is set up to unzip files, the file unzips automatically.
  3. Double-click the .pkg file to start the installer, and follow the onscreen instructions.

Note: If your connection times out, save the installer package to your desktop. (Click the link for your Mac OS X machine, and then click Save.) Double-click the file to start the installation.

Dec 11, 2010 | Apple MacBook 13"White /2.0Ghz Intel Core2...

2 Answers

I can't figure out how to use the Print Screen Key.


Totally misses mentioning the f lock key on this keyboard. It could have the print screen key toggled to the insert function.

Jan 13, 2010 | Microsoft Wireless Optical Desktop Comfort...

2 Answers

SCANER,PRINTER,COPYER


Saving a scanned image on the computer
1 Load an original document facedown on the scanner glass.
2 Close the top cover.
3 From the desktop, double-click the Lexmark Imaging Studio icon.
4 Click Scan.
5 Select the Photo, Several Photos, or Document option.
6 Click Start.
7 From the Save or Edit screen menu bar, click Save.
8 To save to another folder, click Browse, and select a folder. Click OK.
9 To rename the file, enter the name in the File Name area. To assign the name as a prefix to all of your photos,
select the “Start all photos with File Name” check box.
10 To save the photo as another file type, select the file type from the File Type drop-down list.
11 To select a date for the photo, click the drop-down list, and select a date from the calendar.
12 Click Save.

Jan 22, 2008 | Lexmark X2500 All-In-One Printer

Not finding what you are looking for?
Apple safari Logo

379 people viewed this question

Ask a Question

Usually answered in minutes!

Top Apple Computers & Internet Experts

paulcarew

Level 3 Expert

2365 Answers

Martin Buck
Martin Buck

Level 2 Expert

81 Answers

MarkMAlford
MarkMAlford

Level 1 Expert

6 Answers

Are you an Apple Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...