Question about NetGear WGR614 Wireless Router

8 Answers

Wireless Router says internet disconnected

Something up with the router?? My modem is working fine and I can get a direct connection through the modem. Laptop and game system (both use the router) indicate internet is disconnected. When I check the Net Gear connection in the laptop, it indicates I have an excellent signal however, it still shows the internet is disconnected (??). A logon screen comes up asking for 3 things, username, password and domain -- I typed admin for username, password for password and unsure of what the domain is?? not sure if that is the only problem. Any assistance would be greatly appreciated. Thanks.

Posted by on

  • jmcoleiii Jan 20, 2009

    We've already reset the router several times still nothing. We are showing that there is an excellent connection but still indicates internet is disconnected ?? Currently connecting directly from the modem. A logon screen comes on asking for username, password and domain....what are we suppose to type????

  • jmcoleiii Jan 20, 2009

    I cannot find a list of Domain in pdf format under the Manufacturere NETGEAR. Do you have a website?

×

8 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 19,396 Answers

You cannot find "list of Domain in pdf format under the Manufacturer", because such a thing does not exist.

Domains on the Internet are global and not local, and have nothing to do with this problem.

Regarding DNS, that is also fine, as the modem is working.

If the router has a built in Modem, that can be the cause for the problem.
Setting up the router to share modem internet connection in that case may cause more problems, it is not immediate.
Better to get a router with no built in modem.

If router has no built in modem, check the following:

Internet connection sharing must be disabled
1. Open the start menu, go to the control panel, and double click on your Network Connections (Single click network and internet connections first if you have a blue background on the control panel window).
2. If there are any network bridges here, make sure that those are deleted.
3. Find your Network adapter in use (if connecting wirelessly, you will be looking for a wireless adapter, if connecting via a wire, look for the local area connection that's enabled).
4. Right click on the adapter and select properties.
5. Click on the advanced tab.
6. Deselect an check mark made in the Internet connection sharing section.

Client for Microsoft Networks must be installed
1. Right click on "My Network Places" and choose "Properties"
2. Right click on the network adapter, and choose "Properties"
3. Click the "Install" button
4. Choose "Client" in the list and click "Add"
5. Choose "Client for Microsoft Networks" and click "Add"
6. Click "OK"




Posted on Jan 21, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 8,197 Answers

Go to netgear start wizard you will find the domain there. Mine on net gear is 68.94.156.1 and 68.94.157.1 If you do not have the startup wizard software you can try to get it here. www.routerlogin.com/start.htm Once there go to maintenance router status to get your domain #. If you have any ? please ask befor you rate I have the same Router you have so I can look at my set up to help. Also did you configer the router with the startup wizard.

Posted on Jan 20, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 124 Answers

There is a blue cable going from your modem to your router just unattach this for 5-10sec and reconnect and restart your computer hope this solves it for you

Posted on Jan 20, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 6,487 Answers

What you can do here first is to connect the modem back to the router and your laptop connect it also wired to the router and check if you will be able to have internet connection that way, if it did connect to the internet when your connected wired to the router so the wireless settings of the router is the problem...

Posted on Jan 20, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 378 Answers

Do system restore to your pc .by entering the old  date in your pc.when the router was working fine. click ---->start--->all programs---->assecories---->systemtools---->system restore----> adjust the old date.and then restart your pc if it prompts to.it will get adjusted.

Posted on Jan 20, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 258 Answers

Connect with an ethernet cable and find out the IP Address

Also note the Subnet Mask, Gateway, and Primary and Alternate DNS values

To get these :-

1. Double click on Local Area Connection under Control Panel --> "Network Connections"
2. Click "Support" --> Click "details"

Enter these values for the wireless area connection like this :-

1. Click "Start" -- > "Control Panel" --> "Network Connections"
2. Right click on "Wireless Area Connection" --> select "Properties"
3. Click on "TCP/IP" (in th middle box) -- > Click "Properties"
4. Click "To use the following ip address"
5. Enter the values you got from wired connection above
6. If you get any duplicate warning messages ignore these

This will resolve the issue, I have used it many times

Posted on Jan 20, 2009

  • Peter Conway Jan 20, 2009

    If you do this and post the results I can tell you how to configure the router as you do not need the domain:-



    1. connect to modem with an ethernet cable, without the router

    2. assuming it's windows, start --> control panel --> Network Connections --> double click on the Local Area Connection --> Click details and post ip address, subnet, default gateway and both dns servers

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,990 Answers

Welcome to Fixya! The Manufacturers Website has the List of Domain Names for your Area Available for Download in PDF Form.

Posted on Jan 20, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 13,433 Answers

Press the reset button on the router for a simple reset, check the connections and see if its functioning now. optionally you can hold down the reset button for 30 seconds to restore default settings into the router.


Posted on Jan 20, 2009

  • Ekse Jan 20, 2009

    Where do you get this login screen? are you trying to login into the wireless settings?

    after you have hold down the reset switch for 30 seconds the defaults are restored, the default details are





    User ID
    admin

    Password
    password

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

L cannot get internet when connected to my router, but l get internet when connected to modem directly.


Your ISP allows only one device to connect to their network.
When you change devices (router versus computer),
you need to power-off the ISP's modem, and unplug it.
Connect the router to the modem, and connect your computer to your router.
Plug the modem back in, and the modem will "forget" what device was previously connected.

Feb 18, 2015 | BestPriceCables TP-LINK Ultimate 300Mbps...

1 Answer

My laptop and my iphone indicate that my wireless-g broadband router is putting out a wireless signal; but neither accessory works on the network, even though the bars are entirely full on the devices.


The bars on your laptop or iPhone means that you are connected to the router! Not necessarily to internet. Your internet depends on ISP Internet service provider and modem which connected to your router. To check if you have active internet connection connect your laptop directly to modem provided by your ISP with ethernet cable and try to open a internet browser IE or Safari or Chrome or Firefox and open a webpage! If you are able to connect internet by this mean you have internet connection active. Now disconnect your lap top from modem and connect modem to your Linksys router using WAN port of LINKSYS! Its good to power off and power on (power cycle) once on modem and router to make it work!
good luck!

Sep 14, 2011 | Linksys Wireless-G Broadband Router

1 Answer

I have a linksys wireless g router that worked fine until yesterday. Now it won't connect to the internet. I have a desktop wired to the router and a laptop used wireless.


Check if you can connect to the internet when hooked directly to the modem. If your connection works fine through the modem, then your router needs to be reconfigured.

May 13, 2010 | Linksys Wireless-G WRT54G Router

1 Answer

My dir 300 is working fine but it disconnects from the internet


If you connect the computer directly to the modem, does it work?
If that works then the modem is working.
Now connect the computer to the router and the modem to the router.
You will need to open the set up page of the router to check the settings of the router.
You can set up the router without the CD also.
It is very easy.
Click Here for step by step instructions about how to set up the router

Jan 09, 2010 | D-Link DIR-300 Wireless Router

1 Answer

Router doesnt connect to internet


This sounds like a problem with your DSL modem, not the router. Try unplugging both devices and wait about 10 seconds. Plug in the modem first and wait about 30 seconds (at this point the Internet light should be on). Now plug in the router and wait another 30 seconds. This problem is normally due to the modem not getting sync. I would try plugging your laptop directly into modem if this doesn't work to see if you then have Internet. If not call your ISP.

Feb 14, 2009 | Linksys Wireless-G WRT54G Router

1 Answer

Internet connection between linksys router


May be your router internet settings has been wrong. you must reset the router settings by clicking the router reset button. Pls locate the button and then put the internet cable into router internet port.

Jan 03, 2009 | Linksys Wireless-G WRT54GS Router...

1 Answer

Can't connect to the internet


Had same problem just now but somehow power had been inadvertently disconnected at the source when cleaning the wire mess yesterday works fine now after plugging in. Hope yours is simple also, good luck. Chaslannen

Nov 21, 2008 | NetGear WGR614 Wireless Router

1 Answer

Internet Connects but disconnects suddenly


Who is your ISP?
It seems you are experiencing intermittent connection. Bypass the router and check if the same problem exist when connected directly to the modem. If the internet works fine with the modem.then you have to configure the router correctly.

Aug 14, 2008 | NetGear RangeMax WPN824 Wireless Router...

1 Answer

Use of router in network


Try reset the router & cable modem. There ia a reset (very small) button on the back of the wireless router & the modem. Disconnect the power cords to both. Use a pen & hold in for 10 seconds (router & modem). Re-connect power (router & modem) & restart PC. If your service still has not returned. Chances are it's your internet provider & not you. Double check by connecting your modem directly to your PC.

Luck!
Mike

Apr 04, 2008 | Linksys Wireless-G Broadband Router

2 Answers

Linksys wireless problem


hiya krazy327... sorry to hear about your prob.. we,ve all been here at some point!

Can you let me know if it is one specific computer that the problem is with?

If so .. how are you wired to the router "True" wireless or usb/ethernet gateway from the router?

Regards Faggly

Mar 18, 2008 | Linksys Wireless-G Broadband Router

Not finding what you are looking for?
NetGear WGR614 Wireless Router Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Routers Experts

Barry37

Level 1 Expert

31 Answers

MrNutsy

Level 1 Expert

36 Answers

Phillip Whisenant
Phillip Whisenant

Level 2 Expert

120 Answers

Are you a NetGear Router Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...