Question about ASUS EAH4850/HTDI/512M RADEON HD 4850 GDDR3 PCI Express x16 Video Card Retail, PCI Express

1 Answer

INSTALLED EAH 4870 DARK NIGHT GRAPHICS CARD ON MY HP COMPUTER

WHEN I INSTALLED THE GRAPHICS CARD ON MY HP MEDIA CENTER PC(m7250N) THE AUDIO NO LONGER WORKED.i HAVE NO SOUND..THE VIDEO WORKS GREAT BUT I HAVE NO AUDIO.. I INSTALLED THE SOFTWARE AS DESCRIBED..NOT SURE HOW THE VIDEO CARD IMPACTED MY AUDIO...I HAVE WINDOWS XP 2005 MEDIA EDITION...THANK YOU FOR YOUR HELP

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 158 Answers

Does the video card got a HDMI port? in case if you are not using that, you can disable it from BIOS.
Mentioning your mobo model number/sound device would help us to understand and provide a better fix.
let us know the results. thanx

Posted on Jan 20, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I installed the en8400gs512m into an older compaq with onboard video and audio. after i installed the videocard i no longer had onboard audio. when i removed the en8400gs i had onboard audio back. how can...


I suppect this is a driver problem. Install the EN8400GS in your computer and then install the drivers for it if you haven't already done so. What you want to do is to reinstall the on-board audio drivers for your mainbaord. They can be found on the CD disk that came with your computer, or they can be downloaded form the manufactures website.

Alternatively it could aso be possible that their is a BIOS option to enable on-board audio when a graphics card is installed. Press delete repeatedly on powering on your computer.

Take care!
damnor01

Sep 14, 2011 | ASUS En8400gs Silent/htp/512m Pci-e, PCI...

1 Answer

My pc is looking for a video controller did it already installed from my nvidia geforce fx5500 installation disk?


If your computer came with a motherboard disc the drivers could be on it

Click start control panel administrive tools computer management device manager scroll to display adapters + to expand you might see a yellow question mark ? or exclamation mark ! or a red x right click select reinstall drivers

http://download.cnet.com/nVidia-Graphics-Driver-Windows-XP-Media-Center-Edition/3000-2108_4-10044975.html This is a WHQL release from the Release 260 family of drivers. This driver package supports GeForce 6, 7, 8, 9, 100, 200, 300, and 400-series desktop GPUs as well as ION desktop GPUs. What

Apr 10, 2011 | Nvidia GeForce FX 5500 Video Card Graphic...

1 Answer

I just installed ASUS EAH 4870 DK 1GB and when I boot the pc there are white lines all over the screen and after the OS load up then there will be two vertical white line(the two vertical lines comes when...


If you have a second rig then test that card in that pc.So that you can be 100% sure.And donot waste your time reinstalling driver becoz that issue is hardware related not software.

Oct 19, 2010 | ASUS Graphics Cards

2 Answers

I have 4870 installed. i want to activate Second


Running two ATI cards is CrossFire not SLI, and no, you cannot run those two cards together. I am assuming you are reffering the the Video game Second life. The 4870 is still a beast of a card, I find it next to impossible it wont run the game. Make sure you have the latest CCC driver from game.amd.ati.com

Mar 14, 2010 | ATI RADEON HD 4870, PCI Express Video...

1 Answer

Hi I bought this new asus eah 5750 card. whenever I try to play call of duty 6 my pc powers off... somebody plz help !


This is probably a common problem, you are not getting enough power from the Power Supply Unit. What you should do is to buy a PSU with a higher total wattage. You should also check to see if you need to plug in any PCI-e (6-pin) power connectors to the card.

Mar 07, 2010 | ASUS Extreme N5750 GeForce PCX 5750, (128...

1 Answer

Got a hp compaq presario sr2129uk. the graphics card in it was geforce7500le. so i upgraded it to a HIS radeon4850 iceq4 turbo.installed fine, graphics great, but computer is now saying no audio device...


complex this one but there could be a solution hp computers are pretty locked up but lets try this

the graphics card you have has built in sound for hdmi use and i suspect the bios has detected it as a sound card and disabled the built in mainboard sound

you need to go into your bios and see if there is an option to put audio on rather than to auto which can cause this issue

Aug 05, 2009 | HIS Graphics Cards

1 Answer

Ati 4870 System Bootup Problem


How many amps does your PSU have on the 12V rail?

Jul 01, 2009 | Graphics Cards

2 Answers

No Sound


ATI is the graphics card developer. Your motherboard has onboard audio that appears to be Realtek. You should not have an ATI sound driver... as they don't exist.

I'm assuming you're using WinXP to make thing simple. If you're using Vista, try to do the equivalent.

Since your graphics card is capable of HDMI, the problem could be that the card expects to output audio through your graphics card rather than the sound card. Check start -> Control Panel -> Sounds and audio. -> Sounds and Audio Devices /or/ Adjust Speaker Settings -- go to the Audio tab and make sure it says Realtek for output. If it shows more than one output device, set it to realtek. If it doesn't show realtek, follow the below instructions, and then double check at the end that the Output device is set to Realtek.

1>Please go to HP's site and download their Audio drivers.
2>Go to Device manager -> Sound, Video, and game controllers.
2.1> Does it have an entry saying "Realtek blah blah Audio" there? If not, what entries does it have for audio? Ignore Audio Codecs and Legacy Audio Drivers.
2.2>If there's nothing there, you need to install the drivers you downloaded. If there is something there, please continue to #3.
2.3>After installing the driver, restart computer.
2.4>Once computer is restarted, go start -> Control Panel -> Sounds and audio. -> Sounds and Audio Devices /or/ Adjust Speaker Settings. Hit the button labeled Advanced and adjust the speaker setup to whatever you have - surround sound, 5.1, quad, stereo, whatever.
2.5> Go to #5
3> If there is anything that says Realtek/Azalia Audi, right click it and Uninstall.
3.1> Restart computer.
4>Install audio driver you downloaded, and perform #2.4.
5>Find the driver icon (there's probably on in the task tray) or find it under start -> Control Panel -> Sounds and audio. Set your speaker settings there as well. Audio I/O should specify what ports go to what speakers What you set in windows should match the Realtek audio manager's speaker setup.

If problem persists, please report this.

Dec 14, 2008 | Graphics Cards

2 Answers

Radeon HD 4650 = NO audio


uninstall the ati sound utility, these video cards have a built in high def audio chip for sound thru hdmi

Dec 07, 2008 | ATI Diamond Multimedia Stealth RADEON HD...

2 Answers

Yellow lines on my screen


Im  afrraid your graphic card is damaged.it is a ram problem I think,from the grafic board...but...still damaged..
try with  an ew ati graphic board

Oct 03, 2007 | HIS H487F512P RADEON HD 4870 HDMI Dual...

Not finding what you are looking for?
ASUS EAH4850/HTDI/512M RADEON HD 4850 GDDR3 PCI Express x16  Video Card Retail,  PCI Express Logo

321 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Graphics Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Shahzad  Waseem...
Shahzad Waseem...

Level 3 Expert

746 Answers

Are you an ASUS Graphics Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...