Question about Washing Machines

1 Answer

Washer starts filling and then stops after a minute and I get code 7E which is not on the list.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 291 Answers

Check your water supply hoses. The hoses behind the machine that carry the water. First unplug the machine. You'll need to turn the water off on each hose, then loosen the hoses at the machine end, I always remove them slowly in case shut off valves are defective. Expect some water (not much) but if hose doesn't relax after loosening i clamp the hose with small needle nose locking pliers. The hoses hook right up to the watervalve. There should be screens in ends of valve that can become clogged with lyme and other debris. Clean with a toothbrush or spray bottle to flush clean. Replace hoses hand tight then 1/4 turn more with pliers. Do not overtighten. Don't forget to turn the water back on. See what happens. If you go to www.searspartsdirect.com you can usually get exploded views and manuals for your machine. Just need full model number. Once you get the manual go to troubleshooting section. Usually you will find meaning of codes somewhere in that section. Unfortunately different machines have different codes so i can't tell you specifically the meaning of your 7E; but, since it starts so soon after fill begins it is likely a water supply issue.

Posted on Jan 08, 2013

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SOURCE: error code 7E

Silver Care Kit (Silver Care PCB) Failure.
Check Silver Care PCB ,Main PCB & Wire harness

Posted on Jan 29, 2008

  • 1 Answer

SOURCE: Error code LE on LG Wm1815cs

Error OE appears after about 10 minutes into a cycle. "OE" in the manual says filter clogged....we have checked & cleaned all of the lines/filter. Now we hear a light humming instead and the washer isn't doing anything...

Posted on Dec 13, 2009

blueextc3221
  • 15935 Answers

SOURCE: My washer starts, fills the water, then stops,

Drive Motor Tachometer Error

The control is unable to properly detect motor speed and the machine will shut down. If a failure occurs during high-speed spin the door will be unlocked after 3 minutes.

Potential Causes:

* Check wire harness connections between the Drive Motor/Tachometer and the Motor Control Unit (MCU), and between the MCU and the Central Control Unit (CCU)
* Check the Drive Motor
* Check the MCU
* Check the Wire Harness
begin troubleshooting right at the motor. Why start there? Because the motor is one of the prime suspects and it's easy to check. Remove the back panel and unwind the belt from the drum pulley. Now turn the motor pulley (sans belt) by hand. If it doesn't turn smoothly and easily, you have a bad motor.

If the motor pulley turns smoothly and easily by hand, next step is to run the motor with the belt still removed from the motor pulley. If the motor seems to run fine that way, put the belt back on and run it again. If the motor won't run under load (with the belt on), then that's another sign that the motor is bad.

Suppose the motor turns easily and freely by hand but won't run either with or without the belt. This is a more subtle condition because we're probably dealing with a bad MCU or flakey wire harness somewhere between the motor and MCU, or between the MCU and the CCU.

One trick that often works at this point is to remove and reinsert all wire connections at the board and motor. This tends to clean the small amount of corrosion that will build up on the connections. After you do this put the machine into a service cycle (see the instructions in the tech sheet found inside the unit or you can ). Part of the service cycle is running the motor at certain set speeds which checks the tach.


If you've removed/reinserted the wire harnesses and still no joy, then usually the problem is the MCU.


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Posted on Sep 23, 2010

richroth
  • 9472 Answers

SOURCE: Six blinking lights Whirlpool Duet

Could you please describe the problem you are having a little better please?

Posted on Nov 24, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Starts normally, fills with water, after two turns drains


check your cycle time by adding more minutes and see what it does.

Mar 14, 2014 | General Electric WBVH5300KW Washer

1 Answer

SUDsamsung washer error codes


• dc--Unbalanced load preventing washer from spinning
• dL--Door is in locked when washer is running
• dS(d5)--Door is open when washer is open
• FL--Washer failed to lock the door
• Hr--Water temperature control problem(Heat control problem)
• LE--Washer tried to fill but has not reached proper water level(Slow fill)
• LO--Door will not unlock
• E3--Motor not running properly
• nd--Washer is not draining/Washer senses a brief restriction while draining
• nF--Washer tried to fill but was unsuccessful
• Sr(5r)--Problem with control
• PF--Power failure, electric service was lost while washer running
• OE--Fault detected in water level sensor
• E2--Jammed key
• bE--Motor speed sensor problem
• tE--Temperature sensor problem
• 3E--High current detected
• 2E--High/low voltage detected
• 8E--Vibration sensor problem
• 7E--Silver Care control problem
• SUdS--Too much suds detected during wash cycle, unit on hold until suds reduced

Nov 12, 2013 | Washing Machines

1 Answer

IE code was displayed once. washer will not stop filling or spinning, clock freezes one minute past start up for wash cycle and while washer fills fast and in less than 5 minutes the washer does not stop...


The fault you have is a faulty inlet valve or possibly an electronic controller fault, you need to check with a multi meter if the inlet solenoid is always getting power or if there is constant power, (take care as this is mains power, if in doubt pay a professional to test) if the power stops but the water keeps flowing this is a relatively easy fix with a replacement inlet solenoid, if they fail the water pressure can hold them open and the machine will keep filling.
If there is always power to the solenoid then you have a faulty electronic control board.

May 14, 2017 | LG Washing Machines

1 Answer

I found a small part (looks like the top part of a pen) in my washer, now when i turn on the washer the goes in but does not stop, does not start the wash cycle. Also door keeps locking and unlocking.


How to run a diagnostic test:
  1. Unplug power cord, then wait 30 seconds.
  2. After plugging in, follow these instructions...
To Enter SERVICE MODE: Press Signal-Delay-5ignal-Delay (within 30 seconds of plugging in washer).
To Exit SERVICE MODE: Repeat Signal-Delay-Signal-Delay.

Here are the possible tests to run (TEST LIST). The error codes from t02 will probably be the best indicator of your problem. (scroll down to bottom to see what each command button does once you are in test mode)
  • "t01"
    Model ID
    Verifies (or sets on new board) the proper Model id
  • "t02"
    Error Codes
    Lists up to 10 control-detected problems
  • "t03"
    Software ID
    Verifies using latest Control-eePROM-lnverter software
  • "t04"
    Exercise lCD/lEDs
    Verifies that all the displays and buttons work
  • "tOS"
    Pump Test
    Tests drain-out pump
  • "t06"
    Pressure Switch Test
    Fills to all 3 levels, then pumps out water
  • "tOT'
    ThermistorlHeater Test
    Verifies that both the Thermistor and Heater work
  • "t10"
    Tumble Test
    Verifies Washer Tumbles (I.e. Wash cycle)
  • "t11"
    Spin Test
    Verifies Washer spins
  • "t12"
    Dispenser Test
    Verifies Dispenser fill works-for all four fill modes
  • "t13"
    EOl Test
    Performs End-of-Line test sequence

Button Commands (based upon test mode)
-----------------------------------------------------------------
t01 prerequisites: none

Start Displays defined Model id (01-04); displays "---" if new board (to set Model id, rotate knob unlil desired id [01-04] displayed, press and hold "START' key to program desired model)
Power Returns to "t01"
------------------------------------------------------------------
t02 prerequisites: none

Start Displays most recent error code (EOO=none)
Start Displays previous error code (up to previous 10)
Hold start Clear all error codes (and then displays EOO)
Power Returns to "102"
------------------------------------------------------------------
t03 prerequisites: none

Start Alternate "cod" and Control Software version
Start Alternate "EE" and eePROM version
Start Alternale "Inv" and Inverter Software version
Power Returns to "103"
------------------------------------------------------------------
t04 prerequisites: none

Start loops on lighting lED's, LCD and cycle ids
Any button Beeps when depressed
Power Returns to "t04"
------------------------------------------------------------------
tOS prerequisites: none

Start Displays "P" and pump for 60 seconds
Power Returns to "t05"
------------------------------------------------------------------
t06 prerequisites: none

Start Displays "E" (for Empty) and starts filling when reaches Foam level-displays "F"
Start Fill, when reaches Main level-displays "nl"
Start Fill, when reaches overflow leve~ displays "OF," pumps out, displays "E" when tub empty
Power Returns to "t06"
------------------------------------------------------------------
t07 prerequisites: Main level pressure switch must work

Start Displays temperature in OF, fills to main level, turns on heater up to 5 minutes, displaying rising temperature
Power Pumps out water and returns to ''t07''
------------------------------------------------------------------
t10 prerequisites: none

Start Displays "It" and tumbles tub alternating the direction every 5 seconds
Power Stops tumbling and returns to "t10"
------------------------------------------------------------------
t11 prerequisites: none

Start Spins to 400 RPM displaying increasing RPM
Start Spins to 1100 RPM [Greater than or equal to 1000, displays "Axx"; Greater than or equal to 1100, displays "bxx" (xx, 0 to 99)] [currently error-automatically goes to 0 RPM]
Power Stops spinning and returns to "t11" when stops
------------------------------------------------------------------
t12 prerequisites: none

Start Displays "pdt" and fills via pre-wash chamber
Start Displays "ddt" and fills via main wash chamber
Start Displays "bdl" and fills via bleach chamber
Start Displays "Fdt" and fills via fabric softener chamber (stops if reaches Main level during any fill)
Power Pumps out water and returns to "t12"
------------------------------------------------------------------
t13 prerequisites: none

Start Starts EOl test sequence (NOT used in Repair)
Power Returns to ''t13''

Once you have the diagnostic codes, check this post for the meaning of the codes:

http://www.fixya.com/support/t9556917-ge_model_wcvh6800j_error_code_04

Jun 25, 2011 | General Electric WCVH6800J Front Load...

2 Answers

It has an F1 error code and stops. I have to wait a few minutes and then start it again. It will run for about 23 minutes and the code comes up again.


Hi,


Check to see if the screens for your hot and cold water connections are plugged with grit.Or else the problem might be due to factory defect in the control circuit board of this washer. You have to replace the board.


Thank you !!

Jul 01, 2010 | Kenmore Oasis HE 27082 Top Load Washer

2 Answers

My Kenmore Elite Oasis He Washer model #110.2706 will not fill with water. I have checked for blockage in the water lines and they are clean and clear. The washer is only two years old. It will hum like it...


Your fill valve needs replacing. Not too expensive to change. This is all based on the fact that you have checked both feeds to the washer hook up and that the shut off lever is fully open.

Jul 29, 2009 | Washing Machines

1 Answer

Error code 7E


Silver Care Kit (Silver Care PCB) Failure.
Check Silver Care PCB ,Main PCB & Wire harness

Jan 27, 2008 | Samsung WF337AA Front Load Washer

1 Answer

Samsung 306BHW-Error code 7E


I don't know what the problem is bUT I HAVE THE SAME PROBLEM TOO ON a machine 8 months old

Dec 03, 2007 | Samsung WF337AA Front Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

159 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1460 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Brad Brown

Level 3 Expert

15557 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...