Question about Washing Machines

1 Answer

I have an aquarius hotpoint wf430 1300spin the machine on a d setting when i press start will not let water through. When i set it on a fast spin the light comes on but not on the door looked light it does not work but after 10 mins the door locked light comes on but flashes. any ideas

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,935 Answers

It appears your main controller/timer has failed in this instance.

For replacement parts - head on over to PartSelect.com or RepairClinic.com and enter in your full model number for a full parts listing.
I recommend both sites because ...


FixYa has no affiliation with either site - I have been using and recommending them for years - trouble free.

PartSelect has a great schematic database for locating the part on your unit and great "testimonials" for each part that often times includes HOW-TO information.
RepairClinic has pictures of each part they sell and also a great how-to and troubleshooting for basic repairs.


If your unit has never been serviced - there should still be an original service manual enclosed in plastic taped to the inside of the shell.
In the service manual are Error codes, maintenance procedures, and troubleshooting steps you can follow.


Anything too complicated or beyond your scope should be handled by a professional.

If you think you want to tackle the repair - and have gotten stuck on a step - reply to your question and I will be glad to help you out.




Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Posted on Sep 12, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi my wf220 won't do a full cycle the prewash flashes all the time if i put it onto wash it just sticks on wash all the time but will spin if i just set it to rinse n spin or just fast spin could you help...


My guess is heating element, if its broke it wont heat water and because the thermostat does not detect hot water the machine does not move onto next step. i suspect you will not be able to do a prewash.
Part cost ££20 to £30
My machine has same problem but im struggling to pull out the eliment.

Jan 15, 2011 | Hotpoint Aquarius WF220 Front Load Washer

1 Answer

I have a hotpoint aquarius WF250 1500 spin. The


Hi,

I've just had this exact same problem. Can you tell me if you have had any success with fixing it please?

Thanks!

Dan

Sep 17, 2009 | Hotpoint Aquarius WF000 Front Load Washer

2 Answers

It wont do final spin..makes a clicking noise as it turns the drum during spin


I moved my washining machine in order to check pipes....thought id do a final test spin hoping that it would work changed the temperature setting to higher degress (60) put in on a empty wash for about 5 mins then turned it to fast spin an it slowly started spinning until it finished a complete spin!!!!...dont forget to turn the temperature down again!!!

Aug 23, 2009 | Hotpoint Aquarius WMA56 Front Load Washer

1 Answer

On/off button and mini load LED's flashing ON Hotpoint WT540


Make sure there is no water left in m/c, lay hose down to draln completely, try spin again, if still no go, remove motor and check brushes.

Dec 15, 2008 | Hotpoint Aquarius WD63 Front Load...

1 Answer

No fast spin


Could be blockage in pump or filter, if there is a blockage then the m/c will not spin with a lot of water in it.

Dec 13, 2008 | Hotpoint Aquarius WD63 Front Load...

1 Answer

Testing Shows On Display


press and hold start/cancel button for 5 secs. Thenpress on /offbutton and start/cancel together until Doff is displayed the machine should now be ok

Nov 26, 2008 | Hotpoint Aquarius WF000 Front Load Washer

2 Answers

Aquarise + super silent WF 630 1300 spin


to removed test display press and hold start/cancel button for 5 secs. then press on/off and start/cancel together until d-off is displayed then machine will work

Oct 27, 2008 | Hotpoint Aquarius WD640 Front Load...

2 Answers

Aquarius Hotpoint WD440. 1400 Spin


The next step should be the pump out. If it is not pumping check your pump filter for obstructions. Check the drain hose and also your drain in the wall. If all are clear you may have a bad pump. You should have an error code coming up when the machine stops also, please let me know what it is. Thanks and I hope I can FixYa.
Mike

May 09, 2008 | Hotpoint Aquarius WD640 Front Load...

1 Answer

Washer will not spin


normally i would suggest changing motor carbons for hotpoint washers, but my experience is that the WMA motor armature is weaker than the carbons, normally if there is no connection fault a replacement motor is the answer 9 times out of 10, not a job for the amature

Aug 28, 2007 | Hotpoint Aquarius WMA42 Front Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

77 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...