Question about Toys

1 Answer

Won't back up. just stops, no grinding noise . second jeep sounds to be slipping gears in high and low, forward and reverse. Help

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 350 Answers

May be rusted!
I'd buy a can or two of WD 40 or similiar lubricant and spray it all over all the rusted metal I can get to then turn the wheels by hand as much as possible but that's just me!
Good Luck!

Posted on Jan 20, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Barbie jeep won't go forward.


I think you need to unscrew or pop out the switch where you select forward, reverse, etc. Then clean off any metal parts and reconnect. I had the same problem and this worked for me on a different model (Powerwheels Ninja).

May 19, 2010 | Fisher Price Power Wheels Kawasaki KFX...

1 Answer

I have a 1992 Nissan puslar sss. When i shift from first to 2nd it doesn't go into gear it just grinds, i have the same problem with 3rd and reverse. Can someone please help me??


is it grinding while the clutch is engaged? If so sounds like either the sincro gears are messed up in your transmission or your clutch is shot.

Sep 05, 2009 | Tamiya America High Speed Gear Box 11.6:1...

1 Answer

Hummer is 2 years old and no longer working.


That cylinder is the motor. the gear are not meshing and they are grinding on each other.

Jul 10, 2009 | Toys

1 Answer

Will only drive forward in 1st gear, 2nd gear and


It is propably the gear box. Take the seat off and you will see the gears inside. Mine works only in 2nd and not the 1st or reverse. But I know it is the gear box since my husband replaced the 1st one a while agao. Just need to find the web site for the repacement part. Only cost us about $30 to fix last time. Hope this helps.

Jun 28, 2009 | National Little Tikes Hummer Yellow

2 Answers

T-Maxx 3.3 wont drive


Sounds like an internal gear problem with the transmission. I would remove the transmission and open it up, anything that is broken will be easy to spot. All of the parts are available at a local hobby shop or from Traxxas directly.

Jun 19, 2009 | Traxxas T Maxx 3.3 Monster Truck

10 Answers

Little Tikes Hummer


Its the battery, you can purchase new one on amazon. here: Amazon com little tikes hummer battery. I hope this was helpful. cheers

Mar 06, 2009 | National Little Tikes Hummer Yellow

1 Answer

No high speed on my TCV 6V ride on car


Try to check the forward terminal connection high speed going to batterry, possible of loose connection.

Dec 15, 2008 | National Kids Mini Cooper Racer Ride On...

2 Answers

Peg Perego Gator Ride On Toy


Sounds like the gears are stripped. If a bunch of teeth are missing, only the high speed gear will spin the gears fast enough to move the gator forward. I just bought a used one and found it pretty easy to tear apart and diagnose as similar issue. The gear boxes, located inboard of each wheel contain plastic gears and strip relatively easy if the shifter is moved , during motion from forward to reverse.

Aug 11, 2008 | Toys

3 Answers

PEG PEREGO JOHN DEERE GATOR


Problem #1:If you have taken the high speed safety device off the stick shift(small red plastic block screwed on below the yellow stick shift housing) then your high/low speed switch has gone out. There are two motors(one on each back wheel) that both have to come on when in high speed. Only one comes on for low speed. It is the switch under shifter that is not spring loaded. hi/lo switch #MEPU0002 available at www.tigerimports.net for $11.00 plus $2.00shipping That is where I got mine.
Problem #2: Sounds like you need hi/lo switch and possibly forward/reverse switch too. Before buying forward/reverse switch try putting a little grease on the white plastic assembly that engages the forward/reverse switch between the top piece and the piece that pushes down on top of the switch. Sometimes they just stick enough to stop switch from depressing. It is the switch under shifter that is spring loaded.Forward/reverse switch #MEPU0003 $11.00 plus $2.00 shipping @tigerimports.net

Jul 19, 2008 | Toys

Not finding what you are looking for?
Toys Logo

Related Topics:

120 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toys Experts

kakima

Level 3 Expert

98816 Answers

yadayada
yadayada

Level 3 Expert

63801 Answers

ray gallant

Level 3 Expert

37670 Answers

Are you a Toy Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...