Question about Computers & Internet

Open Question

Asus CM1740 installed week ago now no video to monitor

I installed at my parents , installed old hd to move all pertinent sw and all working fine hooked up to hd tv to view streaming movies wireless working fine,checked cables all appear fine the old hd was wiped after all sw transferred. Turned on and off correctly as far as I am told. Any ideas would be appreciated since I'm in Florida and they are in Dallas and hard to fix remotely if it will not at least start up....Kirk

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: Sanyo TV

I too just bought an RCA remote for the same television. The button to access other video screens is the A/B button on mine (next to the last channel button).

Posted on Jan 11, 2008

Ad
  • 1 Answer

SOURCE: hd tv

My HDMI has stopped working. I have had a technician from Dish network out to my house 3 times and they have replaced the receiver and the HDMI cable and were unable to get the set to work all I get is a blue screen and a message which reads no signal. I also cannot use mt set using 3 rca cables connected to the component input when set to 1080 I keep intermittenly get a black screen then a blue screeen and sometimes a no signal message. I have to watch the tv set to 720 on component 2 and it is the most stable in that setting. Please send help

Posted on Jul 28, 2008

mumma_1
  • 903 Answers

SOURCE: No Video Signal

Try resetting the bios. On the motherboard there is a battery that looks like a watch battery. Remove the battery, then replace it again. (make sure the computer is unplugged from the wall socket when you do this)

Does this work?

Posted on Oct 31, 2008

robwan
  • 20 Answers

SOURCE: TV sparking when hooking up cable

Hi, there is a sparking sound probably because whatever your cionnecting it from is still on. So switch of the unit where the cable is coming from, maybe its froma signal booster? and plug it into your tv, also there maybe still current running through your tv so switch off your tv aswell. It is quite common for connectors to spark when the equipment is on because the connector is try to make contact and there is a voltage present. I'm guessing that the TV works fine once the connector is inserted in or hasnt your cable guy gotten that far yet?

As long as its not a large spark and the source which the cable is connected to is not a high voltage source, which I dont see any reason why it should be. Also check the grounding of the cable. Considering you have a cable guy installing the equipment I'm suprised they do not know whats going on.....

Regards
Rob

Posted on Nov 26, 2008

freetek
  • 5568 Answers

SOURCE: Computer Turns on but nothing on monitor

The monitor detects the presence or absence of synchronization signals so your video (integrated or otherwise) isn't putting out video or sync signals. This could be because the boot isn't happening as it should or just a bad video installation. 

Posted on Dec 22, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Asus CM1740 installed week ago now no video to monitor


Check all the leads first. If leads are all good and the system is powering up, you should check for a failed RAM stick.

Jan 05, 2013 | Computers & Internet

1 Answer

Asus CM1740 installed week ago now no video to monitor


After you wiped it, did you reinstall Windows 8? It has to have an operating system on it to do anything.

Computers will not normally connect to a television if you are trying to use it as a monitor.

If the computer is completely dead, check the power to the Power Supply Unit and if there is any voltage coming out of it? Is the fan in the PSU running. There is a glass fuse inside the PSU. If that checks out, remove and reinsert all the memory, the connectors to the motherboard and any cards in the slots.


ASUS CM Series CM1740 Specs

Jul 09, 2017 | ASUS Essentio CM1740-02 Desktop 2.4GHz 4GB...

1 Answer

Cannot get monitor to hook up with the new asus computer


? VGA or DVI ? Make sure monitor is set to correct input type, including HDMI.

You may have to log in Safe Mode and lower screen resolution if you have an old monitor that does not support high graphics.

Nov 24, 2012 | ASUS Essentio CM1740-02 Desktop 2.4GHz 4GB...

1 Answer

Intermittent-monitor loses pic for 1 or 2 seconds


So did mine until I upgraded the Video Graphics drivers

Jul 25, 2012 | ASUS Cm1740-us-2af Desktop Computer - Amd...

1 Answer

I installed ASUS EAH5450 video card. Ihave Dell Vostro 200 series with Apple 21" monitor. Computer used to work fine with this monitor and old card which went bad. Now my computer is very...


Hi ,
You are probably facing a power supply issue , though this device isn't exceptionally gready in power consumption .
You will need to replace the PSU by a larger one . 450 Watts will do but don't hesitate to go for a 600 W since these units are fairly cheap .
Best regards
fanaudi

Apr 22, 2011 | ASUS EAH5450 SILENTDI1GD2 graphics adapter...

1 Answer

I have an old Princeton VL 173 that I had been using with an old computer running Windows XP Pro. It works fine. Got a computer with an Asus MB and a Intel Core 2 Quad running Windows 7 Home Premium...


It sounds like a driver/software issue. When you ran the Princeton VL173 on XP you probably had all the correct software for your video card and the correct drivers to support your video output. When you changes OS to Windows 7, the XP drivers are no longer in place. My best guess is that you need to find and install the correct drivers for your system video and for your video card that are Windows 7 compatible. The old XP drivers will not work in Windows 7.

I am running XP with a Princeton VL173. It works great. I identified the correct video drivers for my system and installed them. My video card is nVidia 8800GT. I downloaded and installed the latest software from nVidia and installed it. It runs like a champ.

Several months ago my display died. It was just blank -- black. I tried using a power supply (AC adapter) from an old HP printer that died, and it worked! The plugs were identical, and the power output profiles were very nearly identical. It has been rinnung great for many months now.

I hope this helps.

Steve

Dec 29, 2010 | Princeton Digital VL173 Monitor

1 Answer

I have 256mb pci xpress en7300 gs geforce graphics card of asus company some moths ago its working but one day when i on my pc it cannot dislpay anything monitor light remain yellow but from other slot of...


Hello sifian_786, did you try to uninstall old video driver and restart computer and go to nvidia website and download latest driver for you video card and install, restart computer this should solve problem you have, are you trying to run dual LCD monitors ?

Nov 24, 2010 | ASUS EN7300GS/HTD GeForce 7300 GS, PCI...

2 Answers

Problems booting


It could be either the monitor cable, monitor or motherboard that doesn't work. It could also be that you are running a BIOS version too old to support your new parts. I would try to update the BIOS and then troubeshoot a little to find out if, and which, part is broken.

Jun 11, 2009 | ASUS P5N-E SLI Motherboard

2 Answers

NO video @ bootup


Are you sure that the memory you have installed is compatible with your motherboard.

It is weired but some memory do not work with certain motherboards, irespective of speed or voltage rating.

Aug 05, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

3 Answers

New cpu but no video output


I SEE YOU MENTIONED NOTHING ABOUT INSTALLING ANY DRIVERS FOR THE HD'S DID YOU?
GOOD DAY
KZ

Feb 28, 2008 | Intel Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

20 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...