Question about Craftsman Snow Blower / Snowblower Bottom Cover :

1 Answer

Power chute not working

I have 14 volts from altenator and everything else seems fine

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Master
  • 2,069 Answers

Whats the problem?? 14 is OK

Posted on Jan 25, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car would not start but turn over


Check for altenator charge . Should be about 13-14 volts .Make connections tight at battery ,altenator,aslo check charging system with full load wiper, lights on radio ect. volts should be 1 volt or 2 less but no more that .

Feb 01, 2014 | 1998 Pontiac Sunfire

1 Answer

Altenator and batterie tested good and proper. however when reinstaled it charged properly for first drive out but then stopped chargeing proper. wanted to hold low volt for a bit but eventualy died down...


in 1987 lebarrons the computer in the air box by the battery controls the alternator charge, test the voltage at the back of the alternator with engine running, should be around 14 volts, if it is not you have a defective alternator, if it is then test voltage at the battery, if that is not the same you have a faulty computer which is not uncommon on chryslers.

Sep 29, 2012 | 1987 Chrysler LeBaron

1 Answer

I just replaced the alternator in our 02 Hyndai Sonata V6, first off the shop did not connect it at all so we ran off the battery until I went to auto zone where they connected everything (thank goodness)...


12.6 volts is not enough to keep the vehicle running with all those loads on. You should have at least 13.5 - 13.8 volts with all the accessories on and over 14 volts with all the accessories off.

Jul 31, 2011 | Hyundai Sonata Cars & Trucks

1 Answer

The truck stalled a few days ago. It was jumped and ran fine. Yesterday it stalls again, but won't the battery won't hold a charge. It was towed to the shop and they said everything tested fine once they...


sound like might have a prooblem with the charging system. if the altenator is not charging the battery while driving then when the battery voltage gets too low (prob around 10volts) then the computers will shut down, then when jump started it gets some power back, and when the battery is charged will all work fine for a while.
does your model have the voltage gauge in the dash? should be over 12 volts when engine running, 14volts is a good charge rate. and should stay up above 12 all the time, with lights on air condon etc...
and altenators can be funny, work sometimes, and not atother times,

Mar 24, 2011 | 2002 Mitsubishi Montero Sport

1 Answer

My daughter is driving our old 1999 Saturn hatchback. She just called and told me the batter light came on when she started the car, then it starts to flash....The faster she drives, the more the light...


the battery light is for the altenator. It is possible that it is going out. The light comes on when the altenator is not putting out enough voltage to power the car...ie you need 12volts and it's only putting out 11 volts. the car will eventually quit running, as soon as the battery is drained to about 5 or 6 volts. the altenator can be checked. she should get back home as soon as possible.

Feb 08, 2011 | 1999 Saturn SL

1 Answer

Replaced altenator and battery on a 1997 cadilac deville, belt is tight and altenator only puts out 13.7 volts?


your charging system is fully contained in the alternator and should produce at least 14 volts. I recommend you take it back for testing at the parts store. Though it is possible there is a short in the car that is pulling the voltage down, it is unlikely you would not notice such a short, as wires would be smoking. If the alternator produces more than 14 volts in a bench test, you will need to look for a short in circuits that are powered with the key in the run position. Try operating your accessories to see if any are acting up. Look around the engine compartment for melted insulation on wires, etc.

jturcotte_557.gif

Dec 20, 2010 | 1997 Cadillac DeVille

3 Answers

Battery light is on...put new battery in car and light is still on...disconnected battery to run on altenator and run just fine...need help


You could have a bad diode in the alt. causing the lamp to come on but still charge the battery.

Nov 09, 2009 | 2006 Ford Focus

1 Answer

Voltmeter drops to 9 volts on Chev 454 P30 motorhome


this is eithere a loose positive cable from the altenator to the battery or the regulator in the altenator is about to fail. if you have not had any problems starting the vehicle then most likely its a loose connection between the gauge and the charginging circuit or the gauge is faulty. take a multimeter and test the charging votage at the altenator while the vehicle is running it should measure 13.5 volts and should not change more than .5 volts. if the voltage drops more than 1 volt the regulater is bad and the altenator needs to be replaced. if it is working fine then looke for a bad connection make sure all positive and ground cables are tight. if they are replace amp gauge

Apr 19, 2009 | 1994 Chevrolet C/K 3500

2 Answers

Low volts light stays on


new altenator or junkyard one.if new return it, if junkyard just ignore light as its odds on they will not change it .the red light is caused by the difference in the voltage between input and output voltages .Quick test --start engine and run at 1500rpm disconnect battery and turn everything electrical on and if engine stops then change altenator if it stays running then altenator is OK

Jan 17, 2009 | 1998 Lincoln Town Car

Not finding what you are looking for?
Craftsman Snow Blower / Snowblower Bottom Cover : Logo

Related Topics:

176 people viewed this question

Ask a Question

Usually answered in minutes!

Top Craftsman Garden Experts

Dean Gruber

Level 2 Expert

110 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

Are you a Craftsman Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...