Question about Olympus SP-600UZ 12MP 15x OPT Zoom Digital Camera

Open Question

Picture Error Every time i take a picture and when I look at it, it gives "Picture Error" this happens to me every time I take a picture. The only thing that works is the video. Also sometimes when I take pics, it freezes and the lenses freezes too. I try to click the turn on/off button and I also try to click the gallery button thing but it won't work, all i can do to turn it off is to take the batteries off. When I put the batteries back it makes that dut, dut dut dut sound and it will turn itself on even though I didn't click the turn on/off button. How can I fix this problem. Sorry for my bad ENGLISH. I hope it make sense

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 8 Answers

SOURCE: Slow taking pic, flash flashes multiple times while lenses acts like it is trying to focus

The evolt cameras use the flash bursts as a "autofocus help". Try to find points with high contrast or edges to point one of the three autofocus points at (you see these points while looking through the viewfinder and they flash red as soon as the camera is focused).

So, flash bursts basically mean "too low light" some other situation which is hard for the camera to focus. In such situations, try to switch to MF mode (manual focus). Or you could buy an external flash (e.g. Olympus FL-36) which has a red light for autofocus assistance instead of flash bursts.

Posted on Jan 16, 2008

  • 3 Answers

SOURCE: I have an error messag D: 5f08 5e02 on my screen.

D:
5f08
5e02 THIS FIX WORKS !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

BY TRIAL AND ERROR I FIXED MY mju 700 SHOWING THE ABOVE ERROR

IF YOU PRESS AND HOLD THE ok/function BUTTON, AND TURN THE CAMERA ON AND OFF A FEW TIMES WHILST KEEPING THIS BUTTON DEPRESSED, IT SHOULD HOPEFULLY SORT ITSELF OUT?!
(NOT SURE IF IT MAKES A DIFFERENCE BUT MY DIAL WAS SET TO scn FOUND INBETWEEN guide & the wobbly hand.

I ONLY TURNED on/off/on AND IT FIXED THE ERROR, IT MAY TAKE MORE FOR YOU.....I'M NOT SURE AS MINE IS NOW FIXED!

IT WORKED FOR ME, HOPE THIS HELPS, GOOD LUCK!

Mike

Posted on Jan 22, 2008

  • 479 Answers

SOURCE: can't activate sound on video

press menu, then camera menu... scroll down to the icon of microphone and right arrow and up to on

Posted on Sep 05, 2008

Geekman
  • 32281 Answers

SOURCE: I can't turn my camera

The camera may be faulty or it needs to be reset to the factory settings.
Try removing the battery leave it out for at least 1/2 hour, then replace the battery.
If it doesn't work then you need a new camera.

Posted on Nov 27, 2008

dlundmark
  • 797 Answers

SOURCE: after taking a picture, screen freezes...

Try this...
Start the camera then go to the menu settings. Either reset all to default or use the various settings to set all to default as much as you can see. Some cameras have a RESET ALL option or button on the outside of the camera. This camera has a "RESET" to set all to default factory settings.
Then test the camera.
If it is still not working, check the card you are using to make sure it is good, or use a new memory card of the correct kind for this camera. This camera can take pictures and movies without any card, although limited amount.
Make sure the batteries are either charged or new of the correct type. One thing with batteries, make sure that in the menu settings you have picked what kind of battery this camera has installed. Most cameras which use double-A will give a choice to set the kind of battery in use. If the wrong battery is chosen, it can cause problems of various kinds.
Read your user manual, if you have one. If you do not, then download one from the following: OlympusAmerica.com Download the manual you want and read it with a pdf reader such as Adobe Reader 8. If you don't have it download and install it from adobe.com.

Posted on Oct 25, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My screen's camera says, "Card is Full."


in camera memory is alredy full but u say only memory card formaat pls look the camera memory and no answer that the card is full

Oct 24, 2012 | Fuji FinePix S5200 / S5600 Digital Camera

1 Answer

Cant retreive picture messeges


restore your Phone Settings.

Aug 08, 2012 | Pantech Ease Cell Phone

1 Answer

Is it bad for a camera to continually change settings


Changing settings won't affect how well the camera works, i.e., the quality of the picture. The only thing that *might* happen is the mechanical pieces will eventually give out. Buttons, motor driving the lens and auto-focus, flash pop-up will eventually give out...but they are (usually) robust. Think about the button presses on a video game controller. Don't do something like toggle a switch back and forth dozens of times before each picture - this is unnecessary usage. Changing the setting for each picture - no problem.

Feb 27, 2011 | Canon Cameras

1 Answer

What is the reason for a "busy" reading when I


Your internal flash is recharging from the camera batteries, this time can be reduced with fresh charged batteries. Really what is happening is that the internal flash is taking as much power as it can to charge and the whole system slows down. Not only that you may be shooting in the highest picture quality which will again slow things down a bit put the two together and it's really noticeable.

At least the camera is telling you without letting you go ahead and make another picture and further compound the problem and give you a dark picture, Smart Camera.

Jan 04, 2011 | Canon EOS Rebel XSi Digital Camera

1 Answer

My Mitsubishi WD-73734 TV will intermittently just shut down- no picture, no sound, the set just turns off. When I check the TV for an "error code," I am able to identify error code # 38. What...


38 Lamp temperature abnormally high. Poor Air Circulation - found in service guide at - http://www.audiolabga.com/pdf/V36-V37-V38_Service_Manual.pdf

Dec 17, 2010 | Mitsubishi WD-73734 73" Television

1 Answer

My yahoo messinger 09 won't let me display my image


Your yahoo is conflicting with any background processes running. Try to reinstall the messenger. First uninstall the messenger. Try to use disk cleanup utility and after that install that again. If it doesnt work than you send me the error message it shows.

IF you like my help please rate me.
Thanks

Mar 11, 2009 | Yahoo Messenger

3 Answers

Error 0x57


The 0x5b error code indicates that the amount of light passing through the aperture lens is not being controlled by the F-Stop selected. error can be fixed. check out quote at www.teleplancamerarepair.com
Another thing that happens when this error is present.
When you raise the camera up to horizontal position and try to take a picture and you get the error code and again it shuts down.Tthe system is being saturated with high light levels indicating the AV drive unit which is not doing its job and controlling the aperture of the lens. This can be fixed.

Jul 11, 2008 | Sony Alpha DSLR-A100 Digital Camera

1 Answer

Hi again


yes 3x its lamp cover no doubt. ballast supply will give different error on this unit. this should help hdtv man

Diagnostic Item
Description
Number of times
STANDBY or LAMP LED
lamp flashes
Probable Cause Detected Symptoms
Lamp cover error 3 times - Lamp cover is not fastened securely - No picture/No sound
Fan error 4 times
- Fan1-4 Power is not supplied.(G2 board)
- Fan connector is not seated securely
- Fan caught wires or harnesses
- No picture/No sound
Temp error 4 times
- Internal temperature is too high
- IIC-E line connector is not seated properly
(WE:H3 board, WF/XS:H4 board)
- No picture/No sound
Lamp driver error 5 times - Lamp driver defect - No picture/No sound
Low B error 6 times -No "DD 6V " output (G1 board) - No picture/No sound
Audio error 7 times
- Short-circuit of Audio power supply line
(KD board, G1 board)
- Blowout of a fuse
(F4702,F4703,F4704 on KD board)
- IC failure
(IC4703,IC4708,IC4710 on KD board)
- No picture/No sound
D-OVP error 8 times
- Overvoltage of +3.3V or +2.5V
(A board, B board)
- No picture/No sound
ATSC-OVP error 10 times
-No "DTL MODULE 5V " output
(G1 board, G2 board)
- No picture/No sound
Lamp error LAMP-LED is ON. - Lamp is dead - No picture/No sound

Jul 01, 2008 | Sony Grand WEGA KDF-42WE655 42" Rear...

Not finding what you are looking for?
Olympus SP-600UZ 12MP 15x OPT Zoom Digital Camera Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Cameras Experts

kakima

Level 3 Expert

102366 Answers

Willem.
Willem.

Level 2 Expert

359 Answers

Steven Wander
Steven Wander

Level 3 Expert

579 Answers

Are you an Olympus Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...