Question about Hoover S3765-040 WindTunnel Bagless Canister Vacuum

1 Answer

Brushes spin but the dirt does not go into suction hose

While vacuum is working it does not suction all of the dirt into the hose and up into the canister. Some of the dirt fall back out of the main part of the brushes.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 32 Answers

Most likely you have a clog. Starting at the brush head check every part of the lines for debris. More than likely YOUR clog is in the hose... easy enough to take a broom handle and gently push it through the hose (while the hose is NOT attached to the vacuum) Once you find the clog, you may have to use a little more pressure, but do so carefully, as you don't want to damage the hose itself.

Posted on Jan 19, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to fix dirt devil featherlite carpet cleaner loss of suction?


Hello! Below are general trouble shooting steps for your Dirt Devil vacuum to restore suction.

1. Check the hoses for clogs.
2. Clean and replace your filters if needed.
3. Check that your brushes are still spinning, if not, replace your belt with the recommended belt for your vacuum.

Hope this helps!

Jul 10, 2014 | Dirt Devil Vacuums

1 Answer

Why won't it suck


Hey there! It's possible that you may still have a clog in your vacuum somewhere. The filters can also cause the vacuum to lose suction. Try these steps to restore suction to your cleaner.

1. Remove the dirt cup canister from the vacuum. Remove the dirt cup lid.
2. Remove the primary foam filter. Rinse the filter under running water until it runs clear. Allow 24 hours to air dry outside of the vacuum.
3. Slide the Hepa filter out. Tap the filter against the trash can until dirt stops falling. Replace the Hepa filter. (Do not wash) Filters should be replaced once a year.
4. Remove the hose from both ends. Use a broom stick to gently loosen and clear any clogs from hose.
5. Remove the bottom plate and brushroll. Use a wooden spoon or something similar to loosen and remove any clogs from the lower hose.

6. Check that the brushes are still spinning. If not, replace the belt.
Hope this helps!

Jun 20, 2014 | Hoover UH70120 WindTunnel TSeries Rewind...

1 Answer

Dyson 14 suction low when using footplate


Hello,

There could be a few things that would cause your Dyson to have no suction. I will give you detailed step by step instructions along with pictures on how you can diagnose this.

Possible Problem #1. The first problem is extremely common. In fact, we probably see between 2-3 of these problems every week. It mostly happens after people take the bottom plate off the vacuum in order to clean the roller brush. What happens is when they reinstall the bottom plate, they put it on on incorrectly. It's actually very easy to do. When the bottom plate (soleplate) is installed wrong, there will be a gap between the bottom plate, and the agitator housing, or the purple tray the roller brush sits in. This will cause the soleplate to be a few inches higher off the ground then it should be, preventing the brushes from even hitting the carpet. This makes it seem to the user that vacuum has lost suction power because without the brushes hitting the carpet, the machine will not pick up very well on floors, but when they use the attachment hose there's plenty of suction power.

Here's a picture of the WRONG way to install the bottom plate. Notice the gap in between the two housings:


9739790.jpg
Here's another picture, that is the RIGHT way to install the soleplate:


8b953d0.jpg
I would say probably 6 times out of 10 this is the problem with the customers machine. If you checked the soleplate and it is installed correctly, move on to the second possible problem.

Possible Problem # 2. Turn the vacuum cleaner upside down so the brush roller is facing upwards. I found the easiest way to work on it is to put it on a counter top or work bench. On the left hand side behind the roller brush you should see a flexible transparent hose that goes from the motor to the agitator housing. This hose actually has a lot of strain on it when the vacuum cleaner is in the reclined position. When the first few series of Dyson DC07 models came out, they didn't make this hose long enough, so when the vacuum was in the reclined position, it would put too much stress on the hose, and cause the hose to actually crack, usually right where the end of the hose that goes into the agitator housing. Examine your hose and see if you have any visible cracks in this hose. If you need to you may just remove the entire hose assembly by pulling on it. It will easily come right out of the machine so you can inspect it better. Here's a picture of where the hose usually cracks:


54cb5e5.jpg
This would also explain why the vacuum works fine when using the attachments, but not on the floors. The attachment hose uses a different suction channel, and when the machine is in the upright position, no suction goes through this hose. If you do find a crack in this hose, the this hose needs to be replaced. Here's a direct link to that hose on our GoVacuum website.
Dyson DC-07 & DC-14 Upright Replacement Internal Hose Part # 904219

Possible Problem #3. I would suspect that this may not be the problem, but if neither of the solutions above worked, then try this one. Dyson's in general are prone to clogging. There are a few clog ports throughout the vacuum cleaner that were added there due to Dyson prototypes becoming clogged at these points. Here are pictures of how and where to check for these clogs. Simply remove the suction port covers at both of these locations:


8b33cd4.jpg

be63721.jpg

Possible Problem #4. If none of the above solutions worked for you, try this last one. The Dyson DC07 models use a clutch mechanism that stops the roller brush from spinning when changed from carpet mode to bare floor mode. This clutch mechanism is a notorious problem with all Dyson models, in fact they were such a problem that Dyson had to redesign the DC07 model to a non-clutch system. Even if yours is one of the newer ones that don't use a clutch, yours still has a belt inside. You can tell if your model uses a clutch or not by the shape of the roller brush. If your brush is a perfect cylinder shape, yours does NOT have a clutch. To check and see if the clutch or the belt have gone bad, first release the handle on the vacuum as if you were vacuuming carpets. Make sure the machine is set to carpet mode. Now while the handle has been released, turn the machine upside down and see if the brushes are spinning. If the brushes are spinning then turn the vacuum right side up and put the brushes on the floor. Can you still hear the brushes spinning when they are hitting the carpet? If yes, then this is not the problem. If the brushes however are NOT spinning, this indicates either your brush roll, clutch, or belt have gone bad.

If these solutions still didn't fix your problem, I'd be happy to try and help you further. Just use the Clarification Request, or comment section here on the Fixya repair page.

If this repair was helpful to you, please be sure to rate this repair as helpful by clicking the thumbs up icons in the top right hand corner of the repair. Thanks so much!
.

Jan 04, 2013 | Dyson DC14 Animal Bagless Upright Cyclonic...

1 Answer

Hoover Turbo no suction at the base, hose works fine. .


take the brushbar out and you will find the pipe behind it will be blocked with fluff and dirt

Nov 17, 2012 | Hoover Vacuums

1 Answer

Hi my dc07 has lost suction on the roller, but not on the hose there are no blockages cyclone still strong any ideas thanks


Are the brushes in the base of the vacuum spinning? You wont get much suction from the base of the hoover if the brush bar isn't working?

Lie the vacuum on it's side and turn it on. If the brushes aren't spinning then your belt has either come off or broken. I suspect this is the cause of your problem.

Nov 04, 2010 | Dyson DC07 Bagless Upright Cyclonic Vacuum

1 Answer

Suction not working on vaccuum.


Check for a blockage in the hose, or a tear / hole in the hose between the "pleats"

Jun 13, 2010 | Hoover U5753-900 WindTunnel Bagless...

1 Answer

Suction/Brush not working


Hi there SmartAlec from NelsonVacuums.com.au here.
There are a couple of common reasons that your electrolux vacuum cleaner would appear to have lost it's suction. The first and most common is that it has actually broken a belt. If the belt is broken the brushes won't spin and it will not pick up dirt. It is easy to test simply turn the vacuum on, release the handle (as if you were about to vacuum carpet) and lift up the head and see if the brushes are spinning. If not i can supply you with a new belt.
If the brushes are spinning then your next most likely cause is that there is a blockage in the vacuum somewhere. Test this by turning machine on and checking the suction at the hose (as if your were going to vacuum the couch) if it is poor then remove hose and fish out blockage. If it is ok you may have a blockage between hose and the brush of the vacuum.
If it is neither of these problems i can trouble shoot over the phone if you live in Australia 0269215200 or by email nelsonvacuums@netspace.net.au
Happy Vacuuming.. :)

Aug 25, 2009 | Electrolux EL5010A Bagged Upright Vacuum

1 Answer

I recently ( approx. 2-3 months ago ) purchased a dirt devil. Now it is not picking up properly. When I push vacuum forward it picks dirt up a little bit, when I pull it back all the dirt falls out of...


Hi sounds like your line is stopped up somewhere , check ur suction an make sure your brushes are spinning, if they are try a wire clothes hanger to the hose at the bottom hose to dislodge anything that mite be stuck

Jul 01, 2009 | Dirt Devil Vacuums

3 Answers

No suction


you still have a clog in there something is keeping the brushes from spinning. Be sure to remove any hair/string etc twisted around the brushes. Make sure the belt hasn't slipped off the metal pin behind the brushes, this is what creates the rotation. The brushes have a hard plastic molding on each end that fit into the sides of the vacuum. Make sure you have these on the right way or they will strip out and you have to replace the housing and the brushes. Have you cleared any blockages from the feed behind the brushes? Be sure to take the hose and extend it out and run a broom handle or something down it to be sure you do not have something lodged in there. Good luck .. if you need more detail post back. These can be rebuilt if needed, hopefully it is just something lodged further down the suction canal.

Nov 10, 2008 | Hoover U6437-900 / U6439-900 Windtunnel...

Not finding what you are looking for?
Hoover S3765-040 WindTunnel Bagless Canister Vacuum Logo

Related Topics:

208 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoover Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Roger Potts

Level 3 Expert

694 Answers

Ryan S
Ryan S

Level 2 Expert

328 Answers

Are you a Hoover Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...