Question about Linksys (WRT54GC) Router

6 Answers

System fails to connect to each other

It has worked in the past, but connecting cords and disconnecting fails to get it to connect to the 2nd computer.

Posted by on

  • horanm Jan 19, 2009

    Thle solution failed to work. Canl I have a refund of the $9.99?

×

6 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 916 Answers

Please let us know what other devices are you trying to connect to the router? and what operating systems are the machines running?

Posted on Jan 19, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,920 Answers

Have you tried shutting the computer down and then hooking it all up and rebooting it that way to see if it wont find the router?

Posted on Jan 19, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 837 Answers

Check that the firewall settings on each PC have not been turned on. That will prevent access.

Posted on Jan 19, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,011 Answers

Sir,

Check these link for "How to connect the computer with other computer"

Link 1

Link 2

Thanks
Good Luck

Posted on Jan 19, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,550 Answers

Check the router settings .

Also check the firewall settings.

Posted on Jan 19, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 13,433 Answers

Press and hold the reset button for 30 seconds to restore the router to default settings and try again, report back by commenting on the results.

Thanks,.

Posted on Jan 19, 2009

  • Ekse Jan 19, 2009

    Please provide us with more details of the problem, what system are connected to the router and how?

    What is the actual problem? please be spesific as to what you are trying to do and what happens when you attempt to do so.

    I really am not a mind reader.


×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Netgear n600


Does your IPAD or your computer show the Netgear88 as an available connection. If you are using windows 7 you should be able to look at your "network and sharing" page. Then click on "connect to a network" (2nd one down). When click on that another screen should open up showing which band your computer is connected to. It should also show the OTHER band as well. It will also show the signal strength for both the Netgear88 channel and the Netgear88 G channel. If that information is there and the signals are good then the problem is in your IPAD. You may need to check to see if it needs to be updated as well.

Oct 26, 2013 | Computers & Internet

1 Answer

I need to disconnect the 2nd computer to the wireless connection on my computer. Please can you help me


Click on the wireless icon in the system information box on the 2nd computer to open - click disconnect from this network.

Mar 03, 2011 | NetGear WGR614 Wireless Router

1 Answer

Will not connect to internet


Has it worked in the past, and connected to the internet through the same modem? When I had one of these any time the Internet Connection would hickup I'd have to restart everything in the right sequence. As long as your connections are correct, shut down the Linksys router, by removing the power cord, as well as shutting down your modem. Then restart your modem first and wait until it's all set and ready to go. Then restart your Linksys afterwards so it can find the proper IP Address assigned to your modem. It should connect to the Internet, but you always have to restart the modem first while the Linksys is still off. Also make sure the power is disconnected from your Linksys for at least 30 seconds before powering it back up.

Nov 28, 2010 | Linksys Wireless-G WRT54G Router

1 Answer

Wireless connectivity suddenly lost


Have you tried power cycling the router and the modem? if not:

1. Turn off your modem and router by unplugging the power cord at the back of the devices.

2. Disconnect the Ethernet cable from the modem to the router vice versa

3. After a minute, replug the power cord at the back of your modem then reconnect the ethernet cable at the back of the modem as well.

4. After a minute, replug the power cord and the ethernet cable at the back of your router.

5. Try to test the connection.

Warning: You can reset the router if you know that you can reconfigure it back to connect to the internet. If you don't know how to set the router back to connect to the internet, it would be ok to you to not to do step 6.

6. If it didn't work, You can reset the modem. Press the reset button at the back of your router while it's turned on, wait for 15 seconds after that, unplug the power cord at the back of the router while the reset button is still pressed, wait for 15 seconds after that, replug the power cord at the back of your router while the reset button is still pressed, wait for 15 seconds again then release the reset button after 15 seconds.

7. Reconfigure your router's settings to communicate to your modem. ( I don't know if you have cable internet connection, but if so, you can just clone the mac address of your modem to connect to the server, if you are using DSL if it's asking for a username and passowrd, just use the PPPoE type of configuration in your router)

8. If it failed, try to update the firmware of your router.

Jan 14, 2010 | NetGear WNDR3300 - RangeMax Dual Band...

2 Answers

Last night my 2 wire router stoped working. The


your rooter must have a reset button on it. Considering that there was a red light on, it sounds like it is off rather than dead. There are only a couple things to try, the reset I mentioned, and the other is a power cycle. Disconnect everything the input line, the power cord and any thing else that is connected, and wait 5 minutes to reboot and connect everything.

Mar 26, 2009 | 2wire (1000-400108-001) Router

1 Answer

2WIRE HomePortal 1800HG Router constant disconnecting


I HAD THE SAME PROBLEM , had to contact 2wire directly via email, they were really helpful and solved the problem, this is the email they sent me:
"Thank you for contacting 2Wire Customer Support. The following is intended to answer your inquiry:

In order to properly diagnose this issue, I was hoping you could provide me with some information. How many computers do you have connected to the HomePortal? How are they connected (Ethernet, USB, Wireless or HPNA)? Who is your broadband service provider? If your service provider is SBC?

Second, make sure that all devices that connect to a phone jack in your house that are on the same phone number as the DSL line have filters on them and are plugged into the phone side of the DSL filter. If the phone cord that connects the HomePortal to the wall is not plugged directly into the wall (plugged into a filter, surge protector, fax machine, etc), plug it directly into the wall. Also, check the phone cord and verify that it is no longer than 12 feet. If it is longer than 12 feet long, switch it out with a shorter phone cord and see if the problem replicates.

Third, I need you to access your HomePortal's Management and Diagnostic Console (MDC). You can do this by going to one of the following web addresses while you actually have an Internet connection:

http://home/mangement
http://homeportal/management
http://gateway.2wire.net/management

Once in the MDC, I need you to reply with your serial number and current software version, which can be located under the "System" section on the main page. Next, click on the "Statistics" link on the left side under Broadband Link. I want you to copy and paste the entire ATM and DSL sections into your reply. Also, copy and paste the entire ATM and DSL sections from the "Detailed Statistics" section under Broadband Link into your reply.

Once the above information has been supplied I will have a more accurate idea as to what could be causing your loss of connectivity.


If this response has not answered your question or resolved your issue you may visit our support Website at http://support.2wire.com or reply to this email."

After i sent everything they asked me for, i got an e-mail saying that there was an update available for me trough my portal configuration system ( the UPGRADE THE SYSTEM "view available updates" section)

, and the problem was solved, this was about two years ago, but believe they can still help

Mar 07, 2009 | 2wire HomePortal® 1800HW Router...

1 Answer

Connection Failed


First, have you done a master hard reset of the router by depressing the hidden button on the back of the router?

2nd, what Operating System are you running?

Reply back and I can give you more information/instruction.

Feb 16, 2009 | Belkin (F5D5231-4) Router

2 Answers

Internet connection


What type of internet connection do you have? (ie. Cable, DSL)

Has your setup worked in the past or is this a new setup?

Dec 20, 2007 | NetGear WGR614 Wireless Router

2 Answers

My router is failing


I have had many D-Link routers fail ova the years and they all seem to start off just as ya describe , then go toes up... after a bit. Of course B4 getting another unit, one must first re-install all drivers, check all cords, cables etc. just to rule out anything else. Then get a nice new modern one :)

Aug 15, 2007 | D-Link DI-704P Router

Not finding what you are looking for?
Linksys (WRT54GC) Router Logo

Related Topics:

14 people viewed this question

Ask a Question

Usually answered in minutes!

Top Linksys Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2259 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18330 Answers

Mike

Level 3 Expert

4332 Answers

Are you a Linksys Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...