Question about Sony VAIO PCV-W20 PC Desktop

3 Answers

Display shows SONY sign and goes black

Hey I have a problem with a W20, I can see the SONY sign and a little bit more when i just turn it on and then the screen goes black, I know that all is working because I listen the music that windows play at logon also my messenger sign in automatically. I unpluged the hard drive and everytime I press the enter buton the screen turns on for like one second and goes black again. I'm thinking that something is bad whit the power suppy, but I don't want to spend 90 dlls, just to test with an other power supply. thank you

Posted by on

  • Luis Segovia Jul 02, 2007

    I tryed F8 and entering the bios and allways the screen goes black after one or two seconds, the power supply fans are working

×

Ad

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

Actually its not any of the above solutions. The W20 is Sonys all in one unit answer to apples iMac. I have a PCV-W20 and the computer will boot up show the windows logo for a split second and the backlight goes out, if you hit del and f4 to go into the bios it will get to the bios screen for a fraction of a second and turn off aswell. I pulled the backpanel apart and reset the cmos, nothing changed so I thought it was a bad backlight and replaced it. Actually its the video inverter board that is bad. Its a known issue with these because they run hot, however the part to replace it from sony is $375.... I have been looking on ebay and around for a 3rd party part but havnt been able to find one for the last 6 months.

Posted on Aug 15, 2007

Ad
  • Level 1:

    An expert who has achieved level 1.

    Governor:

    An expert whose answer got voted for 20 times.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 8 Answers

It's not the power supply if windows is loading in the background and you see the Sony screen. I would suspect a software issue. Try tapping F8 at the Sony screen and booting to safe mode. If it boots fine in safe mode then I'd suspect a third party program or the video driver is the issue. Turn off the startup items by going to Start. Run. type in msconfig. select "Selective startup". uncheck "Load Startup Items" and "Load System Services". Press "Ok" and restart the system normally. If it still happens it's most likely the video driver. Which you can uninstall via "Add/Remove Programs" by booting to "VGA Mode" in the safemode(F8) menu. Then download an updated version of the driver from the Sony/Video card manufacturer website. **Side note: Do you have Norton Security 10.1? Because I've seen Norton cause "no video" issues.

Posted on Jun 28, 2007

Ad
  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 4 Answers

Are the fans still runnng when the screen blank out? If not so the power supply is dying most likely. Did you add more devices, and wattage might be enough, when did it start happening? Can you trace back when it started and any changes you have made. It might be a problem in the monitor part of it. Marcel

Posted on Jun 27, 2007

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How to unlock my w20


To unlock the Sony ericsson W20 You can use the unlock code,You can get the unlock code and instructions from here
Theunlockspot.com
and Unlock it from Network lock,You can enter the code using the instructions below:

Sony Ericsson W20 Unlocking InstructionsWarning : Do not enter any wrong unlock codes on your Sony Ericsson W20 mobile phones. If you enter over a certain amount of wrong unlock codes on your Sony Ericsson W20 mobile phone, your phone may get hard locked and sometimes become unusable.
1 - Switch ON your Sony Ericsson W20 without any SIM Card,
2 - Press the left arrow key/button once,
3 - Press the button * twice,
4 - Press the left arrow key/button once,
5 - The message "Personalize with MNC2" will appear, (or you will have displayed an unlock menu, select the lock you want to unlock)
6 - Enter the Unlock Code.

Sep 20, 2011 | Sony Ericsson Walkman W205 Cell Phone

1 Answer

I have a Vaio PCV-W20, and a few months ago the screen went black. The problem is that now I only get a visible screen for a few seconds and it goes black again. For example this is what I see when the...


Ok try this, at boot up press F8, when the Menu comes up, choose Safe Mode, but this time instead of going to the desktop, choose System Restore, follow instructions, and when the Calender type window comes up, simply choose a time BEFORE, the time it went faulty. This should completely restore you to working again. As long as there are NO other problems.
support.microsoft.com/kb/306084 -

Jul 21, 2010 | Sony VAIO PCV-W20 PC Desktop

1 Answer

Screen won't turn on


when u power up press F8 key then enter in enable vga mode then change screen resolution to 1024*768 then apply and ok thats it.

Jun 09, 2009 | Computers & Internet

1 Answer

Ps3 seems to stop reading my discs after a little bit.


Ok, there may be some minor main board issues with the remote sensors and, the optical lens assembly is defiantly experiencing some major issue. you will have to replace the optical assembly soon, it is showing signs of major failuer. the rail motor seems to be malfuctioning.

May 24, 2009 | Sony PlayStation 3 40GB System

1 Answer

Sony pcv w20


Turn off computer. Unplug Keyboard. Plug keyboard back in. Start up computer.

Jan 03, 2009 | Sony VAIO PCV-W20 PC Desktop

2 Answers

The screen on my Sony Cyber-shot 7.2 Mega Pixels Is not working


just change your battery .......replace a new battery and see whether the problem is solved

Jun 21, 2008 | Sony Cyber-shot DSC-W55 Digital Camera

1 Answer

VAIO PCV-W700G Screen (LCD) Blacks out


it could be an issue with the chipset.....the chipset needs to be replaced

Jan 30, 2008 | Sony VAIO PCV-W20 PC Desktop

2 Answers

Sony vaio pcv w20


I have a PCV-W20 and I had the issues with the flickering screen and blackouts. After reading a few postings i discovered the issue was a faulty CCFL. There are two in this unit. I did not know that when I ordered just one. When it arrived I had already taken the unit apart and was ready to replace the lamp. After soldering the connections the figuring out how to put the unit back together, it worked! After replacing the CCFL lamp the unit does not experience blackouts.

Like I mentioned this unit has two CCFL lamps. When I pulled it out I noticed one was a little darker than the other. I figured this was the one that was bad, and luckily it was.

I do have a line running across the screen now which I have not been able to figure out. Maybe it has something to do with the light escaping from the side. I'm not sure.

Jan 21, 2008 | Sony VAIO PCV-W20 PC Desktop

1 Answer

Video driver loading problem after clean XP home install


Are you sure that you are installing the proper driver, I mean are u installing the driver for windows xp? If you are not able to install in the proper manner. Do like this Right Click on My Computer>Manage>Device Manager>Display Adapters. If an yellow exclamation mark is shown then it means that you have not installed the driver and if its not showing any confilct (yellow exclamation mark)then you have already intalled the driver and your video card is also working perfectly. And the problem could be something else. If confilct(yellow exclamation mark) exits.. Do like this. Right Click on the exclamation mark>Update driver>Not at this time> Install from a specified location>make sure u have checked "search removable media..." and make sure that u have put the driver cd in the cdrom and click next. If you have put the correct CD then windows will automatically install the driver for your laptop. During the installation if system shows a message "This driver is not digitally signed..." Click continue anyway. If none of the above things work. Download the latest drivers from the net. -ShaC

Jul 26, 2007 | Sony VAIO PCV-W20 PC Desktop

4 Answers

PCV-W20 monitor won't come on


Actually its not any of the above solutions. The W20 is Sonys all in one unit answer to apples iMac. I have a PCV-W20 and the computer will boot up show the windows logo for a split second and the backlight goes out, if you hit del and f4 to go into the bios it will get to the bios screen for a fraction of a second and turn off aswell. I pulled the backpanel apart and reset the cmos, nothing changed so I thought it was a bad backlight and replaced it. Actually its the video inverter board that is bad. Its a known issue with these because they run hot, however the part to replace it from sony is $375.... I have been looking on ebay and around for a 3rd party part but havnt been able to find one for the last 6 months.

Feb 19, 2007 | Sony VAIO PCV-W20 PC Desktop

Not finding what you are looking for?
Sony VAIO PCV-W20 PC Desktop Logo

207 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Alun Cox

Level 3 Expert

2678 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Sony Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...