Question about ATI RADEON 9550 Graphic Card

1 Answer

No display on my monitor only after first boot


This is allen from india. I have a Gigabyte GA-G31-MS2L MoBo powered by a dual core processor!!
Recently i bought a new radoeon HD 3650 512 mb DDr2 graphics card for my pci express MoBo! I had onboard intel G31 graphics
for the past 4 months so i went for this mainstream card!! But sooner i faced a troublesome problem with it!! It would be nice if i can get some help.
The problem is....
I fitted the graphics card after i disabled the onboard graphics in my bios..then i booted the system it works fine without
the drivers installed.But as soon as i had installed the drivers, i come across this probelem...
as soon as i load xp sp2 my 19" lcd automatically recieves no power signal from my GPU at the WELCOME screen. but my OS loads without prob as i can hear
the loading sound.This happens only during fisrt boot after switchin on the main supply or after a shutdown, i try to restart. Othewise if i restart or
load after entering in to the bios, i have no problem..a second restart always works!! once i enter xp all the games are runnin fine..but for this loading prob!!
can i have a solution....i wud appreciate!!
Thank u

Posted by on

  • allenmsec960 Jan 20, 2009

    ya.. i tried to update my bios with some fear...but thank god!! it got updated properly...but the problem remains the same!! i also have thye latest drivers for my card installed....which says radeon 3600 series drivers!! mine is 3650

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

This is a problem with the handshake of the two hardwares so first of all update your bios from your manufacturer's website and then update your graphics card drivers

Posted on Jan 19, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Does Gigabytes GA-945GZM-S2 Motherboard will support Intel Dual core 3.00GZ processor ??? Pls advise.


if your processor is 45nm arch, update your bios on fabricant site, only same model. (is a risk if the power goes out during the process). There are three versions, confirm before proceeding.
<http://br.gigabyte.com/support-downloads/download-center.aspx?kw=GA-945GZM-S2+&ck=2>

Feb 19, 2015 | Gigabyte GA-945GZM-S2 Motherboard

1 Answer

NO DISPLAY GA-G31M-S2C


please remove ram and clean ram fix it power will on ..
not on power
BIOS problem mother bord warrenty ..please go near service center
or components problems ...also ...consult service center

Apr 21, 2014 | Gigabyte Ga-g31m-s2c Motherboard Intel G31...

1 Answer

CPU fan & PSU fan working but No display coming to the screen


There should be some sort of beeps then. No beeps is an indication the CPU or RAM is not seated properly. You need to refer to board manual if there are beeps.
There is also the matter of... Never mind I just noticed the CPU is an 8 core CPU, but the board supports quad core.
Board specs
http://www.gigabyte.com/products/product-page.aspx?pid=3833#sp

CPU Specs
http://www.newegg.com/Product/Product.aspx?Item=N82E16819103960

Double check my findings and go from there. Good Luck

Dec 11, 2012 | Gigabyte Technology gigabyte Ga-78lmt-USB3...

2 Answers

Does the GA-8I945P-G supports the Core2duo Processor?


No since this is a older mobo the manufactre only recomndes you use Pentium D, Pentium 4 HT, or Celeron D. many people have tried this and have had alot of problems and little success.

May 04, 2011 | Intel Gigabyte GA-8I945P-G Dual-Core CPU...

1 Answer

GA-8SIML will not post or boot. Removed all PCI


Hi,

Firstly you check your RAM by use another RAM and then check it is working or not, after that if display is not coming then check your processor it is fitted properly or not if it have fitted and display is not coming then *********** board's winbond chip have been damaged.

Repair it from a techinician.

Regards

Ashly

Feb 04, 2010 | Gigabyte GA-8SIML Motherboard

2 Answers

I have gigabyte series g31 m-es2L i want use memory pc 5300.... it's support with this mainboard ???? tx pls reply to : it_mid@yahoo.com


Hi,

First, clarification: the closest Gigabyte model is GA-G31M-ES2L... there is no "g31 m-es2L"

For this kind of question the easiest way to find the answer is from the manufacturer: Gigabyte

A quick search of their products results in:

http://www.giga-byte.com/Products/Motherboard/Products_Spec.aspx?ClassValue=Motherboard&ProductID=2889&ProductName=GA-G31M-ES2L

which states that up to 800mhz DDR2 (PC6400) is supported
( 667mhz (PC5300) is also supported. )

Generally with motherboards, if a higher speed of memory is supported, the lower speeds are also supported.

PS: mhz times 8 yields the PCxxxx number, PCxxxx divided by 8 yields the mhz number


Feb 09, 2009 | Gigabyte Matx Intel G31 775 DDR2-800...

2 Answers

Can ram ddr400 be replaced with DDr800 or ....


it would be supporting but it would generate more heat which has been disaster to ur processor simple way use less than 800ddr ram

Dec 06, 2008 | Gigabyte GA-K8NF-9 (890552602964)...

1 Answer

Replaced Mobo & Processor Nothing Working


Hi,

May I know the model of your gigabyte mobo, you just replaced your unit with.
'cause it may not be compatible with the new power suply you have upgraded with.

Thanks

Sep 26, 2008 | Computers & Internet

1 Answer

New Mobo & Processor but nothing happening


You need to have a PSU greater than 450watts. that could be the problem..

Sep 22, 2008 | Computers & Internet

2 Answers

Sli 8600gts cards on mobo


maybe you need a higher wattage Power Supply. try decreasing the load like removing optical drives and extra HDD.

Sep 14, 2007 | Gigabyte GA-8N-SLI Motherboard

Not finding what you are looking for?
ATI RADEON 9550 Graphic Card Logo

Related Topics:

95 people viewed this question

Ask a Question

Usually answered in minutes!

Top ATI Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Computer Links

Level 3 Expert

2385 Answers

Tony

Level 3 Expert

2600 Answers

Are you an ATI Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...