Question about Garden

1 Answer

Got good spark run for sec then dies

Got part off other sled that runs?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 30 Answers

It all comes down to spark and gas. If you have a good spark, then there is probubly a gas problem.

Posted on Jan 02, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

86 4.3 4BC 1500 Chevy Die rolling up to light Started up and ch of fuel and it died 3 times now no start smell fuel and quit yellow spark Have replaced cap rotor plugs wires EGR coil ECM Rebuilt carb


It sounds more like a fuel problem to me then a bad coil or spark ign the spark should be blue but its hard to see in daylight
You say you rebuilt the carb are you sure your main mixture jets are at least 2 to 3 turns out off the stops .
Try pouring fuel down the barrel fill the float bowl if it runs then dies its fuel don't let it catch unfire you should have 45 sec. of run time then adjust the the mixture screws 2 turns is base but when its is running good turn them in 1 at a time and give it 30 sec. to adjust until it starts to stumble then back it out a 1/4 two 1/2 turn then repeat on bank 2

Nov 23, 2016 | Chevrolet Cars & Trucks

1 Answer

Fuel problem. first time out ran for an hr now it wont start. have spark will run if i put gas down cylinders. fuel line and rail not plugged.


Fuel pump dead or dying. Injection systems need 110 psi, and a pump only doing 30psi will still not run .

Jan 02, 2016 | Cars & Trucks

1 Answer

Can plug wires be crossed?


I have the Same Sled and It runs pretty good. Love the fact that it can start with the push of a Button but to answer your question, the Wires are separated so that they should automatically go to the Right Cylinder and if I remember correctly, they SPARK identical so if they do fit (Mine Won't) it should start anyways. a DEAD BATTERY will not allow the sled to start, it is SDI (Semi-Direct Injection) and it requires power to Work....

Feb 24, 2015 | Ski-Doo 2004 Legend GT Sport 600 H.O. SDI

2 Answers

I have a 1993 arctic cat 700 efi that the battery keeps going dead in how do I check if its charging?


When a battery dies while the engine is running it is not being charged. When the charger is working the engine will run without a battery

Dec 13, 2014 | ATVs

1 Answer

Engine start then stalls


map censer i had that problem on oldsmob it is located on the thoutlebody

Jul 04, 2013 | 2001 Toyota Echo

1 Answer

I have a 2005 fusion 900 and ran great till the wire coming from left side of crank case wore threw and sled quit so I fixed the wires and sled would run good for 20 30 min shut it off and it would have no...


If still wired and starts then dies take a small hammer and tap on back of starter as a friend cranks it over if it fires up then the seilnoid is bad if all in one if separate try tapping on it you can also run battery cable to starter positive neg to batt positive to big nut on starter if starts then seilnoid basic all in one replace whole thing also check all grounds and terminals are tight also don't twist and tape use wire splices twisting is still a break in the wire hope this helps narrow it down for u

Feb 21, 2013 | Cars & Trucks

1 Answer

1999 XC SP 500 ,1,500 miles only----starts and runs - then at different occurences the sled will just die. SIt for awhile (minute of two) starts again and dies and then wait a few minutes, starts and...


WHEN THIS HAPPENS, CHECK FOR SPARK. IF IT HAS NO SPARK THAN IT IS AN ELECTRICAL FAULT. IF IT HAS SPARK IT COULD BE FUEL DELIVERY PROBLEM OR A INTERNAL ENGINE PROBLE.

Dec 28, 2010 | Polaris New Genuine Polaris Snowmobile...

1 Answer

My sled bogs down going up hill or hitting the break


i have 1996 ultra sp runs great till i hit 80 mph then it starts to bog .

Feb 21, 2010 | Polaris New Genuine Polaris Snowmobile...

1 Answer

Will run for 5 sec and then it will not run


Could be a number of things.

Fuel pump, pump relay, plugged fuel filter, bad spark plugs, plug wires, coilpack/or/distributor
Most reasons are car won't start or stay running is a bad sensor.

Jan 17, 2009 | 1995 Ford Windstar

Not finding what you are looking for?
Garden Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

john h

Level 3 Expert

12104 Answers

yadayada
yadayada

Level 3 Expert

75744 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...