Question about Behringer 2 x 30 Watt Stereo Guitar Amp GMX210

1 Answer

I used my amp for the first time in months. I noticed that their was a problem with the built in effects. For example, I can't use any effects within the 80s. It skips them completely. WHAT DO I D

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 110 Answers

Step 1:

You might reset it to factory specs.

Step 2:

Make sure amp is OFF and unplugged for at least 5 minutes.

Step 3:

Plug amp in to power source.

Step 4:

Hold down IN/OUT button while powering up amp.

Step 5:

Amp should now function properly.

Posted on Jan 16, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Crate flexwave 120 head effects malfunctioning


That is probably a momentary switch that is dirty and sticking. These onboard effects on guitar amps are usually nothing more than a computer sound card and I've found bad connections going to and from them as well. I do think that switch is dirty and sticking, though.

Feb 19, 2013 | Crate FlexWave FW120H Guitar Amp Head with...

1 Answer

Sound is hollow flange


Ground plane issue, let me know more to help you out more accurately.

Oct 15, 2012 | Peavey PV6 Mixer

1 Answer

Marshall MG30FX loud tapping sound in time with delay even when no guitar plugged in and effects turned off


Hi J Wade. I'm Dave P. I'm not a guitar amp expert or technician but I've been using amps and effects for 35 years and there are a couple things I can suggest.

That kind of periodic noise/switch noise can be a symptom of having the polarity of the amp reversed. If your amp has a 3-position OFF/ground switch, try reversing the ground. If it doesn't, take the plug and turn it around. Just don't get near a microphone unless you're sure your amp is grounded the same as the P.A. It could fry your lips off.

Dirty switches to that too. You said the noise is in time with the delay's tap time which is set by a foot switch. If tapping that switch the first time generates a pop, the delay may have catch it and is repeating it. Turn off the amp, remove the delay foot switch and turn it back on. Still noisy? If not, give the foot switch a good cleaning.

When you turn the EFFECTS knob up, is it scratchy? Might need the potentiometer cleaned. What happens when you specifically turn the DELAY level down all the way while using the other effects? Noise still there?

That's all I've got. Hopefully, it was helpful. Don't wrack your brain over this too much. There could very well be an internal problem with your amp that will require a trip to the shop. You don't want to open it up yourself. Rock on but be safe.

Dave P.

Aug 22, 2012 | Marshall Amplification Marshall MG30FX...

1 Answer

The mute button cuts the main audio but the effects audio is still heard. What to do?


That's basically normal actually...however it depends on which aux send you're using. If you use aux 1 for the effects, you can use the pre/post switch on the master aux 1 send to switch it to pst fader....now your mute switch should kill the effects as well. Aux 2 is good to use for monitors where you don't need to return them to the mixer.

Mar 25, 2012 | Mackie 1202vlz3 12 Channel Mixer

1 Answer

I've only had my Marshall MG102FX combo a few months and I love it, but lately it has been cutting out while I'm playing, towards the end of our set (normally about 2 hours after switching...


NEVER CONNECT PEDALS THROUGH THE EFFECT LOOP OF AN AMP. They are NOT design to work at the same signal levels !!! ONLY use effect units that are design to be used in amp effects in the amp effects loop/

Aug 01, 2011 | Marshall Amplification Marshall MG102FX...

3 Answers

Hello, I own a hotrod deluxe. I take great care for it and never move it. Normally on the clean channel, the volume is regulated by the volume and the master. Today the amp sounded only half as loud as...


Do you turn on standby every time and wait for the tubes to heat up first? If you don't, it can severely damage the tubes.
But a common cause of this could be just old tubes. Like any other piece of technology, tubes get old. If you like to play your amp LOUD then they wear out a lot quicker. You have to replace tubes every now and then. Because I'm not there to check out your amp, I can't give you an exact answer but it sounds like that's the problem. This isn't always a bad thing. You can make the sound of your amp exponentially better with nicer, new tubes. Your amp has 12AX7 tubes. Very common tubes to use actually. I'm not sure what kind of music you play, I'm assuming mostly rock and blues. But here is a list of tubes and reviews on them.
http://thetubestore.com/12ax7review.html
This is how to replace a tube:
http://www.ehow.com/video_4438285_change-pre_amp-tubes-guitar-amps.html
Upkeep on a tube amp:
http://www.ehow.com/video_4438295_replace-tubes-guitar-amp.html
A note he doesn't make in the video is to dust out your amp. I use the compressed dust spray for the inside of computers.
So overall, stop turning up your amp to 11, make sure it's well ventilated and dust it out from time to time. Hope this helped.

Jun 18, 2011 | Fender Hot Rod Deluxe Guitar Combo...

1 Answer

I've had the Tonebone Plexitube since January of this year, but have only played through it a couple of times. I recently took it out to really experiment with it and get to know the pedal. Right away...


It sounds like somehow the pre-gain is very high while the volume or post-gain is very low. Try turning the volume high on the effects unit and the gain low, and don't have the amp volume too low either.

May 18, 2011 | Radial Tonebone Plexitube Effects Guitar

3 Answers

How To Use The effect Loop?


The effect loop is to use exteernal effect module... It is NOT to use guitar pedals !!!! The signals are line levels, NOT guitar type levels. An example of a device might be an Alesis Quadraverb. You take the effect send jack and run it into the inout of the effects module and the output of the effects module into the effects return jack. Many try to use guitar pedals and massive distortion results because levels are too high for the pedals.

May 12, 2011 | Peavey 6505+ 112 Combo Amp Combo

2 Answers

Marshall Mg 100DFX power on no sound it just cut out last time i played it.The fan has issues I wonder if there is a cooling sensor shutting down the amp output.I thought solid state amps were bullet...


Something has probably failed or become a bad joint. If you turn up the gains and volume to max is there any hiss or hum from the speaker? If not there will be a problem in the power amp or power supply. Check fuses at back. The speaker may be open circuit too, that is easy to check with a multimeter. If you can't get far yourself, you'll need a repairman.

Solid state amps are not that reliable these days, there are so many things that can fail due to all the effects that people demand to be built in. Look at how many people are reporting problems with ss amps here.

Apr 02, 2011 | Marshall Mg100dfx 100-Watt Combo Guitar...

1 Answer

Basically i cannot seem to make the pedal work in tandem with my crate flexwave 120w 2x12 dsp amp i prefer to use the built in dis,chorus, and delay effects but can find no way to put the hb01 behind the...


Norrmally you run the guitar into the pedal and then into the amp. IF you want it behind the built in effects, The look on page 6 of your users manual showing the special cable you will need to do the "insert" of your effects pedal.
If you don't have a manual, download it here:

http://www.crateamps.com/pdf/manuals/FW120H_OM.pdf

Jan 11, 2011 | Behringer HB01 Hellbabe Wah Pedal

Not finding what you are looking for?
Behringer 2 x 30 Watt Stereo Guitar Amp GMX210 Logo

Related Topics:

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top Behringer Music Experts

Vito Vacirca Jr.

Level 2 Expert

140 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Ben Armstrong

Level 2 Expert

334 Answers

Are you a Behringer Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...