Question about Flotec 1 Hp Deep Well Pump

1 Answer

Motor running but not pumping any water, why?

Flotec, 1hp, deep well pump, f3332 model

Posted by on

  • 1 more comment 
  • mark_s_kamin Jan 19, 2009

    this is a brand new motor and is in the water, unclogged in take ports. I can hear the motor running, just no water is pumping up.

  • mark_s_kamin Jan 19, 2009

    wow, say it is not true, I have had great luck with flotec in the past, this is so sad, but based on all the trouble shooting I have done, the brand new pump is my the only option to replace. sad day for flotec

  • Anonymous Mar 31, 2014

    Motor 1HP suguna make under warranty period.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,990 Answers

You very well could have a bunch of Sediment on the Intake for the Water OR The water table has Drpped Below the Pump.

Posted on Jan 19, 2009

  • Travis Humphries
    Travis Humphries Jan 19, 2009

    Got the Same pump on my Well right Now. I had to go through 3 Before I got one that works Correctly.

  • Travis Humphries
    Travis Humphries Jan 19, 2009

    Sorry about that! I hate too tell people bad news!

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I hAVE REPLACED MY 1/2 WATER PUMP FROM MADE FROM GE WITH A FLOTEC 3/4 JET PUMP AN DNOW i AM HAVING PROBLEM WITH THE MOTOR. PUMP DOES NOT START, SOUND A MUMMM SOUND. WHAT IS WRONG WITH THIS PUMP?


Hi Anonymous, I want to help you with your question, but I need more information from you. Can you please add details in the comment box? have you tested the power?

Jul 27, 2014 | Flotec 3/4 HP Deep-Well Convertible Jet...

1 Answer

Water pump not running


Hi have you removed the pump from the well and tested if it will run without going via the presure switch. It could be that the pump is blocked. If it is blocked and has been for a while it may well have burnt out the pump. How deep is your well and how far from the bottom of the well is the pump. The pump should be positioned a good distance from the bottom of the well to prevent any silt getting into the pump to block it. I have a 110 meter deep well and the water level is 38 meters below ground. I have the pump at 50 meters below ground. I have only changed the pump once in 10 years.
I hope this helps
Steve

Mar 27, 2014 | Flotec 1 Hp Deep Well Pump

1 Answer

Pentax water pump


If the pump runs manually as you state, then the problem probably has to do with the control for the pump. It could be a bad capacitor in the control , but I'm not sure there are replacement parts for these control units. Possibly you need a new control unit.

Mar 21, 2014 | Flotec 3-Wire Submersible Pump - Fp3332-09...

1 Answer

Flotec pump 1hp motor has become too noisy when running


Is it the pump or motor. Pumps do wear out and need rebuilding or replacement.

Dec 17, 2013 | Plumbing

1 Answer

Motor running but not pumping any water


It could be one of three things, the inlet is plugged, the outlet is plugged or the pump is bad. I am assuming it worked properly until this failure. I am guessing but it has to be one of those three.

Dec 14, 2013 | Flotec Plumbing

1 Answer

When pump runs it is very loud


depending on the noise, it could be cavitating, due to air leaking into the inlet side, or it could have faulty bearings. If its a screechy noise, then probably bearings.

Dec 10, 2013 | Goulds Pumps 1HP J10 Deep Well Cast-Iron...

2 Answers

Flotec pump problem


Thank you for posting your question here on Fixya.com.

No, only a thermal overload. If the unit was hot and has had a chance to cool off it should start. If you have voltage to the motor and it will not even hum or buzz, you need a new motor. The short must have blown the winding open.

If this answer does not fix your problem, please comment with additional details prior to rating the answer. Positive feedback is appreciated once your problem is solved!

John

Mar 28, 2010 | Flotec Corrosion Resistant Shallow Well...

1 Answer

Schematic for wiring in a Flotec Pump


Remove end casing of Flotec motor housing they have a 115v/220v switch, turn to 220v, see website flowtec water. Flotec parts 1-800-365-6832

Jan 31, 2009 | Flotec Corrosion Resistant Shallow Well...

1 Answer

Low water flow


sounds like air is trapped in the system somewhere. that is why any pump will surge. check the lines going in to make sure it isn't sucking air somewhere along the way and make sure the discharge line is clear so it can pump out fully.

Jan 22, 2009 | Flotec Simer/Flotec/Omni 2105 Swimming...

Not finding what you are looking for?
Flotec 1 Hp Deep Well Pump Logo

Related Topics:

738 people viewed this question

Ask a Question

Usually answered in minutes!

Top Flotec Garden Experts

tsmith198007

Level 1 Expert

40 Answers

Jay Finke
Jay Finke

Level 3 Expert

1224 Answers

Ryan Ross

Level 1 Expert

19 Answers

Are you a Flotec Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...