Question about Hoover UH70400 Bagless Upright Vacuum

Open Question

HOOVER UH70400 HAS NO SUCTION

VACUUM HAS NO SUCTION, CHECKED ALL HOSES NONE ARE CLOGGED, WHEN CANISTER IS OFF THERE IS SUCTION FROM STRAIGHT HOSE, BUT IF VACUUM RUN FOR FIVE MINUTES IT CUTS OFF. I CHECK EXHAUST FILTER AND IT DOESENT SEEM TO BE CLOGGED.

Posted by Anonymous on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

reddevil6
  • 1673 Answers

SOURCE: Hoover z400 clogged

There should be a bottom plate covering the brush roll that you can remove, if you can't dig out the what is in there, try using your hose and suck it out from the bottom, maybe you will be able to get it out.

Posted on Mar 06, 2008

Agent Don
  • 310 Answers

SOURCE: Hoover wind tunnel self propelled U6617-960

http://www.geeksquad.fixya.com/ThreadView.aspx?prdid=40485&thid=557365
Hoover Windtunnel self propelled U6617-960
Posted by srkelly on Apr 29, 2008
The vacuum has no suction at the floor. I have checked the hose, and no blockage. When I try to use the attachments, still no suction. What could be the problem.

Hello,
I would advise you to ALWAYS to FIRST UNPLUG YOUR VACUUM before beginning any service procedure.
Hoover U6437-900 / U6439-900 Windtunnel upright Vacuum
You definitely have a clod between the tube by the brushroll area and the attachment hose and the best way is to take a wire hanger and make a little hook on the end to see if there is a clog, the clog is closer to the fan area and anything big would clog up the area sideways and
-- you may have to remove the top cover to see if there is a clog and to better get @ it from the top. Another suggestion is to do a belt change whether you have one or 2 belts on the vacuum and to change the belts @ the same time every 4 to 6 months. Also, check you owner’s manual under trouble shooting to see if there is something else, other wise that is what I think is the problem. So if you need further assistance, please feel free to contact your local vacuum cleaner dealer in your area or in the yellow pages, or contact the factory phone number or website to further assist you with your questions.
http://www.hoover.com Telephone
Contact our Customer Service Department at 1.330.499.9499
Monday through Friday
8 a.m. - 7 p.m. EST

Don – The Vac Man
Go Ahead. Use Us.

Posted on Apr 29, 2008

reddevil6
  • 1673 Answers

SOURCE: Hoover SteamVac Model F6056-900 SteamVac/SpinScrub.

There are 2 filters, make sure they are clean, one is on the tank lid, the other is from the bottom, it is red, pull it out and clean it. If yours has a foam filter on the tank lid covering the yellow ball, make sure there is at least a 1/4 in. gap from the top. Also make sure that the lid in on and secured tightly.

Posted on May 26, 2008

wayneard
  • 1901 Answers

SOURCE: Need A manual for U5025-900 Hoover Sprint vacuum

Wasn't able to locate a manual, but you may be able to get the info you need from this page:

U5025900 Parts

If I find the manual I will post a link for it.

Posted on Mar 05, 2009

  • 5 Answers

SOURCE: I have no suction with my Hoover Mach 5 vacuum.

I had a similar problem. Two things to try. There is a lock symbol on the canister you need to ling it up with the mark on the top (the silver part has a line on it). It can be assembles 3 different ways. Also I over looked the sticker in the back of the canister compartment indicating a filter in the top of the canister compartment. There is an orange lever there to release the filter. Hope this helps.

Posted on Jun 18, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does metallic cover keep blowing off when operating?


Hey there! It sounds like your vacuum may be clogged causing it to redirect the air flow which may be causing the cover to blow off. To check the vacuum for clogs disconnect the hose from the cleaner and the wand, use a broom stick to gently loosen and remove any clogs from hose. Also check the wand and the nozzle for blockages. If it is the filter cover that is coming off and there are no clogs, the tabs on the filter cover may be broken. Contact a local service center for information on replacing the filter cover. Reference part 59135033. Or you may contact Hoover Customer Service at 1-800-944-9200. Hope this helps!

Aug 27, 2014 | Hoover S3330 / S3332 Straight Suction...

1 Answer

My Miele S3141 canister began acting strange this morning. No suction...so I took off the hose and checked for blockage, (nothing). Now I can't get the hose back on the canister. It just slips ar


see this causes and fix it. God bless you
Air filter:
If the vacuum cleaner won't pick up dirt and has no suction the air filter might be clogged. Remove the filter and either clean or replace it as needed.
Exhaust Filter If the vacuum cleaner won't pick up and has no suction the exhaust filter might be clogged. Remove and clean the filter, replace it if its torn or damaged.


Vacuum Hose If the vacuum cleaner won't pick up and has no suction the vacuum hose might be clogged. Remove the hose from the vacuum cleaner, stretch it out straight, shine a bright flashlight in one end and try to see light through it. If no light can be seen, use something to run through the hose and free up the obstruction.
Vacuum Bag If the vacuum cleaner won't pick up and has no suction the vacuum bag might be full. Clean or replace the bag as recommended by the manufacturer.

Dust Cup AssemblyIf the vacuum cleaner won't pick up and has no suction the dust cup assembly might not be installed tightly, or it might be cracked or broken. The dust cup must seal tightly in order to produce the right amount of suction. If it is cracked or broken, replace it. Most glues and adhesives will not successfully seal the crack.
Blower Wheel If the vacuum cleaner won't pick up and there is no suction, the blower wheel might be jammed or broken. Check the blower wheel to be certain it turns freely. If it doesn't, check to see if there is anything rubbing against it. If not, but it's hard to turn, the motor is most likely the problem.
9_28_2012_11_32_31_am.jpeg9_28_2012_11_32_53_am.jpg

Sep 27, 2012 | Vacuums

1 Answer

Eureka pet expert vacuum lost suction


I had the same problem with exact same vacuum, was working great and the one day just lost almost all suction in the hose and in very very poor suction on base when vacuuming carpet, also when vacuuming the carpet everything I vacuum shoots out the bottom and hits my feet, never happened b4, checked all hoses and tor apart every thing to see if their war dust in motor, clogging anywere but nothing everthing looked great, NEED HELP CANT AFFORD TO BUY ANOTHER VACUUM OR TO TAKE TO REPAIR MAN TO B CHRGED AN ARM AND LEG, SOMEONE PLEASE HELPPPP!!!!!!!!!!

Jun 05, 2012 | Eureka 3276AZ Pet Lover Bagless Upright...

1 Answer

Hoover duros no suction


you must see any clogged from Hose, or nozzles, and clean, or repair.

Will be a good idea tha yur use user manual, or download from the Hoover.com and proceed according.

God bless you

5_27_2012_2_34_53_pm.jpg

May 27, 2012 | Maytag Hoover Duros S3590 Vacuum...

1 Answer

Hoover Windtunnel model U5491900air isblowing out of side filter no air coming into bag


The bag chamber is not sealing properly. Turn on the unit again, block up the hose with one hand and feel around the bag door to determine where the suction loss is coming from. It could be near the bottom of the door where one of the tabs have not been inserted properly. Good luck!

Jan 25, 2012 | Hoover Elite U5061-900 Bagged Upright...

1 Answer

The hose constantly falls out of the metal tube. Is there any remedy other than taping or glueing it in place?


the complete hose can be bought here for 20.00

http://www.bizrate.com/vacuum-accessories/oid1370892338.html

Feb 16, 2011 | Hoover S3330 / S3332 Straight Suction...

3 Answers

My 5200 hoover spin scrub all of a sudden stopped sucking in mid clean.i took the front clear cowling off and checked for blockage but couldnt see anything.there is nothing to these thiings,they are...


Most likely your vent for the suction container is plugged or the suction hose can of or is broken at the connection to the tank nozzle (very common on these. Clean the machine thoroughly, and check that all hoses are tight and connected.

Aug 01, 2010 | Hoover SteamVac F5914-900 SpinScrub...

1 Answer

Hoover Savvy has limited suction when cleaning the floor and carpet


With the unit standing upright, double check the clear plastic air passages on the sides of the vacumn to see if they are clogged.

Jan 03, 2009 | Hoover U8171-900 / U8172-900 / U8173-900 /...

1 Answer

No suction


Check again for obstructions in the hose. Also underneath where the debri goes when it is being sucked up. Also make sure all your hoses are connected as this could effect the suction.

Nov 29, 2008 | Hoover U6630-900 WindTunnel Bagless...

1 Answer

My Hoover is picking dust , very poorly


The Telios has a bad design on the handle and it sounds like something has definately got stuck. Unfortunately the nature of the cheap European design means the handle can only be removed by someone who owns a vice in their garage without breaking the removal points. Alternatively find a long bamboo stick or pole to put inside the hose mount which connects normally from the main bin of the Telios (not the other way around up the handle) which has no sharp edges and push up and down vigourously to dislodge any clogged dirt which may have inadverntely got stuck either by the handle or in the hose itself.

Another thing to do is to check the suction from the Telios itself by removing the hose. If there is suction coming from the main dirt bag/bin door with the hose removed then there is no problem other than a clogged hose and handle. Hoover updated the handle and hose in 1999 and spares can be found by looking on Ebay.co.uk for cheaper prices.

Aug 12, 2007 | Hoover S3330 / S3332 Straight Suction...

Not finding what you are looking for?
Hoover UH70400 Bagless Upright Vacuum Logo

Related Topics:

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoover Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18392 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1460 Answers

Brad Brown

Level 3 Expert

15557 Answers

Are you a Hoover Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...