Question about Saws

1 Answer

No spark new spark plug, fouled it, checked armature air gap, set at .018, disabled kill switch, still no spark

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,239 Answers

You need to face the fact that the ignition unit is bad abd requires replacment

Posted on Jan 20, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No spark to coil and spark plugs motor does turn


Does it have electronic ignition or points?
If it is a points system, If your points ore okay, set the point gap at .018. Also, make sure your kill switch is off. Some people have had a wire come loose from the kill switch.
If your problem is between the battery and the coil, You'll have to trace the wiring back from there and see what you see. The kill switch is a likely culprit.

Apr 01, 2014 | 1979 Harley Davidson XLH 1000 Sportster

1 Answer

My masport genius xrs will not start seems to be electrical, cannot see a spark with plug out of engine and connected.


hi if the xrs engine is briggs and stratton

try new plug 1st , then pull the kill wire from the stop switch and retest for spark

if still no spark take top starter cover assy off the mower and pull the kill wire off at the armature
temporarily fit the starter cover and retest for spark - if still no spark the faulty armature indicated
replace the armature - and set the air gap between armature and flywheel ( with magnets under it )to 0.010" and tighten the bolt - refit kill wire to armature and stop switch and refit starter cover assy and plug - should all be good

NOTE to obatain correct armature for engine make a note of numbers off the starter cover
eg 12f802-01215-e1 give the numbers off your starter cover to your local smal engine shop he will be able to get new armature for you .

cheers hope it helps

Jan 29, 2011 | Garden

2 Answers

Echo cs-3400 wont start . no spark. what are the primary and secondary coil readings?


if you have no spark

check for faulty plug 1st, then pull kill wire off at kill switch, then check for grounding ht lead ,
then pull kill wire off at armature , if still no spark most likley faulty ignition armature
i suspect the part number you need if its type 1 is 15662639130
replace it and set air gap and reassemble and test

here is web site for parts

http://www.ereplacementparts.com/echo-cs3400-type-chainsaw-parts-c-35043_35970_36021.html

or you could try www.partstree.com , go to echo saws , then find your model


cheers hope it helps


pauly 46

Jan 28, 2011 | Echo 30.1CC Chainsaw With a 14 In.bar and...

1 Answer

Lawn mower not sparking any ideas


pull the wire going to kill switch - recheck for spark if spark grounding switch, if no spark

pull wire off the coil retest if no spark faulty coil indicted

but be sure that unit is not a point model coil 1st
if a point model coil you will see a approximatly 10 mm gap on either side of coil winding and armature legs where it mounts
if briggs coil that is , if so most likely point and condensor need replacing

but if a magnetron coil unit then magnetron is faulty
replace it & set air gap to 0.010 " and reconnect kill wires


cheers paul

Aug 10, 2010 | Garden

1 Answer

I have a Briggs & Stratton Sovereign 375 engine model no 1OD902 type 0129B1 code 03012751. No spark at all - any ideas please. Had the flywheel off - that's as far as I got. Bob


Bob, if you have the flywheel back on, first check the air gap between the magneto (ignition armature) at the magnets on the flywheel (a common business card works well for this) then unplug the small wire from the magneto and check for spark, if you have spark, repair the kill switch and/or wire, if NO spark, replace the magneto.
If you remove the spark plug, you can hand spin the flywheel fast enough to ascertain spark

Oct 11, 2009 | Garden

1 Answer

I have a B&S 11hp model 252417 that I just rebuilt, including a new mag/coil. This motor does not use points. My problem is that I have intermitent spark. I may have not installed the plug for the...


No, the plug would have nothing to do with that. It's really not even necessary. Be sure you have the air gap set correctly on the armature (coil). Loosen armature, pull it back on the screws and tighten. Turn flywheel to align magnets with legs on armature. Put a busness card between the armature and flywheel and loosen screws. The gap will close. Tighten screws and air gap is set. Hope that helps. Dwain

Jul 05, 2009 | Garden

1 Answer

I can not get a spark on my dominator ,checked the kill switch pulse generator ,new coil new plug ,


Did you replace the plug wires? are the spark plugs fouled or gapped improperly? Check to see if you have power going into the coil, if you do then there should be spark coming out of the coil, and if there is and your wires and plugs are proper and servicable then you should have ignition.

Jun 07, 2009 | 1997 Yamaha XJR 400

1 Answer

Gas chainsaw has no strong spark and wont start


the air gap should be .012", the gap you have it set at is to small.reset the gap and try it again.......hope this helps,let me know........

Jun 02, 2009 | Poulan Pro Chain Saw 46cc 20"

1 Answer

No spark to spark plug wire


Have you tried cleaning the plug or a new one. Try removing the plug, reconnect it to the wire and placing the thread part of the plug against the 'fins'. This will make the engine easier to pull and to see if spark is jumping the gap. If there's no spark, take the plug off and hold the connector about an 1/8 " from the fins and see if spark jumps. If not, the armature (ign. coil) may be bad. Before you change the armature though, check that the wire from the armature (terminal underneath) to kill switch is not grounding out. Information overload? lol

May 25, 2009 | Mtd 22" Yard Machine Push Mower

Not finding what you are looking for?
Saws Logo

Related Topics:

104 people viewed this question

Ask a Question

Usually answered in minutes!

Top Saws Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Tom Chichester

Level 3 Expert

36376 Answers

ray gallant

Level 3 Expert

46272 Answers

Are you a Saw Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...