Question about Cisco Catalyst 2950 24x10/100 Mbps Networking Switch

1 Answer

For configure 2 VLAN that means 2 class IP Address (exm: VLAN 1 Class B, VLAN Class C) How Communicate one to another. Please give codding

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 43 Answers

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to stop user privately setting up a static IP address?


Huawei S2300/3300/5300 series switch although no H3C switches am user-bind command, but through the DHCP Snooping function can also be realized IP+MAC+ port binding to prevent users set up a static IP address. For example, if the request port Ethernet0/0/1 in addition to the static IP address for the 1.1.1.2, MAC address for the 001c-2309-9aa7 corresponding to the user, all other static IP users can not access the internet. Configuration is as follows:
Configure the device DHCP Snooping
# enable the global DHCP Snooping function.
[Quidway] DHCP snooping enable
# configure user side interface of VLAN.
[Quidway] VLAN 100
[Quidway-vlan100] quit
[Quidway] interface Ethernet 0/0/1
[Quidway-Ethernet0/0/1] port default VLAN 100
[Quidway-Ethernet0/0/1] quit
# enable VLAN DHCP Snooping function.
[Quidway] VLAN 100
[Quidway-vlan100] DHCP snooping enable
# configuration interface for packet inspection at the user side
[Quidway] interface Ethernet 0/0/1
[Quidway-Ethernet0/0/1] DHCP snooping check ARP enable
[Quidway-Ethernet0/0/1] DHCP snooping check IP enable
[Quidway-Ethernet0/0/1] quit
# configuration static binding table entry
[Quidway] VLAN 100
[Quidway-vlan100] DHCP snooping bind-table static IP-address 1.1.1.2 mac-address 001c-2309-9aa7 interface Ethernet 0/0/1

Aug 06, 2015 | Huawei Boxed Ls-s2318tp-ei-ac Quidway...

1 Answer

What is the default ip address for powerconnect 5212


You must assign an IP address to the switch to gain management access over the network. You may also need to a establish a default gateway between the switch and management stations that exist on another network segment. You can statically configure a specific IP address or direct the switch to obtain an address from a Boot Protocol (BOOTP) or Dynamic Host Configuration Protocol (DHCP) server when it is powered on. Valid IP addresses consist of four decimal numbers, 0 to 255, separated by periods. Anything outside this format is not accepted by the CLI program. notice.gif NOTICE: By default, the IP address is assigned to VLAN 1 through DHCP. If you select the bootp or dhcp option, IP is enabled but does not function until a BOOTP or DHCP reply has been received. Requests are broadcast periodically by the switch in an effort to learn its IP address. (BOOTP and DHCP values can include the IP address, default gateway, and subnet mask).
To display assigned IP settings using the CLI:
  1. From the Privileged Exec or Normal Exec level mode, type show ip interface and press <Enter>.

The assigned IP address and subnet mask displays.

  1. From the Privileged Exec mode, type show ip redirects to display the assigned gateway IP address. Press <Enter>.

The following example displays IP settings assigned by bootp or dhcp using the CLI.

Console#show ip interface

IP address and netmask: 10.1.0.1 255.255.252.0 on VLAN 1,

and address mode: User specified.

Console# show ip redirects

ip default gateway 10.1.0.254

Console#
Before you can assign a static IP address to the switch, you must obtain the following information from your network administrator:

  • IP address for the switch

  • Default gateway for the network

  • Network mask for the network

To assign a static IP address to the switch:
  1. From the Privileged Exec level global configuration mode prompt, type interface vlan 1 to access the interface-configuration mode. Press <Enter>.

  2. Type ip address ip-address netmask, where ip-address is the switch IP address and netmask is the network mask for the network.

  3. Type exit to return to the global configuration mode prompt. Press <Enter>.

  4. To set the IP address of the default gateway for the network to which the switch belongs, type ip default-gateway gateway, where gateway is the IP address of the default gateway. Press <Enter>.

  5. To save your configuration changes, type copy running-config startup-config and then press <Enter>.

notice.gif NOTICE: Only one VLAN can be assigned an IP address. If you assign an address to any other VLAN, the new address overrides the original IP address. The following example shows how to set a static IP address using the CLI.

Console(config)# interface vlan 1

Console(config-if)# ip address 192.168.1.5 255.255.255.0

Console(config-if)# exit

Console(config)# ip default-gateway 192.168.1.254

Console(config)#
To configure the switch for DHCP or BOOTP:

  1. From the Privileged Exec level global configuration mode prompt, type interface vlan 1 to access the interface-configuration mode. Press <Enter>.

  2. At the next prompt, use one of the following commands:

    • To obtain IP settings through DHCP, type ip address dhcp

    • To obtain IP setting through BOOTP, type ip address bootp

  3. Press <Enter>.

  4. To save your configuration changes, type copy running-config startup-config, and then press <Enter>.

Nov 26, 2012 | Computers & Internet

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

How to counfugre asa 5505 cisco Router


Use the Cisco ASDM or SDM software, that will give you an easy graphical interface to configure the ASA. One of them would have been shipped with the device.

Don't forget the ASA has to pre-configured, just a simple config. Have HTTPS enabled and telnet/SSH helps as well if you dont have a serial port or the console cable.

Cisco's website will give you quite a lot of info for free...

Jan 18, 2010 | Cisco ASA 5505 Firewall

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...


Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

1 Answer

How to configur tally tcp/ip address


take printer offline
press mode button
scroll up or down until you see TCP/IP displayed, then press the # 1 button
TCP/IP address is displayed, then press # 2 button
IP address class A is displayed, then press # 3 button
scroll up or down until you see 192 press enter for *
next press # 2 button again scroll until IP address class B is displayed, then press # 3 button again
scroll up or down until you see 168 press enter for *
next press # 2 button again scroll until IP address class C is displayed, then press # 3 button again
scroll up or down until you see 145 press enter for *
next press # 2 button again scroll until IP address class node is displayed, then press # 3 button again
scroll up or down until you see 69 press enter for *

You need to repeat this procedure for the Subnet mask and Gateway...

I'm sure you have fixed your problem by now, considering your request was Mar 19, 2009
Have any questions
Call x311

Mar 19, 2009 | Tally Line Matrix T6100 Printer

3 Answers

Routing vlans on 3com switch 4500


i can't set ip address over 4 vlans. the 3com switch 4500 always give error message "there's not enough routing resources available".please help....

Oct 28, 2008 | 3Com 4500 24-Port Ethernet Switch

1 Answer

Two different subnet in same vlan how to creat HSRP


You can only create HSRP within the same domain or per vlan .For instance for vlan 20 the config will be as follows:
Primary side
interface vlan 20
ip address 192.168.1.1 255.255.255.0 secondary
ip address 192.168.2.1 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 priority 105
standby 1 track[ interface name]
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 priority 105
standby 2 track ( put the the outgoing interface which this group will check incase it goes down i.e wan interface)

Backup configuration
interface vlan 20
ip address 192.168.1.3 255.255.255.0 secondary
ip address 192.168.2.3 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 preempt

NB Make sure that your LAN devices have their gateway pointing to HSRP IP but not the physical interface for example for group 1 the HSRP IP will be 192.168.1.2.Do the same for vlan 50





Nov 20, 2007 | Cisco Catalyst 4006 Chassis ( 4006)

Not finding what you are looking for?
Cisco Catalyst 2950 24x10/100 Mbps Networking Switch Logo

Related Topics:

166 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cisco Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

brian soufane

Level 3 Expert

693 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18377 Answers

Are you a Cisco Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...