Question about Sony CDX-GT300 CD Player

Open Question

How do I switch from Sub-Out, to Rear-Out manually?

I installed my amps in my car and am trying to get the sound from the stereo to the amps, but I don't know how to switch from Subs to Rear without the remote.

Posted by on

  • diamond_dd Apr 21, 2009

    sony xplode cdx-gt300 just changed the battery and altenator and now cant figure out how to get the radio to go back to the sub/rear out for the amp.

×

2 Suggested Answers

techman
  • 3130 Answers

SOURCE: help ASAP Plaese

Are you saying you connected the sony output jacks to your subs directly without any other amp? Are the sub outputs powered? Or line level? Are the subs powered or direct? need some more info please. and post the Manual here if you can. Thanks

Posted on Jun 14, 2006

kenw392
  • 2226 Answers

SOURCE: When i have the stereo on radio my amp/subs work

use the blue/white wire (amplifier remote turn on) instead of the blue wire (power antenna remote turn on) to turn your amp on. the power antenna wire shuts off when leaving tuner mode.

Posted on Mar 03, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Need to know the wires for the radio in a galant


2001 Mitsubishi Galant Car Stereo Radio Wiring Diagram
Car Radio Constant 12v+ Wire: Red/Black
Car Radio Switched 12v+ Wire: Blue
Car Radio Ground Wire: Chassis
Car Radio Illumination Wire: Green/White
Car Stereo Dimmer Wire: Black/Yellow
Car Stereo Antenna Trigger: N/A
Car Stereo Amp Trigger Wire: N/A
Car Stereo Amplifier Location: N/A
Front Speakers Size: N/A
Front Speakers Location: N/A
Left Front Speaker Positive Wire (+): White/Blue
Left Front Speaker Negative Wire (-): Black/Blue
Right Front Speaker Positive Wire (+): White/Red
Right Front Speaker Negative Wire (-): Black/Red
Rear Speakers Size: N/A
Rear Speakers Location: N/A
Left Rear Speaker Positive Wire (+): Yellow/Blue
Left Rear Speaker Negative Wire (-): Gray/Blue
Right Rear Speaker Positive Wire (+): Yellow/Red
Right Rear Speaker Negative Wire (-): Gray/Red

Jun 06, 2012 | 2001 Mitsubishi Galant

2 Answers

I have a stock stereo and two subs with an amp in the trunk. Also two alpine speakers in the rear. Whenever I turn my balance to the left my subs don't play. What's wrong?


Hello.... I am sorry to hear you are having problems. The reason for this is that since you have a stock stereo, the shop (or person) whom installed the amp and subs used a line out converter. What this part does is allows the connection of RCA cables to the factory head unit. Almost all bass signals are always in stereo, so since you were only hooking an amplifier for just subs, you can actually just connect to just one of the rear speakers instead of connecting to the right and left. Just makes the install a little quicker. There is nothing wrong with this as I usually do the same thing in our shop. However, if you are going to be using the balance control, then you will need to go back to the shop and have them hook the converter up in stereo (to both rear speakers). Hope this helps!

20 year car audio/video installer
Bay manager

Mar 15, 2011 | Alpine Car Audio & Video

1 Answer

I installed the amp and the light is on but no sound from speakers. i've checked everything i can think of. any other ideas?


There are several things that you can check for this issue:

Check that the remote turn on wire is connected.
Check that the RCAs from the stereo are connected at both the amp and the sub output of the stereo.
Check the stereo; some head units have settings for the sub output. You made need to set the sub output to "on" at the stereo.
If your subs/speakers are in a box, check the connections there.

Nov 16, 2010 | Alpine MRP-F250 Car Audio Amplifier

1 Answer

I have hooked up my subwoofer and amp to my factory stereo in a 2011 camry. My power wire is hooked directly up to my battery, my ground to the chassis and my remote to my fuse. I have my RCA wires (RCA on...


Rewire your stereo cables as such:

Red- positive - battery
Black - ground - chassis
Remote (Yellow) - ignition switch

The "LINE OUT" should go to your SUB-WOOFER.

The while-lined wires paired with the solid colored wires are either your Front LR and/or Rear L/R.

Jun 14, 2010 | MTX Thunder 4500 T4510-04 Car Subwoofer

1 Answer

I need to know the color codes for the radio rear sub.


2000 Ford Expedition Car Radio Wiring Diagram
Car Radio Battery Constant 12v+ Wire: White/Purple
Car Radio Accessory Switched 12v+ Wire: Black/Pink
Car Radio Ground Wire: Black/Green
Car Radio Illumination Wire: Blue/Black
Car Stereo Dimmer Wire: N/A
Car Stereo Antenna Trigger Wire: N/A
Car Stereo Amp Trigger Wire: Blue
Car Stereo Amplifier Location: N/A
Car Audio Front Speakers Size: 6′ x 8′
Car Audio Front Speakers Location: Doors
Left Front Speaker Positive Wire (+): White/Red
Left Front Speaker Negative Wire (-): Brown
Right Front Speaker Positive Wire (+): Green
Right Front Speaker Negative Wire (-): White/Orange
Car Audio Rear Speakers Size: 6′ x 8′
Car Audio Rear Speakers Location: Rear Doors
Left Rear Speaker Positive Wire (+): Light Blue/Black
Left Rear Speaker Negative Wire (-): Yellow
Right Rear Speaker Positive Wire (+): Purple/White
Right Rear Speaker Negative Wire (-): Light Blue

Dec 24, 2009 | 2000 Ford Expedition

1 Answer

I get a pop from the sub when the power comes on.


This is caused because the stereo you have put in, is a high power output, or higher than the factory and puts that extra power into the factory amp systems causing the amp to surge the power to the speaker resulting in the pop sound,most newer cars use a stereo system without an internal amp so as to reduce heat and a external amp in usually under a seat or dash and a high power stereo boost the output of the amp.

Sep 27, 2009 | Car Audio & Video

1 Answer

No sub signal from a CDX GT520.


connect the speake(sub) directly to the stereo(just use one of the rear 6x9 speaker wire to test the sub and make sure it's not the amp. if it does not work, it's the sub

Sep 07, 2009 | Sony CDX-GT520 FM / AM Receiver

1 Answer

DEH-P360 Won't output to rear channels/Sub


Make sure that the FIE (front image enhancement) is off. If it is on, the rear outputs are muted.

Oct 01, 2008 | Pioneer DEH-P3600 CD Player

1 Answer

Amp won't put out sound


Hello, if you leave me your email I can send you the user manual for this amp. Best regards, Arpi

Apr 10, 2007 | Sony XM-SD22X Car Audio Amplifier

1 Answer

Installing PA5422 in two channewl mode


Since your first paragraph is leading to your question paragraph, I'll adress that. "what is the difference amongst the MONO/STEREO/L+R switch options available on both Front and Rear AMP X-over Sections of the PA5422?" Mono is same sound output on each channel, stereo is what you want as it gives out stereo sound, and L+R is most likely blending the channels together.

Sep 23, 2006 | Eclipse PA5422 Car Audio Amplifier

Not finding what you are looking for?
Sony CDX-GT300 CD Player Logo

Related Topics:

303 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4807 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

286 Answers

Philip Rowney
Philip Rowney

Level 2 Expert

94 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...