Question about Whirlpool LHW0050PQ Front Load Washer

1 Answer

I have a year and a half old Whirlpool LHW0050PQ, that recently started to only run with HOT WATER ONLY.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I have the same machine which lasted about three years before the circuit board went out. Read the reviews on Amazon.com about this machine - it is not well liked by owners. Take off the plastic top with the two screws at the back (you'll need a star point screwdriver), remove the printed circuit board that is held in place by plastic clips and send it to me for $100.00. Take the rest of the machine to the dump - it's a piece of ****!

Posted on Feb 02, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Washer temp setting changes by itself


I also have a Whirlpool washer/dryer for my condo, although I don't know the model number of mine. I had the same problem -- after it was precisely a year old, suddenly one day the hot and cold started coming out reversed. I was able to fix mine by more or less temporarily fiddling with the water pressure. What I did was one time, when the rinse cycle was running and the washer was filling up with hot water (grrrr...), I completely shut off the valve supplying hot water. So at that point the water stopped filling into the washer, and then I started tinkering with the cold water, twisting the valve off and on a few times. Then BINGO, suddenly the cold water "kicked in" and for the remainder of the rinse cycle, it filled the washer with cold water. I then turned the hot water valve back on, and since then it has been running correctly.

Jun 05, 2010 | Whirlpool Washing Machines

1 Answer

I bought this washer used with out a manuel. I


Hello-I came across this several years ago. Some whirlpools have a preprogram where the water temp. is already defaulted to the type of load and color. As you assume the white should be hot or warm. The rest of the selections are probably cold. The manufactures can be driven to apply energy saving features into their products so most cycles are probably cold. If all else fails, when you make a selection let water fill into the tub about 5 minutes and carefully check to see if the water is warmer or colder. You also might be able to pull up owners info on the net if you have the model#.

Feb 08, 2010 | Whirlpool LHW0050PQ Front Load Washer

1 Answer

Strange noise upon initial start-up


Hi,
try these
  1. Balance the load
  2. Level the machine
  3. Inspect the water pump for a blockage
  4. Inspect the coupling
  5. Inspect the transmission
  6. Adjust the drive belt tension
  7. Check the motor bearings
  8. Check the drum brakes

please rate my suggestion...

Jun 01, 2009 | Whirlpool LHW0050PQ Front Load Washer

2 Answers

Leaves white marks on coloured clothes


I'd try putting the machine on a hot fill wash, max water level put in half a cup of baking soda when the machine starts to washer turn it off and leave it to soak overnight, then let it finish the cycle the next day. Also make sure you tip some of the hot water down the beach dispenser and clean all around the top of the machine

Cheers

Mar 25, 2009 | Whirlpool Ultimate Care II LSQ9549L Top...

2 Answers

Whirlpool LHW0050PQ Front Load Washer


Basically,the machine you have is garbage! - I have one also, It is less than one year old and the repair folks have been out 5 times. It doesn't spin either!
I'd call this one a lemon!

Apr 14, 2008 | Whirlpool LHW0050PQ Front Load Washer

1 Answer

Leaking from the dispenser


Try to pull out your dispenser drawer gently to clean out thoroughy. If you cant succeed, use a tooth brush, see that the brush does not fall in. Probably you have dried powder blocking the passage, nothing else.

Rate me pl.

Nov 12, 2007 | Whirlpool LHW0050PQ Front Load Washer

1 Answer

Whirlpool LHW0050PQ - Water wont empty or fill


This sounds like a plumbing problem. Lets see if we can isolate it. Turn the valves off behind the washer and remove them from the washer. Remove the washer drain hose from the stand pipe. Stuff one of the hoses into the now vacant drain line and turn the water on. Then do the other hose. Any noise? Now reconnect the fill hoses to the washer and reinstall the drain hose to its' place. Turn on the water valves at the wall, set the washer to a cold/cold cycle and start it up. Listen for noise. Now shut the machine off and set it for a hot/cold cycle and turn it on. Listen for noise. If you get no noise now, it's all good. If you're getting noise from just your hot water, your water heater is set too high and you have steam propagating in your plumbing. Your washer water valves (where the hoses connect to your machine) will only do this if you have low water pressure coming from the wall. Still, it'll be a plumbing problem.

Jul 28, 2007 | Whirlpool LHW0050PQ Front Load Washer

1 Answer

Whirlpool lhw0050pq washer will not spin


Possible your belt is loose; you have to unscrew the back after disconnecting electrical connection from wall socket. If the belt "gives" more than half an inch, you have to loosen the motor bolts and push motor upwards, then tighten the bolts very well. Try spin only to check, before closing the behind. It shd spin very fast.

Apr 25, 2007 | Whirlpool LHW0050PQ Front Load Washer

Not finding what you are looking for?
Whirlpool LHW0050PQ Front Load Washer Logo

Related Topics:

123 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Mike Cairns
Mike Cairns

Level 3 Expert

3053 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...