Question about Computers & Internet

1 Answer

How to configer a router - Computers & Internet

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 43 Answers

What exactly are you trying to configure and whats model/brand router is it?

Posted on Jan 17, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I reset my password?


In the below example i'm setting password as cisco for enable mode & Virtual terminals of router
1)Connect to the router and follow the below steps
Router>
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#enable secret cisco
Router(config)#line vty 0 4
Router(config-line)#password cisco
Router(config-line)#login
Router(config-line)#exit
Router#exit
Router con0 is now available
Press RETURN to get started.


Test:
Router>enable
Password: (type cisco to enter into the router privilaged mode)
Router#

Aug 09, 2015 | Computers & Internet

1 Answer

What is the default password for cisco


There are two main methods to return a Cisco router to its original factory defaults. These two methods are described below.
Method 1
1. uses the config-register 0x2102 command in global configuration mode.
2. Check the configuration register on the router by issuing the show version command.
3. The configuration register setting is displayed in the last line of the show version command output and should be set to 0x2102. If this is not the case, enter the config-register 0x2102 command once in global configuration mode.
router#configure terminal
router(config)#config-register 0x2102
router(config)#end
router#
4. If the show version command is issued again, the same line in the command output will have '(will be 0x2102 at next reload)' appended to the current register setting.
5. Erase the current start-up configuration on the router with the write erase command.
Reload the router with the reload command. When prompted to save the configuration, DO NOT save.
router#reload
System configuration has been modified. Save? [yes/no]: n
Proceed with reload? [confirm]
Once the router reloads, the System Configuration Dialog appears.
--- System Configuration Dialog ---
Would you like to enter the initial configuration dialog? [yes/no]:
The router is now reset to the original factory defaults.
Method 2
1. uses the config-register 0x2142 command in global configuration mode.
2. Enter the config-register 0x2142 command in global configuration mode.
router(config)#config-register 0x2142
This causes the router to ignore the start-up configuration on the next reload. If a show version is issued, the last line in the command output will have '(will be 0x2142 at next reload)' appended to the current configuration register setting.
3. Reload the router using the reload command in enable mode. It is not necessary to save when prompted to save the system configuration.
router#reload
System configuration has been modified. Save? [yes/no]: n
Proceed with reload? [confirm]
After the router has reloaded, the System Configuration Dialog appears.
4. Enter no to the question "Would you like to enter initial configuration dialog?"
5. Change the configuration register setting to 0x2102 by entering the config-register 0x2102 command once in global configuration mode.
6. Issue the write memory command in enable mode to overwrite the existing start-up configuration with the current running configuration.
7. Reload the router with the reload command in enable mode.
Once the router reloads, the System configuration Dialog appears.
--- System Configuration Dialog ---
Would you like to enter the initial configuration dialog? [yes/no]:
The router is now reset to the original factory defaults.
Note: The configurations below are stored in ROMMON, and cannot be reset to Factory Default Settings by the write erase or config-register 0x2142 commands.
warm-reboot
memory-size iomem <not default>

Jun 18, 2013 | Computers & Internet

1 Answer

How to create subinterfaces on a 3845 series cisco router? I am trying to setup a trunk port for VLAN configuration. Thanks


Its like router on stick configuration??enter the interface which you have to configure and in that interface as mentioned below
Hostname(config)#interface FastEthernet0/1
Hostname(config-if)#no ip address
Hostname(config-if)#no shutdown
Hostname(config)#interface FastEthernet0/1.1
Hostname(config-if)#encapsulation dot1Q 1 native
Hostname(config-if)#ip address x.x.y.y < subnet mask >
interface FastEthernet0/1.2
Hostname(config-if)#encapsulation dot1Q 2
Hostname(config-if)#ip address x.x.y.y < subnet mask >

Apr 09, 2010 | Cisco 3845 Integrated Services Router...

1 Answer

I am trying to allow my cell phone to pick up wirelss from my belkin router. It's asking for a password & I can't remember what I used. How can I reset the password?


yes but you need to backup all router config. and use to router manual to help you config. then you press the reset button on the back for 5 to 15 sec, to clean all config.

and use the manual to config.

Feb 09, 2010 | Belkin (F5D7230-4) Router (587009)

1 Answer

I brought a Laptop (acer) I need to connect to my network but I can't remember my password. How can it get into the router to see what it is. I've called Linksys but they want to charge me 29.99


there a reset button on the back to reset config. so you must have all the router config backup on paper.

to reset router:
1st the router manual, needed for config.
2nd backup router config.(on paper)
3rd press the reset button more than 5 sec. until all lights were off (except on)
4rd reed manual the steps for 1st time config.
then config router again, and test internet connectivity and wireless security level (WPA2), change all router passw every 30days or less.

Dec 26, 2009 | Linksys Wireless-N WRT150N Router

1 Answer

Change IP address of Cisco 1841


once in enable mode, goto config mode. then select interface, i.e. f0/0 and then type in the following:
ip address x.x.x.x y.y.y.y where x is your IP address you wish to have and y is the subnet mask
example below:

router#config t
router(config)#int f0/0
router(config-if)ip address 10.0.0.1 255.255.255.0

hope this helps!

Oct 28, 2009 | Cisco 1841 Router

2 Answers

Dhcp setup on a Cisco 2851 router


Let's look at how to configure basic DHCP on an IOS-based router. For this example, we'll start off with the default configuration on a Cisco 2611 router running IOS 12.2. (The configuration should be the same—or very similar—on all IOS-based routers).
To begin, connect the router's Ethernet port to a switch, and connect the switch to a laptop, which will serve as the DHCP client.
To configure Cisco IOS DHCP, follow these steps, which include sample commands:
1.Configure an IP address on the router's Ethernet port, and bring up the interface. (On an existing router, you would have already done this.)
Router(config)# interface ethernet0/0
Router(config-if)#ip address 1.1.1.1 255.0.0.0
Router(config-if)# no shutdown2.Create a DHCP IP address pool for the IP addresses you want to use.
Router(config)# ip dhcp pool mypool3.Specify the network and subnet for the addresses you want to use from the pool.
Router(dhcp-config)# network 1.1.1.0 /8 4.Specify the DNS domain name for the clients.
Router(dhcp-config)#domain-name mydomain.com5.Specify the primary and secondary DNS servers.
Router(dhcp-config)#dns-server 1.1.1.10 1.1.1.116.Specify the default router (i.e., default gateway).
Router(dhcp-config)#default-router 1.1.1.17.Specify the lease duration for the addresses you're using from the pool.
Router(dhcp-config)#lease 78.Exit Pool Configuration Mode.
Router(dhcp-config)#exit

I hope this is helpfull for you.

Thanks

Vikrant

Oct 26, 2009 | Computers & Internet

1 Answer

Cisco ASA 5505 Firewall


1. Change your PCs default gateway to your firewalls' internal IP

2. configure the nameservers on your ASA

Then internet will work fine.

May 23, 2009 | Cisco ASA 5510 Anti-X Edition...

2 Answers

DWA 552 and 2WIRE HP1000


you dont have router protected (is not yours anymore).to gain control again, you can rest config. but you need your router manual nerby, to help you config. a previous internet provider config. and so on. to reset router config, you press a reset button on the back, until the lights is off/red. then config the router on the router website( writen on botton with default user and passw.(user: admin passw: admin or password) the wan config, Wlan,...
(Use a wpa2/wep encrption level on Wlan config.)

Note: change all router passw every 30 days, or less if necessary.

Jul 24, 2008 | 2wire HomePortal 100W (1000-400026-000)...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...