Question about Compaq Presario Notebook

1 Answer

Problem with sound driver

Hi....... i have compaq presario cq50-106au....i had installed windows xp sp3 i got all drivers for it whoch r working fine... but i hav problem wit sound driver....means it is not detecting UAA Bus for HD Audio...so send me d solution for dat...

Posted by on

  • Anonymous Jan 19, 2009

    how the instol the compaq cq 40 xp sound driver

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Expert
  • 82 Answers

Go this mention Site addres &
download the drivers http://compaq.com ...........................Sameraryan

Posted on Jan 19, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I want to format my laptop compaq presario c700 and isntall windows xp2... i need the sound driver


You need to download the drivers from the Compaq/HP WEB support/download page. Make sure you select your model laptop and the XP or Vista Windows version of the drivers you require and install them. Click on this link to download the drivers: -
www.compaq.com/country/cpq_support.html

I suggest you install XP SP3, this is the XP latest service pack.

Jun 04, 2010 | Compaq Presario C700T Notebook

1 Answer

Sound and internal modem driver needed


You need to download the drivers from the Compaq/HP WEB support/download page. Make sure you select your model laptop and the XP Windows version of the drivers you require and install them. Use this link to download the drivers
http://h18000.www1.hp.com/cpq-country/cpq_support.html

Also you need to install SP3 this is the latest XP service pack

Jun 30, 2009 | Compaq Presario Notebook

1 Answer

Driver installation


Deinstall SP3. Nothing works with it.
If you can't deinstall it, you'll have to reinstall Windows, I'm sorry.

I hope this helps,
Yannick.

Jun 17, 2009 | HP Compaq Presario V6000T Notebook PC

1 Answer

Driver problem


Some drivers doesnt works with xp sp3, try uninstalling xp sp3 from add and remove programmes.

Jun 17, 2009 | HP Compaq Presario V6000T 15.4" Notebook...

4 Answers

Driver problem


in Xp SP3 that problum is so common that u have to install all or some drivers, now if u like the visual or other some thing of SP3, and u dont wanna install XP SP2 then u have to go to search over the Google to find the drivers for SP3, but i dont conferm that u will find them...
install SP2,,, its better O.S.... I think..


Good Luck
shafky

Jun 17, 2009 | HP Compaq Presario V6000T PC Notebook

1 Answer

The mic. won't work when i install windows vista


some time windows have a problem and sound setting is also defect.you can check sound setting and then try.install driver sound if not exist

May 16, 2009 | HP Compaq Presario V2000 Notebook

2 Answers

Hai i am shiv i installed windows xp sp3 on compaq presario cq60[104tu notebook but i did not getting the audio on this laptop after installing audio driver can u help me


Try downloading below driver for your sound.
http://soft.softoogle.com/ap/realtek-high-definition-audio-drivers-download-836.shtml

and be sure, if you hear windows sound which rebooting windows then you have no problem with Audio driver.
if you don't then you have problem with sound driver.
thanks

Dec 18, 2008 | Compaq Presario Notebook

2 Answers

Sound drivers for win xp


drivers for presario c785tu

Sep 16, 2008 | Compaq Presario Notebook

Not finding what you are looking for?
Compaq Presario Notebook Logo

175 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq PC Laptops Experts

John mullen

Level 2 Expert

245 Answers

Tony

Level 3 Expert

2598 Answers

hungoverrr

Level 1 Expert

5 Answers

Are you a Compaq PC Laptop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...