Question about Abit VI7 800MHz FSB VIA PT800 Chipset DDR 400 Socket 478 Motherboard with SATA RAID, AGP 8x, LAN, 6 ... (MB47ABVI7800)

1 Answer

WON'T START I have a abit VI7 . won't start even though the CPU , power supply and fan work. please help.

Posted by on

  • tommy_t97266 Jan 17, 2009

    I have been trying to download the menu for my abit VI7. but everytime when I get to the link ( asian, usa, ure) it woukd not get to the link belong to abit site. please if anyone know where else can i find the link to download the menu. I want to make sure all off the jumper are set in the right place.

    thanks in advance

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 15 Answers

It might not start because you might have a shortcircut Warning !! your computer hardware can damage or a fire can start replace mother board or new hardware you installed

Posted on Jan 17, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

COMPUTER WON'T START


See if power supply fan is running. If not....the power supply is bad. Also...see if there are any lights lit on the Motherboard. If not....the power supply is bad. You can pick one up on ebay pretty reasonable. Hope this helps.

Feb 02, 2013 | Dell Inspiron Computers & Internet

1 Answer

Won't start but CPU fan vibrates but will not go full blast. Intermittant


It appears you have a faulty CPU fan and it is causing the CPU to overheat and shut down.
I suggest you replace the CPU fan. remove any dust from the heatsink and put new heatsink compound on the CPU/heatsink.

May 06, 2012 | Compaq Presario S5000NX PC Desktop

1 Answer

Computer won't start up


Firstly check the power supply and all the cable are properly are plugged or not.
After check The SMPS FAN are working or not or cpu fan is working or not .
put out the ram and properly make it dust free. and after put is properly.

Apr 30, 2012 | Dell Dimension E521 PC Desktop

2 Answers

My computer suddenly lost power and now it won't even turn on.


replace the power supply of your cpu check if the blower fan is spinning during power on it means that your power supply is good if not replace the power supply with a new one

Sep 12, 2011 | Dell Inspiron 537 MT Desktop Computer

1 Answer

My PC is not starting what is problem.


first make sure your ac cable is working well, then try to check the power supply of your computer if the fan rotates every time you hit the power button of your cpu, if not then change your power supply. if it fan rotates and stops, try to used another power supply if fan rotates and still won't display open up your cpu try to check if the fan over the processor will rotate and still don't recieve display. try to remove the video card and memory and clean it and re insert it. if still don't work. you got your motherboard defective.

Jul 10, 2011 | Intel SRMK2 Motherboard

2 Answers

Motherboard won't boot up cpu fan comes on hdd


Just after that there was NO correct answer to fix this problem causes the problem not solved even if it is marked as solved. Me too I have this problem, I was fix it by setting jumpers to default 60 Hz AC power because I won`t have 50Hz AC power or some AC power converter before PSU, I mean this is voltage errors, it`s need to be set to default +5V(60Hz) PSU not +5VSB(50Hz) PSU, (Step1) like might be set to USBPW12 to pin 3 both USB to right side inserted jumper it`s in left side of, near ATX 12v advanced CPU power cable connection socket. Next (step 2) is set up front USB jumpers to +5V or system won`t start up, it`s on motherboard about between PCI1 and PCI2 on right side it must be set to USBPW56 and don`t set it to USBPW78(5+VBS) because system won`t start up, the jumper must be set to right side I mean it`s last jumpers to right side need to be set up, because it`s +5V(60Hz) PSU supply. The USB wake-up feature requires a power supply that can provide at least 500mA on the +5VSB lead when these jumpers are set to +5VSB otherwise the system won`t power up. Next step if it still not starts up its BIOS fault, it`s easy to repair, just (Step3) turn off PC remove BIOS battery (it`s down to IDE cables), start it up wait a bit, then turn it off and turn it again on wait a bit again, turn it off place BIOS battery in to socket to be able save BIOS settings i mean battery is need to save them otherwise settings won`t be saved and Chassis will be broken. (Step 4) Turn PC on press del key after BIOS is load in open Power\Hardware monitoring\Chassis Intruder set to Disable, save settings exit. (Step5) If BIOS (PC won`t power up) it`s Chassis1 jumper fault, it`s need set to Default (Chassis signal, and GND(Ground)), it`s between SATA 2 and SATA1(Serial ATA connectors 7-pin it`s near and down to BIOS battery, the jumpers might be set to right side, after it`s completed repeat Step3 and Step4. CMOS is BIOS battery. If that all doesn't works Take BIOS clearing jumper in it`s clear state, near BIOS chip. Turn on PC with CMOS clear jumper turned on its work. Take beck jumper in its default state after that take bios chip out and CMOS battery out both them an two times restart PC after insert all beck if PC will be working all keyboard flashes once, after its in AC power.

Motherboard repairbd2b8012-dd8d-4ca3-87c9-00a6fdca0252.jpg

BIOS Batterybios battery-5boxao44tyyibn4n4kgpkgcb-1-2_4.jpg

Chassis repairchassis jumper-5boxao44tyyibn4n4kgpkgcb-1-3_4.jpg

May 07, 2010 | ASUS P4P800-VM Motherboard

1 Answer

After changing power supply, motherboard still doesn't start


Asus huh.. okay your problem is one of the following ^_^
1- either the CPU Fan is not attached well or loos, that will cause the CPU to melfunction
2- BIOS damaged, well if the mother beard doesn't start at all then this is your problem, Change the BIOS at any ASUS local agent
3- CPU damaged, if the computer fan starts working but the screen doesn't and you are suer the fan is tightly and correctly attached.. then this problem remains in CPU.. @_@ I really hope its not.

Jul 16, 2009 | ASUS P5P800-VM Motherboard

1 Answer

Abit kn8 sli motherboard won t boot up


PULL OUT THE WIRE FOR A POWER SWITCH ON THE BOARD AND TRY TO SHORT BOTH PINS WITH A SCREWDRIVER

Oct 17, 2008 | Abit KN8 SLi Motherboard

2 Answers

Motherboard ABIT KN8


i dont know about the red light, but all main boards these days have a built in protection if the cpu fan quits. check the cpu fan connection, ensure that it and the heat sink are dust free. if still no go. update  your question with exact info..e.g. does absolutely nothing.. how many beeps you hear..how long b 4 it dies.. final note: be careful what you touch.. static can harm more that most think and the oil from touching can retain heat.

Oct 29, 2007 | Abit KN8 Ultra Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top Abit Computers & Internet Experts

Alun Cox

Level 3 Expert

2678 Answers

David
David

Level 3 Expert

781 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you an Abit Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...