Question about Compaq Audio card Sound Card

1 Answer

I have presario CQ40-133TU & i have installed windows XP SP2 in my laptop ,&now when i play my media player then doesn't sound occurs & i get an error "no sound device installed in your computer". so,pless reply me how to solve this probelem

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 14 Answers

This once happened to me and what i solved this problem by installing new drivers

Posted on Jan 19, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The Windows Volume is uncontrollable on Win XP Pro SP2


Try to update your drivers from your laptop vendor website. You can use also some drivers updating software like this one:
http://www.mediafire.com/?miendd4mj4f - Driver Genius Professional 9.0.0.180.rar

Oct 30, 2009 | Compaq Audio card Sound Card

1 Answer

Windows XP SP2 reloaded but no sound while playing Winamp or windows media player


go to control panel... system... device manager and check that there isnt any ! in the audio devices. If you do find one then you need to install the drivers to your sound card.

May 25, 2009 | Compaq Audio Cards

1 Answer

HOW INSTALL XP-SP2 I COMPAQ PRESARIO CQ40-133TU


before installing device manager and write down drivers for
display
audio
video
network
then with cd in drive while pressing f7 restart then choose option cd dvd\cd press enter follow instructions
will ask to delete selected click to delete read all instructions it will confirm deletion then once it returns to a selected
then continue winxp will install

Feb 01, 2009 | Compaq Audio card Sound Card

1 Answer

PC dosen't play sounds occasionally


heres a suggestion go back to xp service pack 2. service pack is very easy to use and more compatibility than sp3. right now my 10 pc's are all xp sp2 and they have no problems about the sound.hope that helps

CHARCOIS

Sep 14, 2008 | Audio Cards

1 Answer

Sound driver problem packard bell moudle no.m5xxx


take a driver cd which will came with your system and try to install it agian after then you get it . it means that your sound driver is not installd properly

Jun 06, 2008 | Audio Cards

1 Answer

Need soundcard driver


i think your laptop is recommended for windows xp sp2 ...
so if you install the sp2 then the sound may work ....
if you have motherboard cd then get it installed
tell me your laptop model otherwise exactly i will get you the links to drivers to download...........

Apr 02, 2008 | Edirol UA-4FX External Sound System

2 Answers

Not sound in windows xp


you need the sound driver you can down load it here

click here

Mar 24, 2008 | Edirol UA-4FX External Sound System

Not finding what you are looking for?
Audio Cards Logo

Related Topics:

108 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Teet Bergmann

Level 3 Expert

565 Answers

Are you a Compaq Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...