Question about ASUS M2N-MX Motherboard

2 Answers

M2n-mx se problems

My browsers crash (mozillia and IE) mozillia mostly and sometimes the computer will shut down all by itself and reboot i have downloaded driver and stuff becouse i dont have the original discs i have reinstalled windows and used the ones i downloaded according to what spec are on the motherboard but no luck browsers still crash and i have no sound

Posted by on

  • 44 more comments 
  • sandman19751 Jan 16, 2009

    Thank you i tried that and it still didnt work right

  • sandman19751 Jan 16, 2009

    i tried updating through my computer didnt help and i use them both and the problem mostly happens when its been off awhile and when u use mozilla it will crash or restart computer after that it works ok on a restart normally works ok

  • sandman19751 Jan 16, 2009

    when i reinstall windows the first thing i do is the chipset then audio i also have other computers hook up and they work fine its just this on we have had for about 3mths it crashed bad wouldnt let me into windows so i reinstalled windows and i have had a problem ever since



  • sandman19751 Jan 16, 2009

    a new error came up today it says programs cant open files on the hard disk could this be the main problem with the comp crashing

  • sandman19751 Jan 16, 2009

    ok how would i fix it if it was my drive



  • sandman19751 Jan 16, 2009

    and how do i get to the windows error log



  • sandman19751 Jan 16, 2009

    ok were do i reinstall the zip files for the chipset and stuff into c: drive and does it matter where plz i need step by step instruction here

  • sandman19751 Jan 16, 2009

    windows xp cd right and what would i do to reinstall windows step by step if i have to

  • sandman19751 Jan 17, 2009

    and can anyone tell me if the ones i have are correct
    Nvidia_Chipset_Raid_v6533_32bit
    Realtek_ALC662_Audio_V51005377_V6015384
    AMD_v1320
    ASUS_CoolnQuiet_V21706
    when the zip file extractor comes up where do i unzip them into specific files plz


  • sandman19751 Jan 17, 2009

    none of them picked up after i redid windows this is a fresh copy of windows and im still having yhis problem im thinking the drivers arent in the right place

  • sandman19751 Jan 17, 2009

    or is it possible that the zip files i downloaded are missing files

  • sandman19751 Jan 17, 2009

    ok when i do a format the deletes windows and reinstalls it right

  • sandman19751 Jan 17, 2009

    ok when i reinstall windows do i need to install a third party sata or raid driver and the lastime i did it it didnt go right to format it said windows couldnt install it then promted me to go back to the partition page then i went to install a fresh copy again and it went

  • sandman19751 Jan 17, 2009

    ok when i get windows back do i install complete chipset or just network contoller

  • sandman19751 Jan 17, 2009

    ntsf quick or the other option

  • sandman19751 Jan 17, 2009

    ok im going to start install now

  • sandman19751 Jan 17, 2009

    ok its 18% into formatting and i did not do quick

  • sandman19751 Jan 17, 2009

    ok something popped up about setup cant copy the file:msports.inf what do i do

  • sandman19751 Jan 17, 2009

    well i skipped that file and went on with install

  • sandman19751 Jan 17, 2009

    it says it cant copy msrclr40.dll either

  • sandman19751 Jan 17, 2009

    nvm it went thru with the dll file

  • sandman19751 Jan 17, 2009

    thats not going to hurt anything

  • sandman19751 Jan 17, 2009

    ts still going thru setup and its still not being able to copy files

  • sandman19751 Jan 17, 2009

    its in its last stages of install it says 9min

  • sandman19751 Jan 17, 2009

    why was it skipping files it hasnt done that before

  • sandman19751 Jan 17, 2009

    its still on finalizing installation

  • sandman19751 Jan 17, 2009

    yes but ia, missing alot i cant even put in .net framework

  • sandman19751 Jan 17, 2009

    no its not under warrenty and i think im going to reinstall windows again if this dont work

  • sandman19751 Jan 17, 2009

    no this problem happened after windows crashed wouldnt even load windows at all so i reinstalled windows and been having problems ever since

  • sandman19751 Jan 17, 2009

    could it be the windows disc im using

  • sandman19751 Jan 17, 2009

    ok im reinstalling windows with a different windows disc

  • sandman19751 Jan 17, 2009

    i edo windows on my other comps all the time and never have this much trouble

  • sandman19751 Jan 17, 2009

    this disc is formatting faster than the other one

  • sandman19751 Jan 17, 2009

    what type of books can i get to help me understand windows better and learn how to take care of stuff like this myself when it happens

  • sandman19751 Jan 17, 2009

    well it didnt skip files this time im at the installing windows page lets see how it goes

  • sandman19751 Jan 17, 2009

    OK WHERE DO I EXTRACT THE DRIVERS TOO

  • sandman19751 Jan 17, 2009

    THE ETHERNET DRIVER IS IN THE CHIPSET ZIP FILE

  • sandman19751 Jan 17, 2009

    NO I DIDNT

  • sandman19751 Jan 17, 2009

    c:\windows

  • sandman19751 Jan 17, 2009

    ok ty

  • sandman19751 Jan 17, 2009

    ok my display driver isnt working the page has like a ripple effect

  • sandman19751 Jan 17, 2009

    ok nvm it has stopped it seems to ok at the moment

  • sandman19751 Jan 17, 2009

    yes but it seems a bit sluggish on page load

  • sandman19751 Jan 17, 2009

    but i had mozilla running on it before

  • sandman19751 Jan 17, 2009

    ok ty i will definatly be back here if i have more problems

  • sandman19751 Jan 17, 2009

    my yahoo is sandman1975111 i think anymore problems would be easier on there

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 58 Answers

Hmm, you are talking about drivers, browsing and sound.

First of all. When you reinstall your computer you always install the chipset driver first. In your case the nvidia chipset driver
Sometimes when you install an audio driver it is not recognized if you don't install the chipset driver first.

after this you can choose to install the audio driver first or the network driver.

According to the Asus site your motherboard has a Realtek HD audio. In this case except from the realtek driver you will need the uaa driver. Universal audio bus driver.

you need to install the uaa bus driver first and then the realtek audio driver. This is a known issue of microsoft.

this is the link
http://support.microsoft.com/kb/835221

unfortunatly for me it is in dutch maybe for you in english.
there you can find more info. that should help the audio.
then the realtek audio driver.

If you installed these drivers and your network drivers and your browser still crashes you can try 2 things.

verify with another computer or laptop if your router/modem is working correctly if yes you might have a problem with your onboard network driver.

My suggestion would then be to buy a cheap network card with drivers, install it and test if you still have the browser errors.
With my Asus P4g8x deluxe motherboard there was a problem with the onboard network and solved it in that manner because it was older then the guarantee.

Hope this will help you in some way.

good luck.

Posted on Jan 16, 2009

  • goovy75 Jan 16, 2009

    In that case i would also check you windows error log if you find a lot of errors on your disk. If you have it could be very likely your drive.



×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • ASUS Master
  • 1,102 Answers

Make sure your os supports mozilla foxfire
you may want to uninstall foxfire for a few days and see what happens

Posted on Jan 16, 2009

  • 34 more comments 
  • DEKR
    DEKR Jan 16, 2009

    update your driver for sound through my computer properties and what antivirus do you use

    have you installed foxfire

  • DEKR
    DEKR Jan 16, 2009

    are you trying to use foxfire and IE

  • DEKR
    DEKR Jan 16, 2009

    try lookin in your my computer properties hardware then device

    i would scroll and see if i have anything with a ? or ! mark if you do then update

    if not i would reinstall my windows doubt you need a new network card if system is only 3 mnts old

  • DEKR
    DEKR Jan 16, 2009

    i would reinstall the os systems i think your missing some files

    save any important files

    then reinstall by booting with the os cd

  • DEKR
    DEKR Jan 16, 2009

    reinstalling will probably correct your problem

  • DEKR
    DEKR Jan 16, 2009

    after install i would'nt download fox fire unless i had to

    if you are just booting from cd on a restart you should not lose your chipset or other info

    just make sure you go to my computer property and devices right down audio

    video and network connections

    put your cd in and restart from cd

    if you don't have the option to boot from cd

    restart and continuosly press f7 when box appears click boot from cd then restart with cd in drive

  • DEKR
    DEKR Jan 17, 2009

    don't forget to check and see what your drivers are and right them down

    once you boot from xp cd it's going to give you options

    make sure you delete selected drive then it will ask you for delete confirm make sure you do the confirm then it will delete and make new selected drive then click enter follow instructions

    make sure ethernet is plugged in so it can pick it back up

  • DEKR
    DEKR Jan 17, 2009

    i believe they are correct

    they should automatically pick up

    if not i can help you add them

  • DEKR
    DEKR Jan 17, 2009

    they could be miss placed

    but i think your missing files

    i would still do a format you can add the drivers and i can help you with that

  • DEKR
    DEKR Jan 17, 2009

    yes it does

    and windows is what i think your files are missing from this happens sometimes on a new install

  • DEKR
    DEKR Jan 17, 2009

    no do not install raid or third party

    that may be why some files did'nt correctly install



    when it shows selected drive make sure you delete that drive then when asked comfirm by pressing letter it indicates then it will return after deletion and then click enter to continue setup

  • DEKR
    DEKR Jan 17, 2009

    we'll see after install

    you'll install your audio video and network adapter

    you should'nt need to install chipset

    it will be there

  • DEKR
    DEKR Jan 17, 2009

    no not quick cause you want anything bad to be formatted

  • DEKR
    DEKR Jan 17, 2009

    then just follow instructions do not press f6

  • DEKR
    DEKR Jan 17, 2009

    i mean don't press anything for raid or third party

  • DEKR
    DEKR Jan 17, 2009

    when you get those just skip

  • DEKR
    DEKR Jan 17, 2009

    okay i'll be back in 1/2 just let setup run

    we'll get your drivers when it's done

  • DEKR
    DEKR Jan 17, 2009

    has it finished finalizing

  • DEKR
    DEKR Jan 17, 2009

    something is really not right

    is this still under warranty

    let it go fo a bit longer

    have you had problems since you brought it home

    too bad you did'nt live by me it would be a lot easier if it was in front of me

  • DEKR
    DEKR Jan 17, 2009

    how is it goin

  • DEKR
    DEKR Jan 17, 2009

    good

    then we'll check out your drivers

  • DEKR
    DEKR Jan 17, 2009

    GEE !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1

    Hope evrything is okay I gotta hit the sack 3am

    I'll be back online tomorrow if you need anymore help

  • DEKR
    DEKR Jan 17, 2009

    remeber you should'nt need to touch chipset or stuff like that at all

    and don't install mozzilla yet if ya don't need to

  • DEKR
    DEKR Jan 17, 2009

    if your windows is now on right click my computer properties then hardware and devices

    see if your network is ther and audio and video

    if anything has a ? or! click it and update

    if you don't see your drivers showing i'll tell you how not get them

    you wrote them down so it won't be hard

  • DEKR
    DEKR Jan 17, 2009

    control panel

    add new hardware

    click already installed

    then next

    scroll till you find network click and follow instructions

    choose from a list then I doubt you'll need to extract

    see if the driver is in that list first

    if your driver for network is'nt there let me know

    did you already check in properties device if it's in there then you don't need to do these steps

  • DEKR
    DEKR Jan 17, 2009

    if you did'nt see your video or audio

    then do the same thing for them

    control panel add hardware

    next already installed

    then follow steps

  • DEKR
    DEKR Jan 17, 2009

    okay whats up

    did you find your ethernet driver

  • DEKR
    DEKR Jan 17, 2009

    your ethernet when you extracted them before where did you save them

  • DEKR
    DEKR Jan 17, 2009

    control panel add new hardware

    scroll till you see network highlight

    then next

    you'll be given an option to automatically detect



    you can do the same to get your audio and video for them you can choose from a list since you know what drivers they are

  • DEKR
    DEKR Jan 17, 2009

    if you can't get network driver from add hardware

    I would unzip to the same folder there in or to program files



    still don't download mozzilla we'll see how this runs for you first

    IF YOU HAVE ANYMORE MORE PROBLEMS I'LL BE ON TOMORROW

    I'll want to know how it's goin

  • DEKR
    DEKR Jan 17, 2009

    if your still havin ethernet problems tomorrow i can send you your driver

  • DEKR
    DEKR Jan 17, 2009

    yes c/windows program files

    how is everything going

  • DEKR
    DEKR Jan 17, 2009

    so your up and running or do you need more help

    sometimes mozilla is'nt compatible

    so leave it off for a bit

    are you on the internet now

  • DEKR
    DEKR Jan 17, 2009

    okay do a windows update

    also update internet explorer to 7

    then if everything runs okay then download your mozilla and if things start goin haywire again after mozilla then uninstall it

    don't forget to rate me

  • DEKR
    DEKR Jan 17, 2009

    if you click on a search for cprogramming

    you''ll learn a lot about the pc

    I would'nt buy books off the internet

    I do searches on what I want to know and then I print them and keep them in a folder

  • DEKR
    DEKR Jan 17, 2009

    yes your right

    anytime

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I WANT TO DOWN THE D RIVER


Hi! Welcome to www.fixya.com.
You can go to this website and download the motherboard driver (ASUS M2N-MX Motherboard)
http://drivers.softpedia.com/get/MOTHERBOARD/Asus/Asus-M2N-MX-SE-Chipset-Driver-6533.shtml

Thanks for contacting Fixya. Bye for now.

Jul 23, 2011 | ASUS M2N-MX Motherboard

1 Answer

My motherboard cd of asus m2n mx se series nvidia is broken so


You can call Asus and buy a new CD at 1-812-282-2787 US.
Or you can download the drivers directly from Asus and burn the drivers to CD/DVD-ROM disk. Link to Asus motherboard M2M-MX SE;
http://www.asus.com/Search.aspx?SearchKey=m2n-mx%20se

Cheers'
Mike

Mar 26, 2010 | ASUS M2N-MX SE Motherboard

1 Answer

I have a problem with audio of Asus M2N MX SE mother board


you can click
http://www4.dealtime.com/xPF-ASUS-ASUS-nVidia-nforce430-GeForce6100-M2N-MX-SE-Motherboard-Retail-Free-Shipping
^^

Jan 07, 2010 | ASUS M2N-MX Motherboard

1 Answer

Installer of M2N-MX SE PLUS motherboard


Hi bud , Follow the link attached for your MB Chipset Drivers http://drivers.softpedia.com/get/MOTHERBOARD/Asus/Asus-M2N-MX-SE-Chipset-Driver-6533.shtml

Have a great day

Sep 20, 2009 | ASUS M2N-MX SE Motherboard

1 Answer

Asus M2N-MX se plus board.... compatible with GF


maybe it is an AGP slot, there is also a pci-e slot.

Jul 13, 2009 | ASUS M2N-MX SE Motherboard

1 Answer

M2n-mx se plus with amd64 5200 automatic shut down


it might be a bios problem. Check that your harddrive and cdrom are set correctly too. For example if your harddrive is set to master and your cdrom is set to slave, change the cdrom to master and harddrive to slave and see if this helps.

Oct 23, 2008 | ASUS Motherboard, GeForce 6100, Athlon 64...

Not finding what you are looking for?
ASUS M2N-MX Motherboard Logo

219 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

David
David

Level 3 Expert

753 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...