Question about Sony FD Trinitron WEGA KV-27FS100 27" TV

4 Answers

Sony KV-32XBR15 I have no sound from my Sony KV-32XBR15. I thought this was due to my kids playing with the remote but perhaps not. The picture is clear. The rear speaker SW is off. There are no external speaker wires or audio out wires. The strange thing is that when I plug an open ended wire into the audio out jacks, I get an FM station blasting through the TV speakers. Can you help?

Posted by on

  • 3 more comments 
  • Larry Gordon Jun 19, 2007

    Unfortunately, this has not helped. Picture is fine, TV set amp is working. Sound set-up has been checked and double checked. Mute is off. Still no sound (except when open ended wire is plugged into audio out jacks with the rear speaker SW on. Then I get what sounds like an FM station reception not correlated to the picture).

  • Larry Gordon Jun 19, 2007

    Techman
    My apologies. What's the question?

  • Larry Gordon Jun 19, 2007

    I have placed a DVD into Video 1 position. Both audio and video for the DVD play well through the TV in Video 1 mode. However I am still unable to get TV audio in TV mode.

  • Larry Gordon Jun 20, 2007

    Premtech
    Thank you kindly for your advise. I am not technically adept at doing this myself, but I am glad to be able to call local service companies and ask if they can.
    Thanks.
    Larry15

  • Larry Gordon Jun 22, 2007

    Joe Rex
    I went through the stereo, SAP, mono options

×

Ad

4 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,074 Answers

My friend if you are not a tech you will have to take your set to qualified people to have your set repaired, the online tech has given you an amount of solution according to you none works.if you do not have the proper equipments to trouble shoot the defect on the set you will never get your set fix.so my brother stop wasting time and take your set to a tech and i guarantee you that your set will get fix.in most cases it is always some caps and audio output transistors or ic goes bad, when your set dont have sound.good luck and have a good day my buddy.or take a look in the video amp where the sound and the snyc is separated from that circuit.

Posted on Jun 26, 2007

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 114 Answers

JUST A SIMPLE THING TO TRY ... MAKE SURE YOUR TV IS SET TO STEREO AND NOT SAP.

Posted on Jun 22, 2007

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 934 Answers

Larry, This is actually quite a common problem for this unit. The SRX module has gone bad and it's NLA from sony.. Techs, such as myself, have developed a bypass for this though and we usually give the customer the option - since it will have sound but will be unable to produce surround.. If you would like to try the bypass yourself remove the SRX module. At A-25 connector, install (2) 10uf/50v caps - At pins 4(pos) & 14(neg), Pins 5(pos) & 15(neg). If you don't want to try this yourself call a few shops and ask what they would charge to do the repair for you, it's not an expensive one. Most reliable shops know the drill on this unit. Bill

Posted on Jun 20, 2007

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 3,130 Answers

So that means the TV sets amp is working. You will need to double check the mute and the sound setup menu. Also try a DVD on another input. If the other input works, you have a problem in the audio switcher circuit, or the sound detector in the sound IF circuit. Good Luck

Posted on Jun 19, 2007

  • 2 more comments 
  • Larry  Dillon
    Larry Dillon Jun 19, 2007

    You still did not answer my question!!

  • Larry  Dillon
    Larry Dillon Jun 19, 2007

    Have you tried another input, are they all doing the same thing? No sound on nothing, no input, not on a VCR or on a DVD player

  • Larry  Dillon
    Larry Dillon Jun 19, 2007

    i cannot wave a magic wand and fix the set. you will have to have the input board tested, or the sound IF circuit, you wiill not be able to fix the set without parts

  • Larry  Dillon
    Larry Dillon Jun 20, 2007

    That's what I meant by the input board needing to be checked. I have, in the past, been able to repair this board by replacing the surface mounted caps, but it only works 50% of the time.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Blue picture with normal sound


Is the video plugged in? It may have fallen out - this is if you are using RCA style jacks - one for video, and two for sound

Nov 21, 2013 | Sony KV-24FV12 24" TV

1 Answer

The picture works but the audio sound does not.Could this be due to the set been connected to virgin tv media and the remote has something to do with the problem, is there any manual way to obtain audio on...


first check the speaker setting in the menu see if the speaker is selected ON. if the speaker is on then check the SAP function of the set. check this with the remote with the MTS button on the remote. keep hitting the button untill the word stereo appears.

Jan 19, 2011 | Sony FD Trinitron WEGA KV-27FS100 27" TV

2 Answers

Sony TV Trinitron is on standby


standby light flashes tv wont turn on

Apr 11, 2009 | Televison & Video

2 Answers

Sony trintron--red lights


The 2 blinks is a diagnostic code that should indicate the problem circuit. This is unique to each model though. Can you confirm that the model in question here is KV-32FS120?

Thanks,
Dan

Jan 14, 2009 | Sony FD Trinitron WEGA KV-32FS120 32" TV

1 Answer

Standby indicator light on TV flashes - Sony TV


Hi,
    Please check fisrst that indicator liight (LED) blinks how many times.it could be from 1 to 8 times and the interval would be of three seconds.So, count the led flashes how many times and then tell me i will try my best to find and fix the solution.

Thanks 

Nov 17, 2008 | Sony KP-53HS30 53" Rear Projection...

1 Answer

Black box covering one-half of TV screen


Try turning off the text box function of the closed captioning.

Aug 02, 2008 | Sony FD Trinitron WEGA KV-27FS120 27" TV

1 Answer

Sony Trinitron KV-32XBR15


You should check Pin-Amp stage for subject problem. Pin Amp is located at Horizontal area. Pin Out Transistor is suspected.

Jun 08, 2008 | Sony FD Trinitron WEGA KD-34XBR2 34" TV

3 Answers

Sony MODEL KV-2585 TV


You have your information incorrect, Q is not the designation for diodes, Q657 would be a transistor. First give us the correct number for the diode and how do you know it is shorted?

Aug 13, 2007 | Sony KV-36FS17 36" TV

1 Answer

TV with no picture


your tv needs to be repaired take it to a tech the power supply needs to be looked upon or the related circuit.good luck.

May 14, 2007 | Sony KV-32S42 32" TV

1 Answer

Sony KV-27S42 not on but timer flashes


The blinking light means almost 100% that the high voltage circuit has failed. Probably need a new horizontal output transistor and flyback. Perhaps an associated resistor or diode. If you have the expertise go for it, otherwise take it to a professional. In any case be extremely careful and safe. Good luck.

Jun 21, 2006 | Sony KV-27S42 27" TV

Not finding what you are looking for?
Sony FD Trinitron WEGA KV-27FS100 27" TV Logo

76 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

The Knight
The Knight

Level 3 Expert

75767 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1689 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...