Question about Vacuums

1 Answer

Hoover Tempo Widepath 12 AMP, poor pick-up and suction. Fantastic suction at the attachment hose though.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 318 Answers

Could be blockage in hose,, try straightening out the hose,,and shove a broom handle down there,,,,if there is no bend!! and clear the blockage out.

Posted on Jan 16, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I fix my hoover that is not sucking up anything?


With your model tempo, the hose needs to be connected to the tube in the back (should have a door cover that flips open). Also check the suction path and change the bags or filters if needed

Aug 31, 2014 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

The vacuum is not picking up at all


if it is not picking things up -- then there is a blockage in the suction hose and /or a clogged filter.
clean and clear the unit and all should be working good as new.

c...

Feb 24, 2011 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

After using my attachments I have a hard time getting suction when using upright again - how do I get the suction on my upright? It's a Hoover blue widepath Tempo~ thank you


It may be clogged underneath the vacuum where the roller is. Take the bottom plate off and look into the intake port. There may be some blocking the port.

Nov 09, 2009 | Hoover Tempo Widepath Upright Vacuum -...

2 Answers

My hoover has no suction at the nozzle, though it has strong suction at the hose. This problem started after I replaced the vacuum bag for the first time.


there is a blockage behind the roller brush remove the roller plate and the roller and check the inlet hose for a blockage also remove the bag and chek the inlet to the bag for some type of obstruction. Don the Vacuum Doctor Alb, N.M.

Nov 01, 2009 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

My Hoover doesn't roll


You need to replace the belt. Part number 40201160

Oct 07, 2009 | Hoover Tempo Widepath Upright Vacuum -...

2 Answers

Hoover Tempo Widepath Blows Dirt Out Back on Hard Surfaces


lots of times switching to hard surface floors you need to slow down because the air flow that does the actual picking up of the dirt can't work as fast as the spinning brush so the brush is throwing the dirt out the back before the suction can pick it up. Try slowing down

Jun 11, 2009 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

Suction on the hose does not work


yes check the hose. One way to do that is to push a dry garden hose through it.

Jun 08, 2009 | Hoover Tempo Widepath Upright Vacuum -...

Not finding what you are looking for?
Vacuums Logo

Related Topics:

154 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vacuums Experts

AskDyson
AskDyson

Level 3 Expert

2572 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18330 Answers

D. Floyd Kolb
D. Floyd Kolb

Level 3 Expert

43501 Answers

Are you a Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...