Question about Asrock K7S8XE Motherboard

2 Answers

3 beeps on startup with asrock k7s8x motherboard

Can't find any beep codes on google so im a bit stuck. just 'upgraded' a pc to this "new" motherboard. everything worked perfectly inthe other case but now i cant load windows. to start off it tried loading windows but now it goes onto the 'choose how to start windows' screen, i cant start windows, i cant roll back, i cant start in safe mode. so i checked the cables to make sure they were all plugged in correctly, now it starts up and beeps 3 times and does nothing at all. no display or anything. the only thing happening is the fans and the hard drives. its got an amd 2500 xp cpu running at 1800mhz im not impressed:(

Posted by on

  • 3 more comments 
  • Blue
    Blue Jan 16, 2009

    No just 3 beeps of the same length and not particularly long ones either

  • Blue
    Blue Jan 16, 2009

    i have now tried 3 different memory modules and its still beeping at me! i dont understand why its gone from trying to load windows to doing nothing. any other suggestions?

  • Blue
    Blue Jan 16, 2009

    sorry no luck, maybe the motherboard or the memory slots are just knackered! i have tried all 3 slots and just put in some known working ram but still nothing. thanks for your suggestions though

  • Blue
    Blue Jan 16, 2009

    just as an update: i seem to have discovered the problem by process of elimination, it seems that i may have been right and there is a fault either on the motherboard or with the slots themselves. i have now put everything into a different case with a differentn motherboard and all works perfectly if a little slow!

  • Nikola Malesevic
    Nikola Malesevic May 11, 2010

    Is ti two short and one long beep?

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Same here! ASrock sucks!!!! How sad!

Posted on Jan 12, 2010

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 98 Answers

This beeps indicate faulty RAM memory.

Warning: Following procedure requires removing physical parts within the computer.
If you recently added memory module, remove it and try again. If it doesn't help, try removing all of the modules and then putting them back. If nothing works, memory is faulty and you should buy a new one or ask for warranty if you have it.

Posted on Jan 16, 2009

  • 1 more comment 
  • Nikola Malesevic
    Nikola Malesevic Jan 16, 2009

    This beeps indicate faulty RAM memory at AMI BIOS versions. This version is installed on your motherboard. Maybe there's dust or the dirt in the slots on the motherboard. Try blowing or use a brush to clean the slots. Or try other memory slot.

    I have no other suggestions than this.

  • Nikola Malesevic
    Nikola Malesevic Jan 16, 2009

    You're welcome. Sorry it didn't work out.

  • Nikola Malesevic
    Nikola Malesevic Jan 16, 2009

    Quite possible the motherboard is faulty. Thanks for update.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

K7s8x asrock won't enter post after inserting ram upgrade


need more info.What memory did you use?
That MB requires either DDR PC2700 or DDR PC3200 Unbuffered,NON-ECC memory.
Max of 1gib per slot.

Jun 25, 2016 | Asrock K7S8X-R3 Motherboard

1 Answer

No video on asrock p4i45G motherboards


Hello the homepage is here:

http://www.asrock.com/mb/Intel/P4i65G/?cat=Manual

3 short beeps: base 64 k ram failure.

If you've recently added or tried to add additional memory to the computer and have started getting these beeps. Remove all new memory you've added to the computer. If the computer works fine after removing the new memory you're encountering either an incompatibility or defective new memory.

Read more here:

http://www.computerhope.com/issues/ch000996.htm

Beep codes:

http://www.computerhope.com/beep.htm

The fault could also be: power supply, or bad capacitors on the mainboard.

Good luck

Nov 26, 2012 | Asrock P4i65G Motherboard

1 Answer

I have a m,b, asrock 845 presscot mothwer board cpu fan is running but not booting and not display .


are you getting any beeps. These can tell you what your problem is. Just google asrock beep codes

Aug 25, 2010 | Asrock 845GV (P4I45GV) Motherboard

1 Answer

At startup i get neverending beeps (4 second long).always the same beeps. the monitor remains black. can you help me?motherboard: msi pm8pm-v. sonia


please find the range of error beeps below try to associate the error beeps you receive with the error message and possible solution.
Phoenix BIOS beep codes are a series of beeps separated by a pause, for example:
1 short, 1 long beep System board error also visit the below site for ore information
http://www.helpwithpcs.com/upgrading/post-beep-codes.htm

Dec 05, 2009 | Intel Motherboard

2 Answers

No beeps on boot up with asrock mobo? help plz


While booting BOIS goes for POST check for detecting the all the hardware .

Disconnect all the connection to DVD, HDD, FDD from MOBO.
Rmove all RAM and start the ssytem from testing RAM Serviceability. If you listened a long intermittent beep place a single pices of RAM in MOBO ( repeat test with other RAM also).

Other wise your video card is unserviceable, if you have any addon plugins like NVIDA graphics card you can check

Jun 10, 2008 | Asrock K7S8X-R3 Motherboard

2 Answers

Asrock motherboard


Look HERE for a list of bios beep codes

May 18, 2008 | Asrock P4VM800 Motherboard

1 Answer

Error signal ASRock P4VM800


When you open to you're bios menu, either at the top or at the bottom of the screen will be a name of you'e bios. In you're case the name is at the bottom of your bios menu. (American Megatrends Inc.). Or for short AMI You could search google for, AMI bios beep codes.
And you can click on this link, which shows what AMI say's about 3 beeps.
http://www.bioscentral.com/beepcodes/amibeep.htm

You need to test you're memory. (Only if cleaning the memory has did not change the beep error beeps).
First remove you're memory & blow out the DIMM slots with canned air. Clean the copper on the memory with house hold alcohol on a lightly dampend cotton swab. (Let it dry), (Do not touch the copper with you're fingers. Re-install you're memory.
If you have more than one DIMM. Remove the bank farthest from the CPU & boot the PC. Did you hear the 3 beeps? Remove the the next bank & re-install the one you removed first in to the slot closest to the CPU. Boot the PC, again did you hear the 3 beeps?

If I can be of more service, just post back & let me know how thing go.

Good Luck!

Mike

Apr 27, 2008 | Asrock P4VM800 Socket478/SAT/A&V&L/Modem...

1 Answer

Blank screen after xp welcome screen no power to keyboard


Ok, with your current set up, what beeps are you getting? Also, while you have a blank desktop, hit CTRL+ALT+DELETE and you'll have Task Manager come up, click File and then New Task and type in "explorer" without quotes and hit enter. That should restore your desktop. Let me know how it goes.

Sep 07, 2007 | Asrock K7VT2 Motherboard

Not finding what you are looking for?
Asrock K7S8XE Motherboard Logo

2,569 people viewed this question

Ask a Question

Usually answered in minutes!

Top Asrock Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an Asrock Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...