Question about Washing Machines

1 Answer

Washer doesnt allow water in

When i start my washer no water come in, it just hums. i have a kenmore 70 series model 110.

Posted by on

  • Anonymous Jan 16, 2009

    I have Novatronic w937 super model which is not allowing water in. Its starts off making a low humming sound & then after afew minutes the water inlet pipe button starts flashing & then nothing happens. The machine will still spin water out & I have detached pipe from water tap to see if there is a blockage but its clear. I have tried removing pipe fitting from back of washing machine incase I carnt get it back on.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,935 Answers

Likely the timer is failed if no water hot/cold comes in.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Posted on Sep 10, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Kenmore 70 series Washing machine top load model 110 serial number 82870120 . where is the lint trap located and how to take out to clean? clothes have a lot of lint after being washed.


It is likely that a tissue or paper product was included with the wash load. The series 70 does not have a lint trap. At the hose connection to the house drain lint has been known to build up restricting the emptying. This buildup would not introduce lint into the washer.

If the water temperature is very very cold and you use powder detergent it will not dissolve completely into the water and will leave a white residue on the fabrics.

Try running a short load in the washer allowing for ample water to rinse out the machine before the next wash load.

Dec 28, 2015 | Kenmore series 70 80 90 Washer timer...

1 Answer

Kenmore heavy duty 70 series model 110-8237012


probably your drain pump leaking it has a seal right where it attaches to motor,,,,mine is leaking there but haven't replaced it yet! lol

Feb 27, 2010 | Kenmore Washing Machines

1 Answer

Kenmore 70 series, 110 washer leaks water when


Hi, You will need to change the inlet mixer valve. It is sticking open just enough to allow water to drip through it. This should be chandes asap so that it doesn't get bad enough to over flow the washer.
Here are directions on how to remove the cabinet so you can get to the inlet valve.
Removing the cabinet. UNPLUG the washer. There are two screws holding the control panel to the cabinet. Most models the screw are in front but, some models have the screws in back. They are on each end. Now raise the control panel up and let it rest on the hinges. Unplug the lid switch harness and locate the clips on each side (bronze in color) and release them.
Now the cabinet will lift off the frame and you can set it aside.
Please let me know if this helps you or if I can assist you further.

Thanks
Vic

Jul 14, 2009 | Kenmore 22422 Top Load Washer

2 Answers

Kenmore series 70 washer will only fill with water.


I recently had this problem. It was found that the main drive belt broke and the washer would fill but not spin, agitate or drain. I replaced the belt and everything worked again. A defective or disconnected cover switch would also cause the same problem.

Jun 30, 2009 | Kenmore Washing Machines

1 Answer

Machine agitates but doesnt spin or pump out water


you will need lid switch 285671.. whirlpoolpartssurplus.com

Jun 24, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore 70 series washer 110 22702100


3.2 cu Ft




Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

May 03, 2009 | Kenmore Washing Machines

2 Answers

Finding Lint Filter on Kenmore 70 Series Model 110


I've got a Kenmore 70 Series, Model # 82370120 washer and the lint filter in under the machine. I had to tip the thing over to get at it.

Apr 19, 2009 | Kenmore 22422 Top Load Washer

1 Answer

Kenmore 70 series washer


Does it hum or click? If it clicks your coupler is out or a hum could be a faulted gearcase.

Aug 19, 2008 | Kenmore 22422 Top Load Washer

1 Answer

Kenmore 70 series


First thing is to remove the 2 screws from the console, they may be hidden in the front or bacl of console. After removing screws, lightly push the base of the console towards the front of the washer and pick up. This will expose your lid switch connection. Using a jumper wire, jump out the black and white wires then try advancing your washer into spin/drain. The culprit will usually be the lid switch assy.

Apr 04, 2008 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore 70 series


Mrquest
If it is draining the water then the motor is running. ou most likely have a broken motor coupler between the motor and gearcase.

Remove the two screws that hold the console to the cabinet and flip the console back.
Remove the two clips that hold the cabinet to the rear panel of the washer and unplug the lid switch harness. The cabinet will tilt forward and slide off.
Remove the clips holding the water pump and move it to the side.
Unplug the wires from the motor and remove the clips holding it.
You will see the motor coupler.
Make sure you can turn the gearcase shaft with a pair of pliers so it is not locked up.
Post back with the complete model number from the washer if you need further help.
Thanks, Mike

Apr 02, 2008 | Kenmore 22422 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

71 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...