Question about Kenwood KAC-9152D Car Audio Amplifier

1 Answer

Amp shuts off when switched from radio to cd

Amp works fine on the radio but when i turn it on cd it shuts off.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 328 Answers

Your amps rem wire is hooked to the power antenna wire on your head unit and so when you turn off the radio you would nolonger need an antenna so it powers down and would lower the antenna.Depending on the head unit you should have one output for the power antenna and one for the amp rem......If your head unit doesn't have the rem output you can wire it to the switched wire that powers your head unit but keep in mind the amp will stay on while you have the key in acc or run position even if your head unit is off.
hope this helps!

Posted on Jan 16, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Switches off when playing a cd. Fine on radio


sounds like you have the power antenna remote wire (blue) instead of the amp remote wire (blue/white stripe). when you go from radio to cd the power antenna wire shuts off.

Jun 11, 2010 | Kenwood KAC-8101D Car Audio Amplifier

1 Answer

My amp is working fine but turns off when i insert a CD


Hello pumpin_up_da,

The most likely cause for the problem you describe is that the remote turn-on lead to the amp is functional only when the head unit is operating in tuner mode. This could be caused by using a power antenna lead instead of a remote lead. Some head units have both, some only one or the other. Check the wire going to the amp remote terminal with a voltmeter. If it shows 12V when the radio is operated in tuner mode but 0V when you switch to CD, then check the wiring. If this is the cause, and your head unit has a dedicated amp turn-on lead, then connect it to the amp terminal. Most head units that have both power antenna and remote leads code them "Blue" and "Blue/White". If your head unit does not have an amp turn-on lead, you need to wire it to a 12V switched source, usually the "red" wire on most aftermarket receivers. You can then put a SPST toggle switch (available at Radio Shack or most auto parts stores) in line with the wire and turn it on and off as desired.

If the correct wire from your head unit is currently connected, then the receiver is defective and needs repair or replacement. Or, if everything else still functions normally, and really don't want to bother with repair or replacement, you can still use the 12V switched source as described above.

Hope this helps.

Jul 09, 2009 | Ultra Linear UL-2200D Car Audio Amplifier

1 Answer

Safe light boston gt 20 amp


First,check the output functions of your radio.

Then test the power lead for 12+ volts and ground at the amp, also be sure the "turn-on/remote power" lead from the radio is supplying 12+ volts when the radio is turned on.
Good luck... 

Feb 22, 2009 | Boston Acoustics GT-42 Car Audio Amplifier

1 Answer

My amp only powers the subwoofer when the radio is on but wont when the cd player is on


The person(s) who hooked up your system made a boo boo. They wired your remote turn on lead to the power antenna lead instead of the amp turn on line (both are blue and easy to mix up). Thus when your radio is on it sends a signal to the amp and the amp turns on, but when you set to CD the signal goes away and your amp shuts down. Easy fix, just re-wire the amp turn on lead and the problem will be fixed.

Jun 24, 2008 | Rockford Fosgate P3001 Car Audio Amplifier

1 Answer

No power


You have the wrong wire hooked up to the 'remote' input on the amp. The remote input waits for a discrete 12v+ signal from the radio. You have the 'power antenna' wire hooked up to the remote input. The power antenna lead shows 12v+ when the radio is on, but as soon as you change the source to CD, the power antenna drops the 12v+ and shuts your amp off. If you're radio has a blue/white wire, use that to turn the amp on instead of the blue wire you are currently using. If there is no blue/white wire, either the radio uses a non-standard color or the radio does not have the necessary wire. In the case that there is no true 'remote' wire, you can get away with using the accessory wire to the radio. That would be the red one. Jump that one over and you'll be running.

May 11, 2008 | Clarion APA2160 Car Audio Amplifier

1 Answer

No amp for cd or usb


This is generally caused by using the wrong switched output. If the head unit has both a power antenna control output AND an amp control output, you need to use the amp control output to feed the remote turn-on input on the amp. On head units that have both types of outputs, the power antenna output goes off when you switch from radio to a source that doesn't need the antenna.

Dec 28, 2007 | Kenwood KAC-X401M Car Audio Amplifier

1 Answer

Only works for RADIO!!!


You're using the wrong control lead. There should be an amp control lead. You're using the power antenna lead.

Oct 31, 2007 | Jl Audio E1200 Car Audio Amplifier

1 Answer

My amp works on tuner but switches off when i change it to cd


The remote turn-on wire from your amplifier is connected to a blue wire behind the head unit. That's a power antenna activation wire, so the amp only turns on when the tuner is on. Switch it to a blue/white wire from the head unit instead; that should be the amp remote turn-on output.

Jun 16, 2007 | Sony Xplod XM-554ZR Car Audio Amplifier

1 Answer

Power Problem, LED Lights up and then shuts off


Do you have the switch or activate wire on the new amp. to the right hookup? If you do, then theres a problem with the amp and if your not a tech these can be a difficult thing to trouble shoot. Take back the amp or seek out a pro to test it on a bench. Good Luck

Jul 24, 2006 | American Pro VS1405 Car Audio Amplifier

Not finding what you are looking for?
Kenwood KAC-9152D Car Audio Amplifier Logo

Related Topics:

78 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4724 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Pablo Gonzalez

Level 3 Expert

733 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...