Question about Nova Development Print Explosion Deluxe 3.0 for Mac

1 Answer

My new Print Explosion doesn't let me lighten objects

When I place an image and select it, the OBJECT menu only offers the following: align flip (horizontal) flip (vertical)
No longer do I have the options of: Reversed Lightened
What gives?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

In reading the manual for the PE,a nd remembering how the old version worked, it appears I'm stuck-- I can lighten text but not objects. Alas. "Lightened" is a function I used all the time and I will miss it. This is the sad nature of upgrades. Technology giveth and technology taketh away. For shame, Nova Development. Who knows, I may trash the new deluxe and go back to my old system.

Posted on Jan 16, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I make a CD label?


There is a user manual on the install disc, pdf-format. To get to the manual, insert the install disc and wait for the small window to appear. At the bottom are some options, one being "View User's Guide". Click that. Or you could access the pdf-file itself manually and copy it to your hard drive: After inserting the install disc, go to "My Computer", right-click on your writer drive, choose "Explore", double-click on the folder named "SE1", and look for a file called "SE1 Guide.pdf". Open it, or copy it and paste somewhere on your computer for future reference. Read Chapter 4 of the user guide - it is titled "CD&DVD LabelMaker". Here follows the chapter, illustrations excluded:

Chapter 4

Introduction

CD&DVD LabelMaker makes designing and printing disc labels

and CD/DVD inserts fast, simple, and fun. Customize labels with

your own photos, text, video stills, and music playlists. Hundreds of

professionally-designed themes are included inside. Supports

label paper templates by Avery®, Memorex®, Neato®, CD
Stomper®, and Direct to CD/DVD Printing with supported printers.

Getting Started

When you first start the program, you're prompted to select the type of

project you want to design and print: Disc Label, Jewel Case Insert,
and DVD Case Insert.

Once you've selected the type of project, you'll be prompted to select

the paper to which you'll be printing. Select your template from the list,

and then click OK. (You can also change your project type by selecting
a new one from the top pull-down.)

Designing your label

You can customize various sections of your label/insert depending

on the selected paper type/template. The main workspace in the

Design Label tab starts by focusing on one section of the label/

insert. For example, if you're using paper that has two disc labels, the
focus will be zoomed onto one of those labels.

Adjusting your view

Notice the two up/down arrows on the left side of the screen. When

applicable, you can click either arrow to shift the focus to the top/

bottom of the page. Click the Paper View button in the lower left

corner to see a small thumbnail of the page. Click the section that
you'd like to edit, and it will appear in the main workspace.

Changing the Background

The right side of the screen lets you change the paper background,

either by applying a color (Use Color) or graphic design (Use
Theme).

To change the background color, select Use Color. A color palette will

appear. Click the color you want. The color will then appear on the

label/insert in the main workspace. The palette is fairly robust. If you

select a new color that doesn't appear on the grid, you can add it to

your My Favorite Colors.

To delete a custom color, select the color, then click the - icon.

To add a design, select Use Theme. A pull-down at the top lets you

select from a variety of categories. Each category offers a variety of

designs. To select a design to apply to your project, simply click it.

Click the button to the right of the pull-down to search for additional
designs online.

Printing your project
A print preview displays your project.

If there are certain sections/components that you'd prefer to exclude

when printing, simply click that object (it will appear dulled in color).

If you change your mind and decide to print the object, simply click the

object again and it will become active for printing.

Print with Mask: This option is only applicable when printing disc

labels. If you notice that your prints aren't aligning properly with your

labels, uncheck this box. Instead of printing over the circular area of the

label only, a square version of each photo will print to cover more area
and fill the disc label.

Select Your Printer: From the Printer pull-down, choose your

printer.

Modify Your Printer Settings: Click the Printer Setup button to

view/modify your printer settings.

Set the Number of Copies: Use the arrow buttons to increase/

decrease the number of copies you'd like to print, or key in the value in
the available box.

(To be continued - ran out of space) From: 11407336

Dec 01, 2010 | Individual SlideShow Expressions

1 Answer

How to cut background from th eimage and paste to other selected background?


If the background is a solid color try to use the magnetic lasso, it does wonders, if the object you are trying to select is a square or circle (doesn't have jagged edges) you can use the marquee tool (the dotted rectangle or square). You can also erase the background out.
Before you do anything, I recommend making a mask, so that you don't actually damage the image itself, or you can make a duplicate layer and hide it so that the image is not damaged. Because there are only so many undo's.
A great website to consider is Lynda they offer great advice on billions of things!

Oct 28, 2010 | Adobe Photoshop CS3 10

1 Answer

How create 3d effect in illustrator cs3


Hi and thank you for using fixya

Here is how to do your 3d effect

1-open illustrator

2-create new document any size you like

3- create image or object you want to 3d on artboard

4-select object

5- click on the menu bar click effect then click 3d then click extrude and bevel

6- you will get a menu with all the different options for 3d

Have fun

Thank you

Mar 18, 2010 | Adobe Illustrator CS2 Full Version for PC

1 Answer

"What does " This object already has a container" mean in Adobe? I get this error occasionally when trying to save an illustration as a PDF. I have found little tricks to get around it, but now I am stuck....


The "container" here is a Cos object. A direct object cannot be stored into more than one other object. Direct objects are written inline when a PDF is saved. It cannot be
written in two places.

Jan 29, 2010 | Adobe Illustrator

1 Answer

How do i make an image smaller


The Scale Tool is used to scale layers, selections or paths (the Object).
When you click on image with the tool the Scaling Information dialog box is opened, allowing to change separately Width and Height. At the same time a Preview (possibly with a grid or an outline) is superimposed on the object and handles appear on corners and borders that you can click and drag to change dimensions. A small circle appears at center of the Preview allowing to move this preview.

Good luck.

Jun 28, 2009 | GIMP GNU Image Manipulation Program

1 Answer

What versions of 'picture it' has the cutout tool


I see you are using Picture It! 10. I just upgraded from 7.0 which had the cutout feature. This one allows you to make a cutout but it is a process.
Here are the directions on the help page:

To create a cut-out:
  1. Make sure the StackThe palette in the workspace that shows the layering order of objects. appears in the workspaceThe grey area that surrounds the canvas..
  2. On the Stack, click the object you want to make a cut-out from.
  3. On the workspace toolbar, click one of the following selection tools:
    • The marquee toolA tool that helps you select part of an object in the shape of a rectangle, circle, or other shape. This tool is useful for cropping objects or pictures to a standard shape. marqueetoolbutton.gif
    • The freehand toolA tool that enables you to make a selection by drawing on the canvas. freehandtoolbutton.gif
    • The Edge FinderA tool that enables you to make a selection by tracing along the edges of an area in the picture. edgefinderbutton.gif
    • The Magic WandA tool that enables you to select areas of similar colour simultaneously. magicwandtoolbutton.gif
  4. On the picture, use the selection tool to make a selection.
  5. On the Edit menu, click Copy. arrowblueright.gif Optional: Switch the background picture.
    1. On the Files paletteThe palette in the workspace that holds all currently opened picture files. click a picture. The new picture is opened on the canvas.
    - or -
    1. On the File menu, click Open.
    2. Locate the picture you want, and then click OK. The new picture is opened on the canvas.
  6. On the Edit menu, click Paste. The new object is pasted on the canvas, and it shows up as a new object in the Stack.

Note
If you paste the new object into the same picture you copied it from, it will blend in with the background picture until you move it or resize it.

Tip
You can soften the selection with the anti-aliasA selection option in which the pixels along the edge of a selection can be partially selected. In most cases this makes the edge of a selection appear smoother. or featherTo soften the edges of a selected area by smoothing the transition from selected to non-selected pixels. option, which helps the new object blend in with a new background picture.

May 09, 2009 | Microsoft Picture It Premium 10 for PC

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Converting text to an object


Select the type object (the Select tool must be used, not the type tool); then from the menu, choose: "Type," then, "Create Outlines." The text will become an object, with multiple lines and curves, fully editable, by each point or line.

May 09, 2008 | Adobe Illustrator CS V11.0 for PC

3 Answers

Moving items from one photo to another


how to free download adob photoshop 7.0

Jan 03, 2008 | Adobe Photoshop 7.0 for PC

4 Answers

Button script


how to link 1 frame to 6 frame with button give me script

Dec 01, 2007 | Macromedia Flash MX

Not finding what you are looking for?
Nova Development Print Explosion Deluxe 3.0 for Mac Logo

Related Topics:

101 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nova Development Graphics Publishing, Design & Multimedia Software Experts

Clive Gray

Level 3 Expert

1479 Answers

Lawrence Oravetz

Level 3 Expert

7686 Answers

David Payne
David Payne

Level 3 Expert

13437 Answers

Are you a Nova Development Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...