Question about Sony KV-36XBR400 36" TV

1 Answer

Sony36xbr400hdtv my sony has a fantatic picture buy lately after about 20 minutes of viewing i lose both picture and sound.,after 1/2 hour i turn it back on and all is fine for another 20 minutes. its like something is over heating or ????. does anyone know what the problem is? i wud appreciate any help i cud get. is my email address.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert that hasĀ over 500 points.


    An expert who has answered 200 questions.

  • Expert
  • 326 Answers
Re: sony36xbr400hdtv

Hi there, please change the Flyback transformer. Best regards, Arpi

Posted on Jun 17, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Television takes 10 minutes for picture to come on

Visit the site named 'Electro-help' for more details. Click this link. View it in "Timeslide" option, which can be selected from the drop down box menu by the [Sidebar] tag, at the top left corner of the display window. It will make search easy. There are more than 1100 posts to different brand TVs now. Pull up older posts there

Oct 31, 2012 | Sony Standard (CRT) Televisions

1 Answer

SOny TV starting problem

this is a pictur tube prublum. but this prublum is fixed
set filament voltage is 4.5v to > 6.0v
check G-2 voltage on crt base and cancting PF replace.
check 200v dc on crt base and replace 10uf/250v capaciter

Oct 30, 2009 | Sony FD Trinitron WEGA KV-20FS120 20" TV

1 Answer

Screen goes black

not worth fixing,techs charge at least 65.00 $ an hour not including trip easy fix. you can get new lcd flat panels for under 500$ now. especially at best buy,ther giving them away

May 19, 2009 | Sony KV-32XBR450 32" TV

1 Answer

Television loses picture for about 2 minutes and then picture comes back

your problem is intermittent your problem is in the video section this in a ic in the video circuit known as the deflection ic change the ic.good luck

Aug 19, 2008 | Standard (CRT) Televisions

1 Answer

20 inch wega @1999 Picture comes in and out

Try to finde lose connection/ cold solder joint at board attached at end of picture tube. It seems heater/ filament voltage not being supplied to picture tube after a while and picture goes to black.

Jul 22, 2008 | Sony FD Trinitron WEGA KV-20FS120 20" TV

1 Answer

Tv turns on but takes about 20 minutes to show the picture

This is the picture tube. If you check shops you can find one that has a picture tube restorer. If they run just the cleaning process it will buy you some time. This is good some times for up to a year

Apr 19, 2008 | Sony FD Trinitron WEGA KV-32FS120 32" TV

1 Answer

Losing picture on tv!

The ITC008 chassis is commonly riddled with poor solder connections. Good soldering station, patience and some good light and magnification and you might be able to fix it... Or you could spend a few dollars and run it into the shop and have a tech do it! It's not an expensive repair.

Apr 10, 2008 | RCA 32V550T 32" TV

1 Answer

Black screen, small portion of top of picture in view at bottom of screen

your tv has a vertical problem take it to a tech to have them look at it probably on transporting the set to your house it bump around.a look on lose solder could be the problem this could be verified by a tech.good need the repairman.

Apr 01, 2007 | Sony KP-53HS10 TV

1 Answer

Picture goes out, sound stays on

I am not familar with that particular set, but this is what I would check (assuming you don't have a surround sound system hooked up to it as it would sound like a tuner problem otherwise). If you have external Audio/Video jacks with cables hooked up to the Direct TV box, move the video cable and see if you lose video when it is jiggled. If so, you either have a bad cable or connection/connector. When you say you have to turn the TV off for about 30 minutes, do you leave the directTV box on? If so, then the problem seems to be with the TV. Otherwise, maybe the direct TV box is at fault -- leave the TV on and turn off the cable box for a half hour and try it again. You have a few possibilities here, good luck.

Jan 20, 2007 | RCA 27R411T 27" TV

Not finding what you are looking for?
Sony KV-36XBR400 36" TV Logo

Related Topics:

26 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Standard (CRT) Televisions Experts

The Knight
The Knight

Level 3 Expert

66518 Answers

Jaime Hernandez

Level 3 Expert

2267 Answers

matt martin
matt martin

Level 3 Expert

1187 Answers

Are you a Sony Standard (CRT) Television Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides