Question about Motherboards

1 Answer

I dont Know Where to find VIA VT8233A Sound Card Driver

My Pc does not produce sound whenever i plug in my Speakers

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 50 Answers

Check your speaker first, touch the input of the speaker which is the tip of your speaker cable, aside from the power chord, and turn the volume to a higher level, if it produces a sound then your speaker is good.

Second, right click the my computer icon on the desktop and click properties, and then click hardware, then click device manager, then look for the sound, video and game controllers and click the plus sign on it located at its left, the look for question mark symbol which is color yellow? if it has, then the driver of your sound card is not installed, you should install it

Posted on Jan 15, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am looking for MSI N1996 Motherboard version 1.6 sound driver PLZ help me


http://download.cnet.com/via-vinyl-ac-97/3000-2120_4-10163027.html

This driver, also known as Vinyl AudioCodec, supports all VIA southbridges with integrated sound, including VT8231/VT82C686A/VT82C686B, VT8233/VT8233A/VT8233C/VT8235/VT8237/VT8287. This driver supports the VIA Six-TRAC (VT1616 Codec). The VIA Stylus driver for the Six-TRAC Codec integrates Sensaura technology realizing a new level of audio performance and functionality. This driver supports DOS sound for VIA VT82C686A/VT82C686B/VT8231 southbridges only. Version 7.0b may include unspecified updates, enhancements, or bug fixes.

http://download.cnet.com/msi-kt4v-bios-windows/3000-2098_4-10162333.html

Latest BIOS update for the MSI KT4V motherboard operating under Windows 95/98/Me/2000/XP. It fixes an issue with auto-detection for on-board LAN controller. The BIOS contained here is exclusively for the MSI KT4V (MS-6712). Version 1.C has support Sempron L2 512K 3000+ CPU. Fixed system reports incorrect message for AMD 3200+ CPU.

http://download.cnet.com/slimdrivers-free/3000-18513_4-75279940.html SlimDrivers automatically updates PC drivers with real-time scanning and cloud technology. The first cloud-based utility for updating and maintaining drivers, SlimDrivers provides instant optimization of the interaction between a computer and its system components and periperhals, such as printers, graphic and sound cards, motherboards, USB ports, game controllers and other devices and hardware. SlimDrivers scans a PC, identifies the correct drivers needed, and retrieves them from the cloud,
hope this helps

Jun 28, 2011 | Motherboards

1 Answer

I have inbuilt sound card with asus mother board though i have installed the related driver my speakers are not producing sound. But my speakers are good and working fine with other systems.


you can download the driver here.

*Product Type: Motherboard
*Select Series: LGA 775
*Model: P5GC-MX/1333
*Operating System: Depends on your OS

and if still having the same issue after installing it check if the volume is not set to mute and if still have the same problem might be that the problem is the sound card of your motherboard since the speaker is working on a different pc

Jul 01, 2010 | ASUS P5GC-MX/1333 - Motherboard - micro...

1 Answer

Audio is install but not work?


good day sir, hi, check your speakers audio wire, it migth be open, to test, plug your speakers, on a portable mp3 player, or another pc with sound, if your speakers are good then it could be any of the followings:
  1. your sound driver installed is not correct, or incomplete, locate your CD driver disk and run it again.
  2. If you cannot find your CD, download the driver from this site: http://www.jetway.com.tw/evisn/download/driver/index.htm#865
  3. If you have the CD, and still your sound card does not work, check your sound card status , right click my computer, properties, hard ware, then device manager. look at the sound video and game controller. Ig it has (!) or (?) means that there are hardware conflicts. You need to reinstall windows to solve these conflicts.
  4. If still no audio, check your sound card, or swap out a good sound card and see if it will work.
  5. If still no sound and all sound card seems not to work. get a USB sound card, plug in the USB sound card and thats it. If it has a CD driver run the CD.
Let me know your progress.

Nov 16, 2009 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

1 Answer

I can't have a sound and audion output.What i need


Good day sir/ma'am, hi, If your motherboard does not produce sound, it could be any of the following:
  1. Your device driver for the sound is not yet installed. locate the CD that come with your motherboard. your sound card model is realtek alc 655 as shown in this website : http://www.biostar-usa.com/app/en-us/mb/content.php?S_ID=209 if you cannot find the driver download it from this site: http://www.biostar-usa.com/app/en-us/mb/driver.php?S_ID=209
  2. Your volume is either in mute or i a low volume setting. Check the taskbar at the lower right side of the desktop if you see a speaker icon, right click it and set the volume level to high.
  3. Your speakers is not connected to the audio port. Check the baby plug stereo speaker connector to the green audio port at the back panel of the PC, (usually pink, blue and green are side by side)
  4. Your speakers are not working properly. If you have portable mp3 players, plug in your speakers to it for testing.
  5. Worst come to worst if your green audio port is the defective one. you can use the blue one provided you enable 4 channel, so sound is sent to the blue port.
  6. your built in sound card is bad, you can get a replacement soundcard of any brand, provided its PCI slot. or get those small USB type sound card.
If I miss anything feel free to ask, hope these will solve your sound problems.

Nov 13, 2009 | Biostar K8M800-M7A Motherboard

2 Answers

Sounds not work


Good day sir/ma'am, hi, If your motherboard does not produce sound, it could be any of the following:
  1. Your device driver for the sound is not yet installed. locate the CD that come with your motherboard. your sound card model is realtek alc 650 as shown in this website: http://h10025.www1.hp.com/ewfrf/wc/document?lc=en&dlc=en&cc=us&docname=c00006230 if you cannot find the driver download it from this site: http://driverscollection.com/?file_cid=4053691085452095b98d66543d7.
  2. Your volume is either in mute or i a low volume setting. Check the taskbar at the lower right side of the desktop if you see a speaker icon, right click it and set the volume level to high.
  3. Your speakers is not connected to the audio port. Check the baby plug stereo speaker connector to the green audio port at the back panel of the PC, (usually pink, blue and green are side by side)
  4. Your speakers are not working properly. If you have portable mp3 players, plug in your speakers to it for testing.
  5. Worst come to worst if your green audio port is the defective one. you can use the blue one provided you enable 4 channel, so sound is sent to the blue port.
  6. your built in sound card is bad, you can get a replacement soundcard of any brand, provided its PCI slot. or get those small USB type sound card.
If I miss anything feel free to ask, hope these will solve your sound problems.

Nov 08, 2009 | MSI MS-6390 (-6390-010) Motherboard

1 Answer

I cant play 5.1 chanel sound with motherbord ZX-I945LM4


hi im josh in cebu phils.friend try this solution of mine this will help you.
Let's look at the simple stuff first. Is the card installed properly in your system unit? Have you connected the audio cable from your sound card to your CD-ROM/DVD drive? Are speakers (or headphones) hooked up to the card? Are the speakers plugged in and turned on? (And are they plugged into the correct jack? You don't want to plug your speakers into your microphone jack!) Are you performing a task on your PC that actually produces sound? Is the volume turned up loud enough (both on your speakers and in Windows)?
Okay, now that the easy stuff is out of the way, let's turn to something more difficult. The most likely cause of no sound is some sort of conflict. One by one, change your card's DMA, IRQ, and port settings. (This might entail resetting some jumpers on the card itself, as well as making some software-based changes.)
This problem can also occur if you add a new sound card to a system that has sound capabilities built into the motherboard. You'll need to disable the onboard sound before the new sound card can work. good luck

Mar 05, 2009 | Intel D850MV Motherboard

1 Answer

My sound driver can't install...a built in sound card, my motherboard is emaxx.


hi im josh in cebu phils.may i help you? friend try these solutions i gathered; Let's look at the simple stuff first. Is the card installed properly in your system unit? Have you connected the audio cable from your sound card to your CD-ROM/DVD drive? Are speakers (or headphones) hooked up to the card? Are the speakers plugged in and turned on? (And are they plugged into the correct jack? You don't want to plug your speakers into your microphone jack!) Are you performing a task on your PC that actually produces sound? Is the volume turned up loud enough (both on your speakers and in Windows)?
Okay, now that the easy stuff is out of the way, let's turn to something more difficult. The most likely cause of no sound is some sort of conflict. One by one, change your card's DMA, IRQ, and port settings. (This might entail resetting some jumpers on the card itself, as well as making some software-based changes.)
This problem can also occur if you add a new sound card to a system that has sound capabilities built into the motherboard. You'll need to disable the onboard sound before the new sound card can work. thats all for now good luck.

Mar 04, 2009 | Motherboards

1 Answer

Lost driver sound P4X400-8235


Your audio chipset should be AC97 VT8233a, in that case download driver here: VIA AC97 codecs incorporated into VT8233, VT8233A, VT8233C, VT8235 and VT8237/R South Bridges

If you have a different audio chipset download here.

Feb 27, 2009 | PC Chips 950HLU VIA P4X400/8235 SUPPORT...

1 Answer

Driver Sound Card


hi rupali,
to suggest you proper driver i need your sound card manufacturer and model no.

If you don't know, Click Here

Don't purchase the driver just see what is the name in your Audio Component. Then ask me I will give you proper link.

Thanks
Iqbal

Apr 05, 2008 | Intel Motherboard

Not finding what you are looking for?
Motherboards Logo

Related Topics:

838 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you a Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...