Question about Trendware TEG-S2600i 24-Port Ethernet Switch (TEGS2600I)

1 Answer

Password was changed

I have a Trendnet TEG-2400/2600i SNMP Switch and the original password 123 was changed.
How can I reset by hardware or anyway.

Thank you

Posted by on

  • Jose Duran
    Jose Duran Jan 15, 2009

    This Item doesn't have any reset or hardware reset button, but thank you anyway.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 108 Answers

If you forget the password, press the “Reset” button in the front panel
of the Switch, the current setting includes VLAN, Port Setting… etc.
will be lost and the Switch will restore to the default setting.

Posted on Jan 15, 2009

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi i have trendnet te100 s24 switch and i want to do some configurations on vlans but i do not known how to do that especial getting into the switch interface can you help on this.my regards to you


Usually all those switches are plug and play ..and do not need much configuration ..but if you want to make changes or you changed the way you connect to the main internet source ...you have to use the same computer that was used first for configuration ..(it will be seen as admin ) ..and the log to the settings will be made the same as for a router..Look on the back of the switch ..and see what IP address has from the factory ..and type the IP address into the browser and hit enter..
for example in internet explorer ..write on the address bar ..:
http://192.168.1.1
(this si just an example ..but the ip for the switch will be written on its sticker
it will take you to the log in page ..and in there if nothing was changed .. ..you have to complete the lines with the words admin ..and password..or with the ones you selected when you first configured it ..
In case you forgot all these..it should have a hidden button that will allow you to reset it ..and after that it will be to the factory defaults and will accept the IP on the sticker and the words specified in the manual for login ..to settings ..or ..will go to settings without the log on screen .

Nov 16, 2011 | Trendware TRENDnet TE100-S24 10/100...

1 Answer

How to recover password for Dlink DES-3350SR


In order to get your router back to the original settings, you must push in the reset button (usually on the back of the router) for somewhere between 10 and 30 seconds depending on the router. You may need a pin or something small to push in the button, because it can be recessed. Once you have reset the router, the username and password will be changed to the defaults, admin and password, respectively. One thing you must remember is that resetting the router will change all of the router settings back to the factory settings. This means you will lose all of the changes you made since you got the router. Make sure to write down any things you've changed, so you can change them back after the reset. Also, I recommend updating to the latest firmware after the reset.
If you need more help post back! Thumbs and testimonial are welcome!

Aug 04, 2011 | D-Link (DES-3350SR) (851210) Networking...

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Resetting the switch


Heres the online manual for this unit,

http://www.trendnet.com/asp/download_manager/inc_downloading.asp?iFile=4938

Its full of info that covers just about everything youll ever need for thiis unit

Hope this helps,MISTERDJ

May 07, 2010 | Trendware TRENDnet TEG-S2600i 26 Port...

1 Answer

I forget my ip of TEG-S2600i 24-Port Ethernet


Hi,

At the back on your switch there is a reset button. Press and hold it down for 10 seconds to reset it.

Default ip address of this switch is 192.168.0.1

May 07, 2010 | Trendware TEG-S2600i 24-Port Ethernet...

2 Answers

Password recovery


You can only reset to default. Download here the manual and follow the instructions (Reset Switch)

http://secure.enterasys.com/support/manuals/hardware/4099_05.pdf

Oct 10, 2009 | Enterasys C1H124-48 Networking Switch

1 Answer

Switch CNET CSH-2402G PASSWORD RECOVERY


it should be 4 digit 1234 if still doesn't work you may try reset
Good Luck

Jun 16, 2009 | Cnet CSH-2402G

1 Answer

Networking


The computer you are conserned about most likely doesn't receive DHCP, but either manually configured or gets the APIPA. The best way to check if that is the case to run ipconfig /all in command prompt.If adress starts at 169. search for break in line. If it is some manual configuration change it in TCP/IP in network connections properties. Have fun.

Jul 01, 2008 | Trendnet TEG-224WS 24-Port Ethernet Switch...

1 Answer

Impossible Firmware upgrade


That path should be location of the file you downloaded from trendnet site. The password is set up password for router. Hope you remember that one.

Nov 08, 2007 | Trendnet TEG-224WS 24-Port Ethernet Switch...

Not finding what you are looking for?
Trendware TEG-S2600i 24-Port Ethernet Switch (TEGS2600I) Logo

Related Topics:

309 people viewed this question

Ask a Question

Usually answered in minutes!

Top Trendware Networking Hubs & Switches Experts

Mike

Level 3 Expert

4331 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Trendware Networking Hub and Switch Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...