Question about Washing Machines

2 Answers

We have a kenmore elite washing machine model # 110.20942992 agitator is making a clicking sound and moves very slowly, does not spin well. What's my problem? yes i have the same problem.the machine makes a rapid clicking on off sound.i`m sure it is the motor switching on and off but not sure of the solution and guess what.....i have been doing washer repairs for 5 years and i cannot figure this one out!! i think it could possibly be the capacitor.if anyone have the answer i might have to pay you a small fee to express my gratitude! mike

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,035 Answers

If the motor is turn on and off then its the problem capacitor ...and also check if the drum is rubbing against the side wall of the washer which indicates the drum is off the balance in unit ...

Good luck...

Posted on Jan 15, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 163 Answers

Hi!!! change your dog cams..

Posted on Jan 15, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore elite washer model 110 won't empty water and spin


Does it agitate? If it does not then it maybe the coupler that connects the motor to the transmission. If you hear a clicking sound. This may be your problem.

May 21, 2014 | Kenmore Oasis Agitator 4.5 cu. ft....

1 Answer

Kenmore Elite King Capacity wont agitate or spin


Following is the Sears Parts site for your washer:

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?modelNumber=110.20952992

Following is the Whirlpool / Kenmore installation and maintenance PDF for top load, direct drive washers. It includes troubleshooting and testing sections for both the motor and capacitor.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Oct 06, 2009 | Kenmore 15864/15862 Top Load Washer

1 Answer

Kenmore Elite top loader makes loud knocking sound when spinning


sometimes the agitator gets loose, causing the drum to sway to far all over the place.make sure its tight , remove the softener dispenser (manual nut), then tighten the metal nut that holds the agitator down

Jul 14, 2009 | Washing Machines

1 Answer

My kenmore washer agitates but will not drain all the way. Clicks


Did you look in the pump for a coin, sand, or small piece of clothing?

Jun 30, 2009 | Kenmore Washing Machines

2 Answers

Machine doesnot agitate or drain once filled with water


it sounds like a bad lid switch if it will not drain or spin,the switch controls that-mike

Apr 24, 2009 | Washing Machines

1 Answer

Kenmore elite washer


Assuming you have a top loader, because a front loader does not have an agitator, the spindle that holds the agitator securely in place has worn down to the poing that it won't turn. They are usually made of rubber and has grooves in it and fits into a the agitator. The grooves are worn out. Replace them from an appliance store and you should be in good shape.

Feb 24, 2009 | Kenmore Elite 45986 Front Load Washer

1 Answer

Very Noisy Operation


you will have to access the bottom of the agitator from the back of the machine. Either you have loose bolts or else you agitator bearings are shot

Jan 28, 2009 | Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

Kemore elite top loader won't fully agitate


If you have a whirlpool built machine th problem is probably the agitator dogs. They are located inside the agitator. My guess since you say it doesn't fully agitate. If changing the dogs does bot fix the problem then the coupler is probably bad and that connects the motor to the agitator.

Dec 29, 2008 | Kenmore 24032\24036 Top Load Washer

2 Answers

Kenmore 70 Series Washer Spin Cycle Only issue.


It sounds like one of two things 1,A worn clutch .or 2.motor coupler is about gone,

May 20, 2008 | Kenmore 24032\24036 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...