Question about Samsung LE32R73BD 32 in. HD-Ready LCD Television

1 Answer

Samsung le32r7 volume wont turn up anymore

Both speakers work and Ive tried turning equalizer settings to high it didnt work sound is quite low and wont increase volume bar is at maximum

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Samsung Master
  • 14,553 Answers

Are you using a box of some sort for signal with this set?

Posted on Dec 18, 2012

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tv's sound is not coming through but the tv's sound test is working


Go into the sound menu and make sure the speakers are set to the TV , or the audio system you are using.
If they are turned on , then reset the systems sound settings to clear any previous settings .
The preset volume may be set too low and you are using your surround systems volume controle?
try turning up the volume on the set manualy... ?

Sep 29, 2011 | Samsung 40IN LCD 1920X1080 30001 400UX2...

1 Answer

I have a set of Logitech speakers s150 USB and Ive had them for about over a year and about a few days ago they were working fine...but now they just won turn on. usually i just unplug them and replug them...


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers or uninstall
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
make sure you have an earth ******** before touching any parts inside your computer
hope this helps
you might have to get a portable usb sound card if you mean dont have a sound card installed

also try this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or

navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable)

hope this helps

May 17, 2011 | Logitech S150 2 Speakers

1 Answer

One of my speaker jacks wont work, if i plug a speaker into it you can barley hear it when its turned up high, where the other one is really loud. it kind of makes a buzzing sound. its the jack not the...


My system has the same problem and what i would do is ask logitech's customer support what they can do to help or do what i did. I went to my PC's sound settings and changed the balance to most of the way up on the speaker that has the low volume. I dragged a shortcut to the desktop for easy access to it for when the volume is really high or low. If this doesnt help just go to logitech like i said before.

Sep 29, 2010 | Logitech Z-2300 2.1 Computer Speaker...

1 Answer

My Korg c15s has a lot of grating staticky noises when played ....I'm told it cannot be repaired as Korg no longer makes parts for this model?


I have a Korg C-15s and also experiencing loud crackling sounds when I turn it on. The problems seems to be either the sliding volume control or the amplifier itself. Honestly though, I believe the issue is the volume control. I opened my piano to get a closer look and attempted to clean the contacts on the volume. Unfortunately after cleaning the contacts, the crackling sounds became somewhat worse. After I turn the piano on, the volume control is generally rendered useless......volume set to low volume and the noise is quite loud and other times the volume control is set high and get very low volume crackling noise. No real consistency. The noise does diminish after a few minutes but so does the piano sounds to an inaudible level. There were a couple of instances where I turned it on and surprising enough, no no noise and perfect sound. For these reasons I believe the issue is within the volume control and not so much the amplifier. I have an electronics background and noticed that the volume control is very unique in design and is not something that can be substituted with another volume control from other sources.

My recommendation is to check the sound quality of the audio from the RCA L/R audio outs on rear of the piano by connecting to a stereo receiver. If it sounds fine you're in luck. If the crackling sound does not diminish after a few minutes like mine does, I would suggest disconnecting the internal speakers and using the audio out only. You can connect a pair of studio monitors or high quality computer speakers, preferably with a small subwoofer to deliver the full audio range and deeper tone of a real piano. I'm currently using a basic pair of Logitech computer speakers and is quite acceptable until I can afford a high quality set of monitors or relocate my piano closer to my high quality Yamaha receiver.

I hope this info helps a bit.

Aug 18, 2010 | Yamaha Full-Size Keyboard

1 Answer

Speakers have hissing noise coming out of them


Hook a graphic equalizer between the piano and speakers, and turn down all sliders above 8 kHz. Since the highest note of a piano is 4186 Hz (4.186 kHz), you'll still hear all the notes but cut the hiss. If the hiss is coming from the speaker's power amplifier (in which case the equalizer won't help), turn down the speaker volume and turn up the piano volume. Live instruments generally need some doctoring to sound good through high-quality stereo equipment, as they only produce a limited range of frequencies whereas good speakers reproduce a lot more - including hiss.

Dec 25, 2008 | Onkyo GX-D90 Main / Stereo Speaker

1 Answer

Poor Sound


Audio amplifier IC faulty that why you get very low volume. Else check audio driving circuit to the audio power amplifier. Contact service centre. as there is no rectification process from user part

Nov 19, 2007 | Samsung TXN3245FP 32" TV

1 Answer

Yamaha RX-V730 problems


I used to have a set of speakers with 'poly switch' over-current protectors (kind of a 'soft' fuse the size of a small ceramic capacitor) installed in-line with the speaker terminals. (Each speaker in an enclosure needed its own device.) The theory was they appeared as a dead short until their rating was exceeded, going open-circuit to protect the (assumed, more expensive) speaker element. When things 'cooled down' it returned to the former short status and the speakers came alive again. Testing the device with a decent drive signal (it worked), I noticed the sound 'strangled' and only a low-volume, higher-frequency component of the source signal was heard through the speaker. (So I guess it wasn't *totally* open circuit...) After a few seconds of signal removal (and reduction of source volume) the sound came back to normal. Here's my thought: Perhaps your speakers have these devices installed and the devices are operating accordingly. Of course, if the source signal is of a known low-volume, then it sounds like an amplifier component is failing on load. Especially if the speakers behave normally using another amplier. Cheers...

Jan 26, 2007 | Yamaha RX-V730 Receiver

11 Answers

Low volume


> Open Control Panel
> Sound Properties
> Speaker Properties
> Enhancements
>

Loudness Equalization : on

Equalizer: Choose one (Jazz seems to be loudest setting but sounds of hallway effect so I use powerful for clarity.)

This has more than doubled the level of volume on my acer 5570.

- verc

Jul 16, 2006 | HP Compaq nc6320 Notebook

Not finding what you are looking for?
Samsung LE32R73BD 32 in. HD-Ready LCD Television Logo

210 people viewed this question

Ask a Question

Usually answered in minutes!

Top Samsung Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74468 Answers

Henry  Thomas
Henry Thomas

Level 3 Expert

1074 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Samsung Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...