Question about Kenmore Elite 45986 Front Load Washer

1 Answer

Will not start, keep getting an "f" error on the display pannel

I can't get it to do anything! it just displays the "f" error in the display window, something about electrical

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 66 Answers

Unplug it for 30 minutes and plug it back in.That will resit the the washer.you may have had a power outage.That washer has a computer in it. It is like reboot.It works with mine.

Posted on Jan 14, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Used it yesterday, fine today. Pushed power, fine. Pushed start, why nothing?


Hello. I will take you through some basic troubleshooting. Being plugged in, display working, choices made, does the machine do anything after the start button is pressed? Examples include locking the lid, starting to fill with water, etc. Did you notice any error codes that popped up in the display? If nothing is happening after pressing start, and there aren't any error codes that have been displayed, the problem could be with the control panel. First, unplug the machine for about 5 minutes to reset the main board, then plug it back in. (You might see a spark and hear a "pop" at the outlet due to the amount of current being immediately used by the machine at idle--this is alarmingly normal!) The machine should give a short beep after being plugged in--this tells you that the main board is alive and receiving power. Try to initiate a cycle again. The circuit board for the control panel might be defective if you get the same results. Important: have you had a power outage recently--such as 3-4 weeks prior? They are NOTORIOUS for damaging boards in the electronic washers.
Part numbers:
8564291--USER INTERFACE BOARD
W10104830--MAIN CONTROL BOARD

Link to pictures of the user interface board
8564291 Google Search
Link to pictures of the main control board
W10104830 Google Search
To initiate automatic diagnostic mode, follow this procedure:
press and hold the spin button for 3 seconds, release it for 3 seconds--3 times(yes, do the 1-one thousand, 2-one thousand, 3- one thousand out loud, lol--I do!) All the lights will light up and you will see "88" on the display. If there are any stored error codes, the most recent one will be displayed--Fxx(example: F2--means there is a stuck button on the user interface board) The machine stores the last 4 error codes--keep momentarily pressing the spin button to see any stored codes until the machine displays a C0. Image 3 has the instructions. The first 2 pix show the sequence of the automatic self test and what will be in the display as each of the machine functions is initiated. See the attached pix below. For any displayed error codes, you can do web searches using your model number and the error code to find out what the meaning is. Let me know what you find--to exit the diagnostic mode, simply press the power button. I hope this helps you!


25944929-e4y2tmipudcmmd02yuhe5yu4-3-0.jpg

25944929-e4y2tmipudcmmd02yuhe5yu4-3-1.jpg

25944929-e4y2tmipudcmmd02yuhe5yu4-3-3.jpg

25944929-e4y2tmipudcmmd02yuhe5yu4-3-6.jpg

Nov 06, 2015 | Whirlpool WTW6400SW Cabrio Washer

1 Answer

Hi I have a Hotpoint WD860 washing machine, when trying to start to select a program, the machine won't start, it just counts down rather than starting the whole program itseslf. When I tried to end t


First all all unplug it for 2 mins to clear error code. That error relates to heater or pcb fault. Check the wires on the heater then pcb make sure they are tight. Give the relays a tap on the pcb it could be stuck. Pcb is module / circuit board etc. Found at the back in the corner with a White cover over it. Remove rear cover to see. Relays are on the pcb.



Sep 01, 2014 | Washing Machines

1 Answer

GE Washer Model ## WPSB9220D0WW Data Code31704 Error Code E43 Drive System Excessive Brake Time My washer don't do anything but show this error


On GE Washer Machines, E43 error code means "excessive brake time". The brake and speed sensor will need to be checked. You can try resetting the machine by disconnecting the power for 20-30 minutes. Keep in mind that your right model number is WPRB9220D0WW.

You can eliminate if it's the speed sensor by entering the service model. To do this:
- Turn off the washer at the power pad
- Remove power by unplugging the cord for 15 or more seconds
- Plug back in and within 30 seconds simultaneously press and hold the POWER and START pads for 3 seconds
- Should now display the model codes
- There are a bunch of tests but we are interested in the spin fast portion, so press the custom 2 pad until the display shows SF ( Spin Fast )
- Hit START pad... it should start spinning and display the rpm's

If it does this the speed sensor is working and the problem is the brake which means the transmission has to be replaced. Parts replacement can be find in THIS LINK.

If you do not feel able to resolve it, we recommend you call the technician to do it. Now you know what the problem.

Hope this helps; also keep in mind that your feedback is important and I'll appreciate your time and consideration if you leave some testimonial comment about this answer.

Thank you for using Fixya, and have a nice day.

Nov 10, 2011 | GE Washing Machines

1 Answer

I found a small part (looks like the top part of a pen) in my washer, now when i turn on the washer the goes in but does not stop, does not start the wash cycle. Also door keeps locking and unlocking.


How to run a diagnostic test:
  1. Unplug power cord, then wait 30 seconds.
  2. After plugging in, follow these instructions...
To Enter SERVICE MODE: Press Signal-Delay-5ignal-Delay (within 30 seconds of plugging in washer).
To Exit SERVICE MODE: Repeat Signal-Delay-Signal-Delay.

Here are the possible tests to run (TEST LIST). The error codes from t02 will probably be the best indicator of your problem. (scroll down to bottom to see what each command button does once you are in test mode)
  • "t01"
    Model ID
    Verifies (or sets on new board) the proper Model id
  • "t02"
    Error Codes
    Lists up to 10 control-detected problems
  • "t03"
    Software ID
    Verifies using latest Control-eePROM-lnverter software
  • "t04"
    Exercise lCD/lEDs
    Verifies that all the displays and buttons work
  • "tOS"
    Pump Test
    Tests drain-out pump
  • "t06"
    Pressure Switch Test
    Fills to all 3 levels, then pumps out water
  • "tOT'
    ThermistorlHeater Test
    Verifies that both the Thermistor and Heater work
  • "t10"
    Tumble Test
    Verifies Washer Tumbles (I.e. Wash cycle)
  • "t11"
    Spin Test
    Verifies Washer spins
  • "t12"
    Dispenser Test
    Verifies Dispenser fill works-for all four fill modes
  • "t13"
    EOl Test
    Performs End-of-Line test sequence

Button Commands (based upon test mode)
-----------------------------------------------------------------
t01 prerequisites: none

Start Displays defined Model id (01-04); displays "---" if new board (to set Model id, rotate knob unlil desired id [01-04] displayed, press and hold "START' key to program desired model)
Power Returns to "t01"
------------------------------------------------------------------
t02 prerequisites: none

Start Displays most recent error code (EOO=none)
Start Displays previous error code (up to previous 10)
Hold start Clear all error codes (and then displays EOO)
Power Returns to "102"
------------------------------------------------------------------
t03 prerequisites: none

Start Alternate "cod" and Control Software version
Start Alternate "EE" and eePROM version
Start Alternale "Inv" and Inverter Software version
Power Returns to "103"
------------------------------------------------------------------
t04 prerequisites: none

Start loops on lighting lED's, LCD and cycle ids
Any button Beeps when depressed
Power Returns to "t04"
------------------------------------------------------------------
tOS prerequisites: none

Start Displays "P" and pump for 60 seconds
Power Returns to "t05"
------------------------------------------------------------------
t06 prerequisites: none

Start Displays "E" (for Empty) and starts filling when reaches Foam level-displays "F"
Start Fill, when reaches Main level-displays "nl"
Start Fill, when reaches overflow leve~ displays "OF," pumps out, displays "E" when tub empty
Power Returns to "t06"
------------------------------------------------------------------
t07 prerequisites: Main level pressure switch must work

Start Displays temperature in OF, fills to main level, turns on heater up to 5 minutes, displaying rising temperature
Power Pumps out water and returns to ''t07''
------------------------------------------------------------------
t10 prerequisites: none

Start Displays "It" and tumbles tub alternating the direction every 5 seconds
Power Stops tumbling and returns to "t10"
------------------------------------------------------------------
t11 prerequisites: none

Start Spins to 400 RPM displaying increasing RPM
Start Spins to 1100 RPM [Greater than or equal to 1000, displays "Axx"; Greater than or equal to 1100, displays "bxx" (xx, 0 to 99)] [currently error-automatically goes to 0 RPM]
Power Stops spinning and returns to "t11" when stops
------------------------------------------------------------------
t12 prerequisites: none

Start Displays "pdt" and fills via pre-wash chamber
Start Displays "ddt" and fills via main wash chamber
Start Displays "bdl" and fills via bleach chamber
Start Displays "Fdt" and fills via fabric softener chamber (stops if reaches Main level during any fill)
Power Pumps out water and returns to "t12"
------------------------------------------------------------------
t13 prerequisites: none

Start Starts EOl test sequence (NOT used in Repair)
Power Returns to ''t13''

Once you have the diagnostic codes, check this post for the meaning of the codes:

http://www.fixya.com/support/t9556917-ge_model_wcvh6800j_error_code_04

Jun 25, 2011 | General Electric WCVH6800J Front Load...

1 Answer

Problem with the Samsung Washing Machines The machine keeps coming up with the message HEI 10x


Here is a list of errors for your machine.

I hope they help you.


SAMSUNG WASHING MACHINES, ERROR FUNCTIONS

When an error occurs, the alarm noise will sound and the error code displayed in the program window. Listed below is a series of error codes you may or may not see for your model of Samsng Washing Machine. The errors are shown as blinking in O.5 second intervals until the error status has cleared. In this case, all the driving devices are turned off until the error is cleared.

1. WATER SUPPLY ERROR - Display shows 4E.

Water Supply Error occurs when water level frequency does not show changes more than 100Hz or water is not supplied up to the preset water level after 10 Minutes or more at the time of initial water supply. The error status can be cleared by turning the POWER switch OFF and back ON.

2. WATER DRAIN ERROR - Display shows 5E.

5E is displayed if the water level frequency detected is 25 KHz or less in the initial phase of the UNB -detecting cycle. The Water Drain error can be cleared by turning POWER SW OFF and back ON.

3. OVER-FLOW ERROR - Display shows oE.

Over-Flow error occurs when the water level is too high. It can be cleared by turning POWER switch OFF. Water is drained prior to POWER switch OFF. The tub is drained for 2 minutes if a frequency of more than 25 KHz is detected.

4. UNBALANCE ERROR - Display shows UE.

Laundry load is unbalanced, manually loosen any tangled laundry.

If only one item of clothing needs washing, such as a bathrobe or jeans, the final spin result might be unsatisfactory and an UE error message will be shown in the display. Unbalance error is cleared by POWER switch OFF and back ON.

5. WATER HEATER ERROR - Display shows HE, HE1.

HE, HE1 is displayed if the water temperature rises by 7 C or more in 1 Min or by 2 C or less 20 Min after heating process has started. The error can be cleared by turning POWER switch OFF.

6. WATER PRESSURE SWITCH ERROR - Display shows 1 E.

* Generated Frequency Signal of WATER LEVEL (WIL) SIW (KHz)

Normal Level = Abnormal W/L Frequency
Low Level = 30.00 Khz
High Level = 15.00 Khz

If the same signal is detected for more than 5 seconds, it is a PRESSURE SWITCH Error. When this error occurs the drain pump will operate for 3 min. and the display will show 1 E indicating a pressure switch error.

7. ABNORMAL WATER TEMPERATURE ERROR- Display shows cE.

e.g. If the water temperature is 50 C or more, during a Delicate or Wool cycle.

At the time of initial water supply, if the water temperature is not appropriate, the display will show cE. This error can be cleared by POWER SWITCH OFF.

8. WATER LEAKAGE ERROR - Display shows 11 E.

Water Leakage error occurs when the water drains naturally, (by leakage) after the washing program starts.

9. THERMISTOR ERROR - Display shows tE

Nov 21, 2010 | Washing Machines

1 Answer

The water pump is not working, just makes a loud noise


Ok look at the front of washer see the pannel on bottom there are 4 screws under that pannel take that pannel off when off you will see a large cap facing you on right side have a bucket ready but take that off you will get alot of water and **** like pennys lint anything that got past the pump. Infact you need to do that once a month to keep clean and to make sure the water don't start to smell. Whilpool don't want you to know that so they make more money off you. Hope this helps

Apr 29, 2010 | Whirlpool Duet GHW9150P Front Load Washer

3 Answers

My Haier HW-C1460TVE-U washing m/c keeps giving (CLrF) ERROR Code


Anyway, my machine shows an error code "clrf". I just spoke to someone at Comet, and apparently this means there is too much foam in the machine. The machine will then refill with water and try to rinse it out, but if after that the machine still has too much foam in, then it will stop the cycle. Hence why my clothes are still wet (although I'd not realised they weren't rinsed properly either!).

I have not been using excessive amounts of washing powder, and usually use powder tablets or the liquid tablet sort, so they are a set amount and I don't do anything daft like stick 6 tablets in! I find it ridiculous that this would cause a problem with the washing machine, as I've used them perfectly fine with other washing machines.

Anyway, the advice from Comet was to keep trying different washing powders until i find one that foams less.

Jan 07, 2010 | Haier Washing Machines

Not finding what you are looking for?
Kenmore Elite 45986 Front Load Washer Logo

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Jesus  Colon
Jesus Colon

Level 1 Expert

12 Answers

Fred Sops

Level 2 Expert

271 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...