Question about Foxconn 6100M2MA-RS2H Motherboard

1 Answer

After all is installed,am still confused?

On starting i get the winfast screen,then i have to select tab button,this then runs through the checks but will insist,on a disc(win xp)then,it will carry on to display the windows xp start as normal,also sorry when i try to connect the router to it which is d-link dsl-g604t by the router cable,it says no network card,or cable is not plugged in which i check,on the back of the coputer the green and amber light is on,any help would be a very good.

Posted by on

  • clive bray Jun 14, 2007

    have enabled LAN in bios,when i install the disc that takes you through the router set up it goes through the 3 stages when it comes to the last stage it says(modems Ethernet cable is installed correctly or network card is installed correctly,1.cable is attached ok green and amber lights are on,and there is no network card in it.

    as for the boot up sequence's still having to go through winfast screen,tab button,and disc.
    have changed settings to ones you have recommended but still no change to boot sequence.



1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 691 Answers

First enter the BIOS setup and check to see the boot order for devices is correct. I suggest you use a set up that looks at a CD/DVD rom first then the primary hard disc (C:) Regarding the Network card. Ensure the drivers are installed correctly and the device shows up in the device manager as "working properly". Also whilst in the BIOS, check to see the onboard LAN is ON. Try pinging the IP address of the router. If you get a return the device is working and problem lies in communicating between the router and the outside world. Whils pinging, do the green and amber lights flash? Do you have TCP/IP installed and setup for your machine? If you still have problems check also that your cable is the required type, either patch cable or straight through. The wrong type will render communications impossible.

Posted on Jun 14, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Need to change video display in Autocad running in DOS

Hit the "Alt" and "Enter" keys at the same time while in the full screen window. This will change the full screen to a window.

Right click the blue bar at the top of the window. Choose "Properties." Click on the "Options" tab. Make sure the setting is on "Window" rather than "Full Screen."
Click "OK." When you are prompted with save options, choose "Save Properties for Future Windows with Same Title."
Change the properties for the general command prompt. Click the "Start" button. Click "Programs" and "Accessories." Right click the "Command Prompt" icon.

Navigate to "Properties." Choose the "Options" tab. Check the button next to "Window" instead of "Full Screen." Click "Apply," then "OK."

Use the mouse to right click on a DOS program's shortcut. Choose "Properties." Select "Options." Under "Display Options," select "Window." Click "Apply" and "OK."
Open the command prompt or your DOS shortcut. Right click on the blue bar. Click "Properties" and go to the "Layout" tab. Under "Window Size," use the arrows to increase the height and width of the window. Click "OK," click "Modify Shortcut That Started This Window" and click "OK."

Custom Car Parts

Jun 06, 2012 | Autodesk Computers & Internet

1 Answer

I installed quicken 2011, but am unable to turn the quicken sound on, Iused quicken help, which told me to go to file menue>preference, I did that but when I opened file i did not have the...


You can follow the following steps to have the sound enabled in Quicken 2011.

  1. Ensure your Quicken program has been updated to the latest release.
  2. From the Quicken Edit menu, choose Preferences, and then choose Quicken Program.
  3. Select Setup, and then select the Turn on Quicken sounds checkbox, and then click OK.
  4. If the issue persists, make sure that your speakers have not been muted and that the sound volume is correct (refer to your operating system's Help for instructions).
    Quicken sounds will only be available if logged in using the same user profile that was used to install Quicken.
  5. If Quicken is unable to produce sounds despite following the above instructions, Reinstall quicken in selective startup.

Note: This process requires you to restart your computer.
Restart your computer in Selective Startup Mode, and then install Quicken.
To restart the computer in Selective Startup mode:
  1. Click the Microsoft Windows Start button and select Run.
  2. In the Open field, enter MSCONFIG, and then click OK.
  3. On the General tab, select Selective Startup, and then select Load System Services (ensuring all others are unchecked).
  4. On the Services tab, in the area below the scrolling list, be sure that Hide all Microsoft Services is not selected.
  5. Click Disable all to clear all selected services.
  6. Select Windows installer, and then click OK.
  7. When prompted, click Restart.
  8. When your computer restarts, run the Quicken installation from the CD-ROM.
    When you place the Quicken installation CD-ROM in your CD-ROM drive, the Quicken installation should start automatically. If it does not, you can start it manually:
    1. Close all open applications.
    2. Click the Microsoft Windows Start button and select Run.
    3. In the Open field, enter D:\INSTALL.EXE, where D is the name of your CD-ROM drive.
    4. Click OK, and then follow the on-screen instructions.
After the installation process completes, return your system to its previous configuration:
  1. Click the Microsoft Windows Start button and select Run.
  2. In the Open field, enter MSCONFIG, and then click OK.
  3. On the General tab, select Normal Startup.
  4. Click OK, and then click Restart.
the installation is not successful, try installing from your hard disk. For instructions see below.

Copying Quicken to your hard drive and installing it from there resolves many of the issues that can occur during installation.
  1. Right-click on your desktop and select New > Folder. This creates a folder named New Folder on the desktop.
  2. Place the Quicken CD-ROM in your computer's CD-ROM drive. If you are prompted to install Quicken, click No or Cancel.
  3. Click the Microsoft® Windows® Start button and select My Computer.
  4. Right click the CD-ROM drive with the Quicken CD and select Copy.
  5. Open the New Folder created in step 1.
  6. Select the Edit menu and select Paste. This copies the contents of the Quicken program from the CD-ROM to the hard disk. When the copy is complete, the DISK1 and Custom folders appear in the New Folder window.
  7. Double-click the DISK1 folder to display the contents, and then double-click Setup.exe.
  8. Follow the on-screen instructions.

Jan 17, 2011 | Intuit Quicken Deluxe 2011

1 Answer

Game graphic problem. Drivers and graphic card up to date. Lines and blurred images. Somethings go in and out of full screen help but not always. Please help.

Check and see if the game is trying to operate at a resolution or refresh rate that your graphics card does not support. Make sure you have the most current version of Direct X installed. you can check your version as well as gain alot of other useful information by clicking "start" then "run" enter "dxdiag" into the run box. If you do not have the "run" command in your start menu you need to Right click the start button and select "properties" then click the start menu tab and select to customize scroll down and make sure that you have checked to display the "run" command.

Jul 08, 2010 | Microsoft Windows XP Home Edition

1 Answer

Sir, I had a leadtek winfast A180B Geforce4 MX400 ...

time to upgrade to 10 as XP is outdated and will not support your new gear.

Jan 06, 2018 | Leadtek WinFast A180B GeForce4 MX4000, (64...

1 Answer

Slow start up

Is this during an install or just the start up of your pc? If it is the starting of your pc you might try running your virus/ adware software on your pc.

clear out your C:\WINDOWS\TEMP directory (this is a storage area where files are stored before they are installed). Delete everything in this file, and your problem may be solved completely.
If this does not work, you may also need to clear out your Internet cache (temporary Internet files):
(Internet Explorer)
1. Open Internet Explorer.
2. Click on Tools -> Internet Options.
3a. In IE6 - Click on the 'Delete Files...' button on the Genral Tab
3b. In IE7 - Click on the 'Delete' button under the Browsing History section of the General Tab.
(Mozilla Firefox)
1. Open Firefox.
2. Click on Tools -> Options
3. Click on the Advanced tab -> Network Tab.
4. Click on the 'Clear Now' button under the Cache section.

- Empty your recycle bin

- Run Scandisk
1. Click Start->Programs->Accessories->System Tools
2. Select Scandisk
3. Select your hard drive. If you have more than one, you should scan each drive individually.
4. Click Standard
5. Check Automatically fix errors.
6. Click Start

- Run Defrag
1. Click Start->Programs->Accessories->System Tools
2. Select Disk Defragmenter
3. Select the hard drive you wish to defrag and click ok.

I hope this answers your question.
Thank you for visiting FixYa for your solutions.
PS - Please be sure to leave positive feedback :0)

Apr 30, 2010 | Microsoft Windows XP Home Edition

2 Answers

Hy.i have WINFAST A6600 TD 128 i can find the drivers for that?please help me!

select your operating system from this list download and install driver


Jan 16, 2010 | Leadtek WinFast A6600 TD GeForce 6600,...

1 Answer

I did a clean install of XP on my Acer 5315, it runs awesome for about 3 days, the it loses the check disc(?) file and blue screens and starts over before it gets to the welcome screen. Any ideas?

It's kind of unclear what exactly the problem is but, I've seen similar in the past. It could have to do with your virtual paging file(This can cause your system to restart before you get to the "Welcome" screen). Try these steps and get back with me.

  1. Try booting into safe-mode.
  2. Once in safe-mode go to start.
  3. Right-click on "My Computer".
  4. Select "Properties".
  5. Click on the "Advanced" tab.
  6. Under "Performance" click the "Settings" button.
  7. Click the "Advanced" tab.
  8. Under "Virtual Memory" click "Change".
  9. Be sure that your main drive is selected(most likely this is C).
  10. Select the "No paging file" option.
  11. Click the "Set" button.
  12. Click "OK".
  13. Restart your machine.
  14. Let me know what the results are.

Aug 20, 2009 | Acer Computers & Internet

1 Answer

Loading difficulty for Half Life

  • select the hl.exe file
  • righ click it, and go to properties
  • in the compatibility tab, under the caompatibility mode select "windows xp (service pack 2)".
  • Check the "run as administrator" box.
  • FIXED.

Feb 13, 2009 | Sierra Online, Inc. Half-Life for Windows

1 Answer

Click to start program. Up comes first screen for seconds then closes to Microsoft error. Fault on operation of DVBTAP.exe. Invites sending error to Microsoft. Big deal. Return Email...

There are a lot of headaches and bugs in the SP3. Removing the software and reinstalling it using a "clean boot" may resolve the symptoms you are experiencing. Booting clean is a way to eliminate programs from conflicting with installation and operation of software.

1. Open the Windows Control Panel.
2. Open the Add / Remove Programs window.
3. Locate the listing for the software and remove it.

Next, do the following:
1. Click Start --> Run --> Type MSCONFIG --> Click OK
2. On the General tab, choose Selective Startup
3. Uncheck Process SYSTEM.INI file
4. Uncheck Process WIN.INI file
5. Uncheck Load Startup Items
6. Click on the Services tab
7. At the bottom, check Hide All Microsoft Services
8. Uncheck all boxes in the window or click the button labeled Disable All
6. Click OK
7. Click Restart

After restarting, reinstall the software. Next, do the following:

1. Click Start --> Run --> Type MSCONFIG--> Click OK
2. Replace checkmarks in the items that you previously removed them from.
3. On the General tab, choose Normal Startup
4. Click OK
5. Click YES, when asked to restart your computer

Another option would be to uninstall the SP3 update and revert back to SP2. You can uninstall the SP3 update in the same way, through Add/Remove Programs in Control Panel.

Hope that helps...Should you have any further questions, please feel free to post them here.

If you find that the solution/answer I provided led you to, or resulted in a fix, please close the ticket with a FixYa! rating. I would be very grateful for your show of appreciation.

Thank you for using FIXYA!


Oct 09, 2008 | Computers & Internet

Not finding what you are looking for?
Foxconn 6100M2MA-RS2H Motherboard Logo

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Foxconn Computers & Internet Experts

Alun Cox

Level 3 Expert

2678 Answers

Rommel Balcita

Level 3 Expert

749 Answers


Level 3 Expert

781 Answers

Are you a Foxconn Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides