Question about Dell PowerEdge 1800 Server

1 Answer

Problems with clean led

The clean led its on and i cant turn off, i put the cleaning tape but nothing hapend, the server its working but i wanna solve this problem.

Posted by on

  • jesus_zavala Jan 16, 2009

    thanks but the cleaning tape its new and the drive tape too. i think is the tape drive but i will check about the warranty. thank again.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 29 Answers

This is either a sign that your tape drive is bad or it is time to get a new cleaning tape. Find out if it is covered under warrenty first i have had problems with tape drives on the model in the past.

Posted on Jan 15, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

DAT drive is not working.Tape once we insert comes out abruptly


Clean Tape drive using cleaning tape / Update Dat drive Firmware

Jul 06, 2012 | HP ProLiant ML370 G6 Server

1 Answer

Windows server 2003 hd red light and beep


Hi,
According to you your server doesn't work properly and you get a beep sound and a still HD led, OK don't worry.In this situation I think you don't get display also. Anyways, first unscrew your system and open the panel of the cabinet. Then unlock the memory slot holder, take out the memory/Ram. make it clear by eraser. clean the metallic chip which is attach with slot. after that replace it again in same or other slot carefully by a little push. notice the notch of the Ram while replace it. It will solve your problem.

Apr 28, 2011 | Dell PowerEdge 1600SC Server

1 Answer

We have a server GS-R114L model yesterday we turn off and then turn on by push but the server started with loud jet fan with sound very much and jet fan not slow and now we have not server please...


first thing i would suggest is remove the RAM and clean the golden ends with an erraser and also clean the RAM slot with a tooth brush and than try the RAM chips one by one in all the slots u will get to a point where u know which slot or which RAM is not working

Feb 09, 2011 | Gigabyte GS-R114L (GSR114L) Server

1 Answer

I was trying to backup my server while exchanging DLT tapes, the tape in use light stayed on and the serve would then alternate to four flashing lights and then back to flashing "Tape In Use...


Hello,


Try the following action to resovle your issue:


1. Run the Drive Assessment Test in HP StorageWorks Library and Tape Tools.

CAUTION: Running the Drive Assessment Test overwrites the tape. If it is not possible to

overwrite the tape, run the logs-based Device Analysis Test instead.
2. Check the backup logs.

3. Verify that a supported configuration is being used.

4. Check for media damage:

o Incorrect label placement

o Broken, missing, or loose leader pin

o Damaged cartridge seam

o Usage in incorrect environment

5. Check for software issues:

a. Check the backup software.

b. Check that virus scanning software is not scheduled to run at the same time as the back-up.

6. Verify that a tape can be formatted.



Tape Error LED is flashing:

1. Reload the suspect tape. If the Tape Error LED stops flashing, the problem has cleared.

2. Load a new or known good tape. If the Tape Error LED stops flashing, the problem has cleared.

3. Reload the suspect tape. If the Tape Error LED flashes, discard the suspect media as faulty.

From my experience, most of the time it is a bad tape, using a new tape usually solves the problem. If after inserting a new tape and the problem exist, you may need to update your firmware/backup software.

Good Luck
C2Solutions

Jan 13, 2011 | HP Compaq ProLiant ML350 G3 Server

1 Answer

What do i do when tape drive fails to mount and all four lights flash?


Use cleaning tape and clean the drive.
Update firmware of the tape drive via Library and tape tools.
switch off and switch on the drive.
that's it

Jan 13, 2011 | HP Compaq ProLiant ML350 G3 Server

1 Answer

I have an IBM x3400 MT 7975 server that is failing to power up. When i connect the power cable the green LED comes on but when i press the power button the fans run for about 1 second and turn off and the...


Hi
Welcome to fixya
Sounds like the Power cage has the fault .Probably this case would arise if the power cage gets fault This reason is the server is not getting the proper power to start . Probably this case would arise if the power cage gets fault.
Please replace the power cage and this will solves the problem

Thanks

Jan 13, 2011 | IBM x3400 Server

1 Answer

HP Proliant ML370 Server: Led shows red light


Hi there,
Your server definetly has issue booting first of all this is a little old server model so first open and blow air from a blower (&not use vaccum cleaner)
since problem could be anything frm a struck cpu fan or anything
then poer donw theM/c and locate the RAM its a smal hardware in green color vertically fitted to the motherboard it will have locks at the both ends press them downwards the RAM will pop out then clean the side that was inside the motherboard with eraser and nothing else(it might damage the RAM) then fix it as it was aligning the notch it should work

If this does not work out then tell me exct LED and sybol near it
Bye for Now



Nov 03, 2008 | HP Compaq ProLiant ML530 Server

1 Answer

No Boot on 1600sc


The easy answer is: Did you ensure the CPU fan connector is attached to the PROPER motherboard CPU fan power pins? The 2nd easy answer is: Are you sure your CPU is properly placed inside the socket? Could it be tilted slightly up on one side? The more complicated 3rd answer is: I've seen people use the spray can of AIR, which, believe it or not causes a moisture problem AND can overly cool a component. Although the motherboard looks fine, it won't boot or power on until the part(s) rewarm to room temperature or the moisture dissipates. This is how I solve this problem. I remove the motherboard or open it completely up to clean it with 80psi of compressed air. (remove all components) If it had previously been cleaned with a can of AIR, I let it sit for half an hour. When putting the parts back together (leave the HD, the CD, the floppy disconnected), (oh...ensure your front panel connectors are properly on the correct motherboard pins too.) 1)take extra caution with both the video card and the memory chip slots!! Inspect the video card gold edge and video card slot for a few strands of carpet fiber or DUST bunnies wedged or attached to the card/slot (which causes the computer to not power ON) 2) Inspect the memory sticks and memory slots in the same manner. (I had to see it with a magnifying glass, to see the problem) Once back together, if it boots, I'm done. If it didn't boot, I replace the power supply. If that didn't solve it, I reposition or change the RAM memory. Attention to detail is the key to success. ZT3000 "Beta tester of "0"s and "1's"

Aug 19, 2007 | Dell PowerEdge 1600SC Server

Not finding what you are looking for?
Dell PowerEdge 1800 Server Logo

Related Topics:

81 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...